Search:

Tag: ar5001

Search: Search took 0.00 seconds.

  1. [ubuntu] Wireless connection stopped working! please help

    Started by StayFrosty127, September 3rd, 2011 02:16 AM
    2 Pages
    1 2
    ar5001, ath5k, card, network, wireless
    • Replies: 10
    • Views: 843
    Last Post: September 3rd, 2011 05:11 AM
    by Wild Man  Go to last post
  2. [ubuntu] Atheros AR5001/Lucid Lynx/HP DV7-1451nr

    Started by randomsusers, June 10th, 2011 02:00 PM
    ar5001, atheros, connect, network, wireless
    • Replies: 0
    • Views: 336
    Last Post: June 10th, 2011 02:00 PM
    by randomsusers  Go to last post
  3. [wubi] Ar5001 unable to connect

    Started by Dhezballah, May 13th, 2011 04:43 AM
    11.04, ar5001, connection, wireless
    • Replies: 5
    • Views: 689
    Last Post: June 14th, 2011 09:44 AM
    by shokalabutcha  Go to last post
  4. [ubuntu] Atheros Ar5001 Wireless Problem

    Started by upshutdown, March 31st, 2011 11:41 PM
    ar5001, atheros, network, ubuntu 10.10, wireless
    • Replies: 1
    • Views: 542
    Last Post: April 1st, 2011 02:04 AM
    by upshutdown  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Atheros AR5001 Wifi on Ubuntu

    Started by kmullins, March 2nd, 2011 09:01 AM
    ar5001, atheros, atheros 5001, ubuntu 10.10 32-bit, wifi
    • Replies: 3
    • Views: 3,585
    Last Post: July 6th, 2011 03:15 AM
    by elnetotaca  Go to last post
  6. [ubuntu] Atheros AR5001 drops wireless connection

    Started by JamesJT51, September 21st, 2010 04:44 PM
    ar5001, aspire 5050, atheros, wireless
    • Replies: 0
    • Views: 1,005
    Last Post: September 21st, 2010 04:44 PM
    by JamesJT51  Go to last post
  7. [SOLVED] Ubuntu 10.04 Atheros Thinkpad

    Started by sntitus, September 1st, 2010 07:26 PM
    ar5001, ar5211, atheros, thinkpad, wireless
    • Replies: 0
    • Views: 784
    Last Post: September 1st, 2010 07:26 PM
    by sntitus  Go to last post

    Forum:
    Hardware

  8. [SOLVED] Atheros AR5001 WiFi not working in Ubuntu 10.04 (64 bit)

    Started by pirx82, August 27th, 2010 10:14 PM
    ar5001, atheros, lenovo, lucid 10.04, r500
    • Replies: 8
    • Views: 5,065
    Last Post: August 30th, 2010 05:06 PM
    by pirx82  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Madwifi installed but wifi adapter gone no wifi

    Started by danman33, August 4th, 2010 09:29 PM
    ar5001, install, madwifi, wifi apapter, wifi gone
    • Replies: 0
    • Views: 658
    Last Post: August 4th, 2010 09:29 PM
    by danman33  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Installed madwifi but no wifi

    Started by danman33, August 4th, 2010 08:46 PM
    ar5001, driver, install, madwifi, ubuntu
    • Replies: 3
    • Views: 1,122
    Last Post: December 28th, 2010 08:22 PM
    by killboymota  Go to last post
  11. [SOLVED] Wireless networks not visible in Lucid.

    Started by uwjames, June 30th, 2010 12:37 AM
    a215, ar5001, atheros
    • Replies: 1
    • Views: 785
    Last Post: June 30th, 2010 06:19 AM
    by uwjames  Go to last post
  12. No wireless networks detected with AR5001 chipset

    Started by uwjames, June 29th, 2010 06:07 AM
    a215, ar5001, atheros, wireless
    • Replies: 1
    • Views: 761
    Last Post: June 29th, 2010 12:38 PM
    by uwjames  Go to last post
  13. [ubuntu] Wireless light constantly blinking on Compaq Presario CQ60 laptop

    Started by James2k, May 13th, 2010 08:41 AM
    2 Pages
    1 2
    10.04, ar5001, atheros, wireless
    • Replies: 16
    • Views: 9,790
    Last Post: January 25th, 2012 05:51 PM
    by timbraun  Go to last post
  14. [ubuntu] Which card AR5006EG or AR5001

    Started by eborigene, May 11th, 2010 12:03 AM
    ar5001, ar5006eg, windows vs. ubuntu, wireless
    • Replies: 0
    • Views: 791
    Last Post: May 11th, 2010 12:03 AM
    by eborigene  Go to last post
  15. No funciona Atheros AR2425 AR5007EG en Lucid

    Started by jecho3k, April 30th, 2010 09:44 AM
    ar2425, ar242x, ar5001, ar5007eg, atheros
    • Replies: 1
    • Views: 2,527
    Last Post: April 30th, 2010 04:12 PM
    by Lutho  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Fix for LED indicator on HP G50-111NR

    Started by meskes, November 10th, 2009 01:30 PM
    ar5001, enable, fix, led lights, wifi atheros
    • Replies: 0
    • Views: 945
    Last Post: November 10th, 2009 01:30 PM
    by meskes  Go to last post

    Forum:
    Hardware

Results 1 to 16 of 17