Search:

Tag: amarok

Page 3 of 23 1 2 3 4 5 6

Search: Search took 0.02 seconds.

  1. [ubuntu] add video to ipod classic in lucid

    Started by yzx, May 17th, 2010 10:24 PM
    amarok, banshee, ipod classic, sync ipod, video
    • Replies: 2
    • Views: 1,010
    Last Post: May 18th, 2010 01:18 PM
    by Wobblybob  Go to last post
  2. [all variants] Feedback about amarok 2

    Started by geo909, May 15th, 2010 08:26 PM
    amarok, device, support, usb
    • Replies: 0
    • Views: 407
    Last Post: May 15th, 2010 08:26 PM
    by geo909  Go to last post

    Forum:
    General Help

  3. [SOLVED] Amarok does not play any media!Please help me here!

    Started by raks1991, May 11th, 2010 08:49 AM
    amarok, does not play, fail, media, media players
    • Replies: 5
    • Views: 1,310
    Last Post: May 12th, 2010 08:39 AM
    by raks1991  Go to last post
  4. [ubuntu] adding .mp3 extension to my music

    Started by Jguy, May 1st, 2010 02:00 PM
    amarok, audio, mp3
    • Replies: 5
    • Views: 1,065
    Last Post: May 1st, 2010 04:09 PM
    by mixmaster  Go to last post

    Forum:
    General Help

  5. [ubuntu] No amarok or rhythmbox notification area icons after upgrade to Lucid

    Started by bolucpap, April 30th, 2010 03:57 PM
    2 Pages
    1 2
    amarok, lucid, notification area, tray icon, upgrade
    • Replies: 10
    • Views: 3,884
    Last Post: January 7th, 2011 03:35 PM
    by marmux  Go to last post
  6. [ubuntu] amarok doesnt play *.cue

    Started by deff182, April 27th, 2010 11:32 AM
    amarok, cue
    • Replies: 2
    • Views: 1,621
    Last Post: April 28th, 2010 04:29 PM
    by deff182  Go to last post

    Forum:
    General Help

  7. [SOLVED] Lucid 10.04b2 and Amarok - No sound on dloaded podcast or stream.

    Started by tehowe, April 21st, 2010 03:20 PM
    amarok, audio, lucid, podcast
    • Replies: 7
    • Views: 4,688
    Last Post: May 30th, 2010 05:59 PM
    by saurabh42  Go to last post
  8. [ubuntu] Karmic Koala: Sound works selectively...

    Started by Gerdion, April 14th, 2010 06:09 PM
    2 Pages
    1 2
    amarok, audio, decibel, karmic koala, sound
    • Replies: 12
    • Views: 1,140
    Last Post: April 16th, 2010 12:48 AM
    by Gerdion  Go to last post
  9. [kubuntu] amarok 2.3 with kde 4.4 crashes

    Started by Red Moose, April 10th, 2010 05:06 PM
    amarok, amarok 2.3, crash, kde 4.4, kubuntu
    • Replies: 2
    • Views: 626
    Last Post: April 10th, 2010 06:30 PM
    by Red Moose  Go to last post
  10. [ubuntu] 'Network' not showing up in file browser

    Started by johnharris85, April 8th, 2010 11:15 PM
    amarok, audio, file browser, network, vlc
    • Replies: 0
    • Views: 517
    Last Post: April 8th, 2010 11:15 PM
    by johnharris85  Go to last post
  11. [all variants] iTunes style SMB media player

    Started by Alan James, April 7th, 2010 12:52 PM
    amarok, itunes, rythmbox, samba, smb
    • Replies: 9
    • Views: 1,953
    Last Post: July 9th, 2010 11:34 PM
    by virtue-all  Go to last post
  12. [SOLVED] Amarok looses ext4 music partition on reboot

    Started by houserparker, April 7th, 2010 06:12 AM
    amarok, ext4, partition
    • Replies: 2
    • Views: 560
    Last Post: April 8th, 2010 03:41 AM
    by houserparker  Go to last post
  13. [SOLVED] No sound in Amarok

    Started by Milind, April 3rd, 2010 03:30 PM
    3 Pages
    1 2 3
    amarok
    • Replies: 24
    • Views: 5,057
    Last Post: May 14th, 2011 07:24 PM
    by javiert  Go to last post
  14. [kubuntu] Amarok wont index flac files

    Started by bobbiscotti, April 1st, 2010 09:01 PM
    amarok, flac, kde
    • Replies: 3
    • Views: 702
    Last Post: April 3rd, 2010 01:05 AM
    by Chronon  Go to last post
  15. [all variants] Amarok vs Listen vs Rhythmbox System Loads

    Started by 2hot6ft2, March 31st, 2010 11:20 PM
    amarok, listen, rhythmbox, system loads 4 Attachment(s)
    • Replies: 0
    • Views: 1,263
    Last Post: March 31st, 2010 11:20 PM
    by 2hot6ft2  Go to last post
  16. [SOLVED] Kubuntu multimedia applications don't run properly

    Started by pushkar_k, March 31st, 2010 01:42 PM
    amarok, kubuntu, multmedia
    • Replies: 3
    • Views: 605
    Last Post: March 31st, 2010 06:09 PM
    by pushkar_k  Go to last post
  17. [kubuntu] Kubuntu iPod won't work in Amarok

    Started by 240r, March 31st, 2010 02:43 AM
    amarok, ipod
    • Replies: 5
    • Views: 1,186
    Last Post: May 30th, 2010 09:31 PM
    by 240r  Go to last post
  18. [ubuntu] amarok PID: 3074 Signal: 11 (Segmentation fault)

    Started by sinurge, March 22nd, 2010 04:27 PM
    amarok, lucid beta 1
    • Replies: 0
    • Views: 2,769
    Last Post: March 22nd, 2010 04:27 PM
    by sinurge  Go to last post
  19. [SOLVED] listening to shoutcast online radio streams

    Started by varonbondumb, March 17th, 2010 05:14 AM
    2 Pages
    1 2
    amarok, online radio, shoutcast, streaming radio, vlc
    • Replies: 10
    • Views: 8,239
    Last Post: March 7th, 2011 01:01 PM
    by ron999  Go to last post
  20. [kde] Amarok - delete tracks according to rating

    Started by Hakimjo, March 13th, 2010 04:08 PM
    amarok
    • Replies: 1
    • Views: 347
    Last Post: March 14th, 2010 02:24 PM
    by Hakimjo  Go to last post
  21. [SOLVED] Amarok on Ubuntu 9.10 rapidly skipping tracks

    Started by woodsonoversoul, March 13th, 2010 12:00 AM
    amarok
    • Replies: 3
    • Views: 474
    Last Post: March 13th, 2010 12:55 AM
    by woodsonoversoul  Go to last post
  22. [kubuntu] Amarok doesn't read my IPOD!

    Started by tokijitza, March 3rd, 2010 06:55 AM
    amarok
    • Replies: 0
    • Views: 279
    Last Post: March 3rd, 2010 06:55 AM
    by tokijitza  Go to last post
  23. [ubuntu] Choppy sound in Amarok

    Started by lucanuscervus, February 27th, 2010 02:41 PM
    9.10 64 bits, amarok, sound
    • Replies: 0
    • Views: 476
    Last Post: February 27th, 2010 02:41 PM
    by lucanuscervus  Go to last post
  24. [ubuntu] How to find mount point for ipod to use gtkpod

    Started by Colonel Forbin, February 20th, 2010 04:31 AM
    amarok, gtkpod, ipod, mount point.
    • Replies: 7
    • Views: 5,459
    Last Post: January 10th, 2011 02:31 AM
    by barracuda9000  Go to last post
  25. Amarok refuses to play

    Started by volatilepyro, February 18th, 2010 05:22 PM
    2 Pages
    1 2
    amarok, audio, music, sound
    • Replies: 10
    • Views: 862
    Last Post: March 2nd, 2010 01:54 AM
    by volatilepyro  Go to last post

    Forum:
    General Help

Results 51 to 75 of 559
Page 3 of 23 1 2 3 4 5 6