Search:

Tag: alsa

Page 1 of 57 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Ubuntu 14.10: sound output reverts to 'Dummy Output' after every boot.

    Started by kent11, 1 Week Ago 06:37 PM
    alsa, audio, dummy output, ubuntu 14.10
    • Replies: 0
    • Views: 214
    Last Post: 1 Week Ago 06:37 PM
    by kent11  Go to last post

    Forum:
    General Help

  2. [SOLVED] Jack Will Not Start, Lots of Errors!

    Started by geo8, 2 Weeks Ago 05:37 PM
    alsa, audio, jack audio
    • Replies: 1
    • Views: 157
    Last Post: 2 Weeks Ago 11:41 PM
    by geo8  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] sound stopped working ubuntu in virtualbox

    Started by fokuslee2, 2 Weeks Ago 06:18 PM
    ac97, alsa, no sound, virtualbox
    • Replies: 0
    • Views: 138
    Last Post: 2 Weeks Ago 06:18 PM
    by fokuslee2  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] No mic after do-release-upgrade

    Started by Thiago_Miranda, 3 Weeks Ago 08:23 PM
    alsa, do-release-upgrade
    • Replies: 0
    • Views: 89
    Last Post: 3 Weeks Ago 08:23 PM
    by Thiago_Miranda  Go to last post
  5. How do I set Nvidia HDMI audio as default audio output

    Started by jewfromdahood2, 4 Weeks Ago 01:32 AM
    alsa, audio, hdmi, nvidia 1 Attachment(s)
    • Replies: 4
    • Views: 231
    Last Post: 3 Weeks Ago 05:23 PM
    by fballem  Go to last post

    Forum:
    Multimedia

  6. [ubuntu] Crackling,Skipping sound in Ubuntu 14.04

    Started by vj2, 4 Weeks Ago 07:40 PM
    alsa, output, sound, ubuntu 14.04
    • Replies: 0
    • Views: 155
    Last Post: 4 Weeks Ago 07:40 PM
    by vj2  Go to last post

    Forum:
    General Help

  7. PureData stops all audio output

    Started by spencer12, October 14th, 2014 10:14 PM
    alsa, jack, puredata
    • Replies: 0
    • Views: 141
    Last Post: October 14th, 2014 10:14 PM
    by spencer12  Go to last post

    Forum:
    Multimedia

  8. LogiLink 7.1 Dolby USB Sound Box -> driver needed

    Started by jorgen3, September 16th, 2014 12:32 PM
    7.1 surround sound, alsa, driver, sound
    • Replies: 0
    • Views: 211
    Last Post: September 16th, 2014 12:32 PM
    by jorgen3  Go to last post

    Forum:
    Multimedia

  9. [ubuntu] Subwoofer problems Vostro 5470

    Started by rogerio-pld, August 24th, 2014 05:56 PM
    alsa, hardware, noise, sound
    • Replies: 2
    • Views: 477
    Last Post: October 20th, 2014 02:52 AM
    by Azshaari  Go to last post

    Forum:
    Hardware

  10. On login, volume is set to 49%, regardless of value saved

    Started by scholz-thispla, August 16th, 2014 12:49 PM
    alsa, audio, login
    • Replies: 0
    • Views: 187
    Last Post: August 16th, 2014 12:49 PM
    by scholz-thispla  Go to last post

    Forum:
    Multimedia

  11. [SOLVED] Is someone intresting to make a sound-mixer wmaker dockapp for ALSA

    Started by Andy_Crowd, August 15th, 2014 09:08 PM
    alsa, oss, sound-mixer, windowmaker
    • Replies: 1
    • Views: 260
    Last Post: August 19th, 2014 12:15 PM
    by Andy_Crowd  Go to last post
  12. WindowMaker dockapp/widget with support for alsa

    Started by Andy_Crowd, August 13th, 2014 03:55 PM
    alsa, app, widget, windowmaker
    • Replies: 0
    • Views: 142
    Last Post: August 13th, 2014 03:55 PM
    by Andy_Crowd  Go to last post
  13. [ubuntu] No Sound in minecraft after using alsa equal (libasound2-plugin-equal)

    Started by dr-frost-dk, August 3rd, 2014 04:06 PM
    alsa, equaliser, java, minecraft
    • Replies: 0
    • Views: 301
    Last Post: August 3rd, 2014 04:06 PM
    by dr-frost-dk  Go to last post

    Forum:
    General Help

  14. Speaker Sound stopped in HP pavilion dv6235nr but headphone works

    Started by Dragoncool, July 23rd, 2014 08:47 AM
    2 Pages
    1 2
    alsa, alsa driver, no sound
    • Replies: 10
    • Views: 327
    Last Post: July 24th, 2014 08:30 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  15. ASUS X200MA sound card problem (no line in)

    Started by Benjamin_Kovcs, July 22nd, 2014 12:23 AM
    alsa, asus laptop, combo jack, intel hda driver
    • Replies: 3
    • Views: 411
    Last Post: July 22nd, 2014 05:38 PM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  16. [ubuntu] Stuttering sound issues, any help appreciated.

    Started by Noki0100, July 1st, 2014 11:28 PM
    alsa, pulse, sound
    • Replies: 4
    • Views: 399
    Last Post: July 3rd, 2014 12:10 AM
    by lidex  Go to last post

    Forum:
    Multimedia

  17. Ubuntu 14.04 installs with sound; loses sound at reboot

    Started by Resisty, June 20th, 2014 09:26 PM
    alsa, sound, ubuntu 14.04 lts
    • Replies: 1
    • Views: 300
    Last Post: June 21st, 2014 05:44 AM
    by soodvarun78  Go to last post

    Forum:
    Multimedia

  18. Bass boost

    Started by ViliX64, June 17th, 2014 06:50 AM
    alsa, bass
    • Replies: 4
    • Views: 354
    Last Post: June 17th, 2014 04:26 PM
    by 3rdalbum  Go to last post
  19. [SOLVED] Create fn shortcuts for ALSA

    Started by ViliX64, June 15th, 2014 09:55 PM
    alsa
    • Replies: 1
    • Views: 183
    Last Post: June 15th, 2014 10:02 PM
    by ViliX64  Go to last post
  20. [ubuntu] Crackly Sound on Ubuntu 14.04

    Started by tails2k5, June 12th, 2014 10:29 PM
    14.04, alsa, realtek, sound
    • Replies: 1
    • Views: 535
    Last Post: June 12th, 2014 11:37 PM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  21. [xubuntu] Very low volume on Xubuntu 14.04 in video playback

    Started by Tze_Veh, June 8th, 2014 04:33 PM
    alsa, low volume, sound, xubuntu 14.04
    • Replies: 0
    • Views: 442
    Last Post: June 8th, 2014 04:33 PM
    by Tze_Veh  Go to last post

    Forum:
    Multimedia

  22. No MIDI in or out of Rosegarden

    Started by andy_wainwright, May 28th, 2014 02:40 PM
    alsa, jack, midi, rosegarden
    • Replies: 1
    • Views: 221
    Last Post: May 28th, 2014 04:32 PM
    by andy_wainwright  Go to last post

    Forum:
    Multimedia

  23. XBMC Reciever HD TV Problems and solutions

    Started by HSken, May 20th, 2014 08:04 PM
    alsa, pulseaudio, xbmc 1 Attachment(s)
    • Replies: 6
    • Views: 1,527
    Last Post: August 14th, 2014 07:08 AM
    by sikemo  Go to last post
  24. [SOLVED] Speakers out on one side

    Started by rook3, May 19th, 2014 09:46 PM
    alsa, pulseaudio, sound, speaker 2 Attachment(s)
    • Replies: 6
    • Views: 382
    Last Post: May 27th, 2014 07:35 AM
    by rook3  Go to last post
  25. [ubuntu] Control of ALSA volume setting from mplayer

    Started by colin-bourassa, May 17th, 2014 11:28 PM
    alsa, mplayer
    • Replies: 4
    • Views: 515
    Last Post: May 18th, 2014 09:46 AM
    by ronb19495  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 1413
Page 1 of 57 1 2 3 4