Search:

Tag: alsa

Page 1 of 60 1 2 3 4

Search: Search took 0.02 seconds.

  1. [lubuntu] Audio works in kodi, but nowhere else

    Started by cos5000, 7 Hours Ago 06:10 AM
    alsa, audio, chrome, pulse aduio
    • Replies: 0
    • Views: 92
    Last Post: 7 Hours Ago 06:10 AM
    by cos5000  Go to last post
  2. How to uninstall the current override of ALSA

    Started by Salvatore_Palomino, 16 Hours Ago 08:39 PM
    alsa
    • Replies: 1
    • Views: 112
    Last Post: 15 Hours Ago 09:25 PM
    by ajgreeny  Go to last post
  3. No sound on Asus G752V using Linux Mint.

    Started by jaco_van_niekerk2, 1 Day Ago 12:43 AM
    alsa, pulseaudio, sound
    • Replies: 2
    • Views: 160
    Last Post: 1 Day Ago 08:17 AM
    by jaco_van_niekerk2  Go to last post

    Forum:
    MINT

  4. [ubuntu_studio] Echo Layla3G, Slow Audio

    Started by caustin-s, 1 Day Ago 03:32 PM
    alsa, echo 3, soundcard
    • Replies: 0
    • Views: 91
    Last Post: 1 Day Ago 03:32 PM
    by caustin-s  Go to last post

    Forum:
    Hardware

  5. Sound Cracking / Stuttering When Using ALSA

    Started by SolarLune, 3 Weeks Ago 07:22 PM
    alsa, crackle, sound, stutter
    • Replies: 1
    • Views: 283
    Last Post: 2 Weeks Ago 05:23 AM
    by SolarLune  Go to last post

    Forum:
    Hardware

  6. [ubuntu] ubuntu Beaglebone Alsa

    Started by fanny3, 3 Weeks Ago 10:13 AM
    alsa, ubuntu
    • Replies: 0
    • Views: 221
    Last Post: 3 Weeks Ago 10:13 AM
    by fanny3  Go to last post

    Forum:
    General Help

  7. [other] driver installation problem

    Started by Abu_Hurayrah, 3 Weeks Ago 03:44 PM
    alsa
    • Replies: 1
    • Views: 167
    Last Post: 3 Weeks Ago 07:13 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  8. [SOLVED] Sound From Speakers When Headphones connected

    Started by Emily_Shepherd, March 14th, 2016 10:10 PM
    alsa, headphone, sound
    • Replies: 1
    • Views: 344
    Last Post: March 20th, 2016 10:42 PM
    by Emily_Shepherd  Go to last post

    Forum:
    General Help

  9. [ubuntu] Messed up my audio routing, program volume now controls master

    Started by morganpatrick, February 20th, 2016 07:16 AM
    alsa, pulseaudio, volume
    • Replies: 0
    • Views: 159
    Last Post: February 20th, 2016 07:16 AM
    by morganpatrick  Go to last post
  10. Cannot open alsamixer

    Started by sascha7, February 18th, 2016 07:09 PM
    alsa
    • Replies: 0
    • Views: 234
    Last Post: February 18th, 2016 07:09 PM
    by sascha7  Go to last post

    Forum:
    General Help

  11. Sound not working

    Started by geigermark, February 18th, 2016 12:37 PM
    alsa, kubuntu, sound
    • Replies: 4
    • Views: 378
    Last Post: February 20th, 2016 10:02 AM
    by geigermark  Go to last post

    Forum:
    General Help

  12. [SOLVED] Make Java or OpenJDK use ALSA

    Started by marseille2, February 8th, 2016 03:08 PM
    alsa, java, openjdk7, ubuntustudio 14.04
    • Replies: 0
    • Views: 420
    Last Post: February 8th, 2016 03:08 PM
    by marseille2  Go to last post
  13. [SOLVED] Built-in microphone horrible recording

    Started by ma__ska, February 6th, 2016 05:18 PM
    alsa, audio, audio 14.04, input sound
    • Replies: 1
    • Views: 270
    Last Post: February 6th, 2016 05:33 PM
    by ma__ska  Go to last post
  14. [ubuntu] White and hissing noise in headphones, not present in Windows

    Started by dijsss, February 2nd, 2016 05:40 PM
    2 Pages
    1 2
    alsa, audio, headphones
    • Replies: 11
    • Views: 688
    Last Post: 3 Weeks Ago 10:45 AM
    by Bjornen  Go to last post

    Forum:
    Hardware

  15. on board sound card doesn't get recognised

    Started by sgiannop, January 16th, 2016 11:51 AM
    alsa, audio, sound
    • Replies: 1
    • Views: 363
    Last Post: January 16th, 2016 01:12 PM
    by sgiannop  Go to last post

    Forum:
    Hardware

  16. Focurite Scarlett shuts audio out off at Ubuntu boot

    Started by franklinrmaui, January 16th, 2016 05:36 AM
    alsa
    • Replies: 1
    • Views: 170
    Last Post: January 16th, 2016 07:45 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  17. [SOLVED] Unable to get sound working. Ubuntu Server 14.04.3

    Started by cgarz, January 10th, 2016 07:19 PM
    alsa, server, sony vaio, soundcard
    • Replies: 1
    • Views: 293
    Last Post: January 10th, 2016 11:17 PM
    by cgarz  Go to last post

    Forum:
    Hardware

  18. [SOLVED] Sound not working on Ubuntu 14.04 LTS aplay, pacmd not showing cards

    Started by krishadhithya-acco, December 30th, 2015 11:44 PM
    2 Pages
    1 2
    alsa, aplay, driver, sound 2 Attachment(s)
    • Replies: 14
    • Views: 2,307
    Last Post: January 1st, 2016 04:31 PM
    by krishadhithya-acco  Go to last post

    Forum:
    Hardware

  19. Constant noise in speakers (rear and front)

    Started by Vrong, December 12th, 2015 05:57 PM
    alsa, noise, pulseaudio, sound
    • Replies: 0
    • Views: 356
    Last Post: December 12th, 2015 05:57 PM
    by Vrong  Go to last post

    Forum:
    General Help

  20. [SOLVED] Clueless. ALSA/Pulse/JACK. Fixing audio for Yeti Pro microphone and basic sound.

    Started by JCopse, December 9th, 2015 04:59 PM
    alsa, jack, microphone, pulse
    • Replies: 1
    • Views: 257
    Last Post: December 10th, 2015 01:41 PM
    by JCopse  Go to last post

    Forum:
    Hardware

  21. PCH Audio Missing

    Started by antar, December 5th, 2015 07:45 AM
    alsa, audio
    • Replies: 2
    • Views: 415
    Last Post: December 9th, 2015 03:18 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  22. amdgpu: ALSA 5.1 works! But pulseaudio 5.1 does not

    Started by bmlong137, November 30th, 2015 08:49 PM
    4.2, alsa, pulseaudio, surround sound
    • Replies: 4
    • Views: 556
    Last Post: December 23rd, 2015 06:29 AM
    by blm-ubunet  Go to last post
  23. No sound since update.

    Started by Thomas_Soenen, November 19th, 2015 10:31 AM
    alsa, alsamixer, pulse audio, sound
    • Replies: 9
    • Views: 445
    Last Post: November 20th, 2015 11:54 PM
    by pqwoerituytrueiwoq  Go to last post

    Forum:
    Hardware

  24. No audio after Samba install (Ubuntu 15.10), "Dummy Output" Device listed instead

    Started by Willem_Hillier, November 19th, 2015 12:51 AM
    alsa, audio, pulseaudio, ubuntu 15.10
    • Replies: 1
    • Views: 528
    Last Post: November 19th, 2015 02:03 AM
    by Willem_Hillier  Go to last post

    Forum:
    General Help

  25. [SOLVED] Sound not working

    Started by radu-stochitoiu, November 15th, 2015 08:38 AM
    alsa, headphone, pulse, sound
    • Replies: 5
    • Views: 486
    Last Post: November 16th, 2015 10:52 PM
    by pqwoerituytrueiwoq  Go to last post

    Forum:
    General Help

Results 1 to 25 of 1480
Page 1 of 60 1 2 3 4