Search:

Tag: 9.04

Page 2 of 41 1 2 3 4 5

Search: Search took 0.03 seconds.

  1. [ubuntu] Problems with multiple monitors

    Started by AltusVultur, April 13th, 2010 01:38 AM
    9.04, ati, monitor, multiple, video
    • Replies: 0
    • Views: 639
    Last Post: April 13th, 2010 01:38 AM
    by AltusVultur  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Dell Precision 390 network card not connecting

    Started by beezum88@gmail.com, March 30th, 2010 04:13 AM
    9.04, dell precision 390, ethernet, network card problem
    • Replies: 3
    • Views: 2,324
    Last Post: March 31st, 2010 10:29 PM
    by Iowan  Go to last post
  3. [all variants] atheros card not fuctioning

    Started by spec o spec, March 26th, 2010 12:52 PM
    9.04, atheros 5001, mad wifi
    • Replies: 0
    • Views: 620
    Last Post: March 26th, 2010 12:52 PM
    by spec o spec  Go to last post
  4. [mythbuntu] Internet connection not working

    Started by Brasil, March 16th, 2010 11:55 AM
    9.04, internet, networking
    • Replies: 1
    • Views: 554
    Last Post: March 17th, 2010 01:21 AM
    by Brasil  Go to last post
  5. [ubuntu] Failed installation on USB (it doesn't work anymore!)

    Started by kronos34, March 15th, 2010 09:27 PM
    9.04, error, installation, persistent, usb
    • Replies: 4
    • Views: 708
    Last Post: March 16th, 2010 05:54 PM
    by wilee-nilee  Go to last post
  6. [ubuntu] 9.04 64-bit hard lock at 7am

    Started by BatteryKing, March 14th, 2010 10:36 PM
    64-bit, 7am, 9.04, hard lock
    • Replies: 2
    • Views: 513
    Last Post: March 14th, 2010 11:16 PM
    by BatteryKing  Go to last post

    Forum:
    General Help

  7. [ubuntu] keyboard frezzes at log in

    Started by Kernel_Sanders, March 11th, 2010 12:45 PM
    9.04, dell, freezing, keyboard, startup
    • Replies: 2
    • Views: 719
    Last Post: March 22nd, 2010 01:25 AM
    by dineshbabumm  Go to last post
  8. [xubuntu] 9.04 suddenly no sound

    Started by freakyjohn101, March 9th, 2010 07:52 PM
    9.04, problem, sound, xubuntu
    • Replies: 3
    • Views: 1,028
    Last Post: May 24th, 2010 03:45 PM
    by SPARTAN-118  Go to last post
  9. [ubuntu] No 16:9 option in Ubuntu 9.04 Jaunty

    Started by suddentwigs, March 6th, 2010 01:12 PM
    16:9, 9.04, display, jaunty, widescreen
    • Replies: 0
    • Views: 639
    Last Post: March 6th, 2010 01:12 PM
    by suddentwigs  Go to last post
  10. [SOLVED] VMware 503 Service Unavailable

    Started by mishfit, March 2nd, 2010 06:37 AM
    503, 9.04, vmware 2, web access
    • Replies: 3
    • Views: 6,731
    Last Post: March 3rd, 2010 04:24 AM
    by mishfit  Go to last post
  11. [ubuntu] 9.04 Can't get wifi working using CISCO Aironet MP1350

    Started by chuckie002, February 23rd, 2010 12:53 PM
    2 Pages
    1 2
    9.04, cisco aironet 1350, wifi 2 Attachment(s)
    • Replies: 13
    • Views: 4,008
    Last Post: June 21st, 2010 01:33 AM
    by tenwiseman  Go to last post
  12. [ubuntu] Monitor set up? dialog-box too big for screen

    Started by penguinv, February 23rd, 2010 02:20 AM
    2 Pages
    1 2
    9.04, monitor
    • Replies: 10
    • Views: 2,638
    Last Post: March 1st, 2010 01:29 PM
    by halitech  Go to last post
  13. [ubuntu] 9.04 server - how to install sound?

    Started by itdoesnot, February 22nd, 2010 05:34 AM
    9.04, command line install, no sound, server, sound
    • Replies: 0
    • Views: 624
    Last Post: February 22nd, 2010 05:34 AM
    by itdoesnot  Go to last post
  14. [SOLVED] Broadcom BCM4328 802.11a/b/g/n (rev. 03) / Ubuntu 9.04 / Dell XPS m1530

    Started by r3a7amd, February 21st, 2010 06:53 PM
    9.04, broadcom 4328, dell, m1530, wireless 43xx
    • Replies: 4
    • Views: 4,710
    Last Post: November 3rd, 2010 06:30 AM
    by Bucky Ball  Go to last post
  15. [ubuntu] HP P3005n printer doesn't work unless unplugged/replugged

    Started by Georgesl, February 20th, 2010 08:27 AM
    9.04, hp3005, printer, unplug/replug, usb
    • Replies: 2
    • Views: 2,119
    Last Post: February 5th, 2013 11:10 PM
    by Scottydogg  Go to last post

    Forum:
    Hardware

  16. [ubuntu] unison sync between ubuntu and windows

    Started by sam.666, February 19th, 2010 07:43 AM
    9.04, ubuntu, unison, windows
    • Replies: 1
    • Views: 1,688
    Last Post: February 19th, 2010 07:55 AM
    by dcstar  Go to last post

    Forum:
    General Help

  17. [ubuntu] Sound mysteriously stopped working in 9.04, and I've tried EVERYTHING

    Started by ferric84, February 19th, 2010 02:50 AM
    9.04, alsa, broke, pulseaudio, sound
    • Replies: 0
    • Views: 611
    Last Post: February 19th, 2010 02:50 AM
    by ferric84  Go to last post
  18. [SOLVED] Can't get flash movies to play in Firefox

    Started by skinks, February 13th, 2010 03:29 AM
    9.04, flash plugin
    • Replies: 1
    • Views: 767
    Last Post: February 13th, 2010 03:56 AM
    by skinks  Go to last post
  19. [ubuntu] Running Transmission when logged out

    Started by SquALeD, February 13th, 2010 01:08 AM
    9.04, transmission
    • Replies: 4
    • Views: 1,166
    Last Post: February 15th, 2010 11:16 AM
    by SquALeD  Go to last post
  20. [ubuntu] 9.04 upgrade Size mismatch errors

    Started by ceabaird, February 12th, 2010 04:16 AM
    2 Pages
    1 2
    9.04, server, size mismatch, upgrade
    • Replies: 17
    • Views: 5,633
    Last Post: May 13th, 2010 09:55 PM
    by vedavrata  Go to last post
  21. [gnome] Gnome 2.28

    Started by arvindp3, February 11th, 2010 09:49 AM
    9.04, bluetooth 9.04, gnome 2.28
    • Replies: 3
    • Views: 724
    Last Post: February 11th, 2010 04:55 PM
    by arvindp3  Go to last post
  22. [ubuntu] HP/Compaq 8510p Install Problems

    Started by wmichaelb, February 9th, 2010 06:21 PM
    9.04, firefox, install, partitioning
    • Replies: 0
    • Views: 1,090
    Last Post: February 9th, 2010 06:21 PM
    by wmichaelb  Go to last post
  23. [ubuntu] Problems with hanging programs

    Started by Magwish, February 9th, 2010 02:07 PM
    9.04, external hard disk, hang, ubuntu, vlc
    • Replies: 2
    • Views: 709
    Last Post: February 11th, 2010 11:22 AM
    by Magwish  Go to last post

    Forum:
    General Help

  24. [SOLVED] Networking Brother 5250DN printer

    Started by enigmaingr, February 6th, 2010 01:40 AM
    9.04, brother hl5250dn, linksys, network /home
    • Replies: 0
    • Views: 1,067
    Last Post: February 6th, 2010 01:40 AM
    by enigmaingr  Go to last post
  25. [SOLVED] Wireless dropped off..

    Started by Coach_Mark, February 5th, 2010 10:16 AM
    9.04, dell, wifi, wireless
    • Replies: 2
    • Views: 577
    Last Post: February 6th, 2010 03:44 PM
    by Coach_Mark  Go to last post

    Forum:
    Hardware

Results 26 to 50 of 1022
Page 2 of 41 1 2 3 4 5