Search:

Tag: 4.10

Search: Search took 0.00 seconds.

  1. Xfce development

    Started by Andrew_Lucas, December 7th, 2013 02:16 AM
    2 Pages
    1 2
    4.10, development, xfce
    • Replies: 17
    • Views: 2,621
    Last Post: December 9th, 2013 09:05 PM
    by Toz  Go to last post
  2. [kubuntu] In 13.04 plasma-desktop does not load on start-up

    Started by pietrucha23, May 2nd, 2013 10:21 PM
    4.10, kde, plasma-desktop
    • Replies: 2
    • Views: 2,791
    Last Post: June 11th, 2013 02:09 AM
    by ShadowVegan  Go to last post
  3. [SOLVED] Downgrade xfce 4.10 to 4.8.

    Started by UAdnan, September 30th, 2012 03:24 PM
    4.10, 4.8, downgrade, xfce
    • Replies: 6
    • Views: 2,273
    Last Post: October 15th, 2012 06:47 PM
    by UAdnan  Go to last post
  4. [xubuntu] Add a Startup Sound.

    Started by UAdnan, June 28th, 2012 10:19 PM
    4.10, ogg, startup, ubuntu, xubuntu
    • Replies: 6
    • Views: 1,697
    Last Post: June 30th, 2012 08:58 PM
    by LewisTM  Go to last post

    Forum:
    General Help

  5. [xubuntu] Xfce panel shadow

    Started by tivatranquio, June 3rd, 2012 10:09 AM
    4.10, panel, shadow, xfce
    • Replies: 6
    • Views: 2,388
    Last Post: June 6th, 2012 12:26 PM
    by vasa1  Go to last post
  6. [ubuntu] No CD Detected

    Started by donaldshelton, October 29th, 2009 11:57 PM
    4.10, install - wubi, ubuntu 4.10
    • Replies: 4
    • Views: 1,553
    Last Post: October 30th, 2009 05:21 AM
    by donaldshelton  Go to last post
Results 1 to 6 of 6