Search:

Tag: 13.10 64bit

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] General laggyness and slow click response

    Started by terrykiwi83, April 15th, 2014 08:59 PM
    13.10 64bit, laggy, responsiveness
    • Replies: 4
    • Views: 517
    Last Post: April 20th, 2014 07:13 AM
    by terrykiwi83  Go to last post

    Forum:
    General Help

  2. [ubuntu] How do I manage what workspace specific applications open In?

    Started by joeslost, April 9th, 2014 06:44 PM
    13.10 64bit, applicaitons, compiz config, workspaces 2 Attachment(s)
    • Replies: 2
    • Views: 612
    Last Post: April 10th, 2014 05:13 AM
    by grumblebum2  Go to last post
  3. [ubuntu] Acer Aspire One AO722, Terrible Battery Life

    Started by BarneyG, April 4th, 2014 07:47 AM
    13.10 64bit, battery
    • Replies: 1
    • Views: 347
    Last Post: April 5th, 2014 06:31 PM
    by trag  Go to last post

    Forum:
    Hardware

  4. Fans are always running

    Started by jonathan31, March 30th, 2014 10:57 PM
    13.10 64bit, dell, fan issues, help a noob
    • Replies: 1
    • Views: 411
    Last Post: March 31st, 2014 01:47 AM
    by 3rdalbum  Go to last post

    Forum:
    General Help

  5. [ubuntu] Install on Thinkpad S540: No GUI after first reboot

    Started by ferdez2, March 29th, 2014 07:33 PM
    13.10 64bit, 14.04, instal, xorg 2 Attachment(s)
    • Replies: 5
    • Views: 1,032
    Last Post: March 30th, 2014 04:47 PM
    by ferdez2  Go to last post
  6. [SOLVED] Steam, missing 32bit libs but it won't install

    Started by tamcphan94, March 29th, 2014 04:16 AM
    13.10 64bit, chromebook, chromeos, chrubuntu
    • Replies: 3
    • Views: 1,393
    Last Post: March 29th, 2014 05:27 AM
    by tamcphan94  Go to last post
  7. [SOLVED] Severe problems with drivers for Nvidia card (GeForce 9800 GT), (13.10, 64 bit)

    Started by cederfjard, March 28th, 2014 12:19 PM
    13.10 64bit, drivers, nvidia
    • Replies: 8
    • Views: 2,282
    Last Post: March 28th, 2014 03:34 PM
    by Bucky Ball  Go to last post

    Forum:
    Multimedia

  8. [SOLVED] Problem booting ubuntu 13.10 on Lenovo G505S

    Started by martinet2, March 22nd, 2014 04:56 PM
    2 Pages
    1 2
    13.10 64bit, boot, lenovo
    • Replies: 10
    • Views: 2,059
    Last Post: March 26th, 2014 07:36 AM
    by frank18  Go to last post
  9. [ubuntu] Ibstall Ubuntu 13.10

    Started by IMNemo, March 21st, 2014 03:46 PM
    13.10 64bit
    • Replies: 1
    • Views: 241
    Last Post: March 21st, 2014 05:29 PM
    by ajgreeny  Go to last post
  10. [ubuntu] Driver compilation for elo touch screen fails on 13.10

    Started by alexandermartin79, March 16th, 2014 04:30 PM
    13.10 64bit, driver compilation, touch screen
    • Replies: 2
    • Views: 736
    Last Post: March 17th, 2014 12:20 PM
    by alexandermartin79  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Logout, Shutdown, Restart Options do not work

    Started by Kestreln8144, March 12th, 2014 02:12 AM
    13.10 64bit
    • Replies: 0
    • Views: 272
    Last Post: March 12th, 2014 02:12 AM
    by Kestreln8144  Go to last post

    Forum:
    General Help

  12. Steam on Ubuntu gives segmentation faults on startup.

    Started by sam38, March 7th, 2014 07:53 PM
    13.10 64bit, steam
    • Replies: 7
    • Views: 6,131
    Last Post: September 11th, 2014 01:26 PM
    by renegade-traceur  Go to last post
  13. Blue Yeti Pro Ubuntu 13.10 - Working for anyone?

    Started by MeditatingHamster, March 1st, 2014 02:45 PM
    13.10 64bit
    • Replies: 1
    • Views: 296
    Last Post: March 6th, 2014 11:25 PM
    by MeditatingHamster  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Skype keeps on crashing on 13.10 64 bit

    Started by gore-amit, March 1st, 2014 02:35 AM
    13.10 64bit, skype
    • Replies: 3
    • Views: 799
    Last Post: March 4th, 2014 11:03 AM
    by mastablasta  Go to last post

    Forum:
    General Help

  15. Ubuntu 13.10 and how enable 3-fingers in Synaptics TouchPad ?

    Started by cvgaviao, March 1st, 2014 12:10 AM
    13.10 64bit, dell, touch pad
    • Replies: 1
    • Views: 1,306
    Last Post: March 25th, 2014 04:28 PM
    by el_garicimo  Go to last post
  16. Disabling IRQ #9 Problem Installing

    Started by Zachary_L._Wall, February 26th, 2014 05:13 AM
    13.10 64bit, install problems, installing ubuntu, irq
    • Replies: 1
    • Views: 1,259
    Last Post: February 28th, 2014 05:13 AM
    by Irihapeti  Go to last post
  17. [ubuntu] Default Proxy Settings

    Started by mina-fouad-beshay, February 23rd, 2014 10:12 AM
    12.04, 13.10 64bit, ruby on rails
    • Replies: 0
    • Views: 296
    Last Post: February 23rd, 2014 10:12 AM
    by mina-fouad-beshay  Go to last post
  18. [ubuntu] Suspend Not Working? New Ubuntu User

    Started by No Name/NoName, February 21st, 2014 09:58 PM
    13.10 64bit, bug, suspend, wake from sleep
    • Replies: 2
    • Views: 471
    Last Post: February 24th, 2014 05:46 PM
    by No Name/NoName  Go to last post
  19. [SOLVED] trouble with 13.10 Ubuntu server fresh install

    Started by aaron27, February 21st, 2014 01:58 PM
    13.10 64bit, ubuntu server
    • Replies: 3
    • Views: 366
    Last Post: February 24th, 2014 02:12 PM
    by varunendra  Go to last post
  20. Random popping but no sound - tried every solution I could find on this forum, help!

    Started by fm-illuminatus, February 21st, 2014 05:00 AM
    13.10 64bit, sound, sound & video
    • Replies: 4
    • Views: 502
    Last Post: February 25th, 2014 03:59 PM
    by tgalati4  Go to last post

    Forum:
    General Help

  21. Ubuntu 13.10 gives System Problem Detected everytime on boot

    Started by nikhilbhalwankar, February 17th, 2014 08:48 AM
    13.10 64bit, system problem 1 Attachment(s)
    • Replies: 0
    • Views: 256
    Last Post: February 17th, 2014 08:48 AM
    by nikhilbhalwankar  Go to last post
  22. [ubuntu] Very slow printung in 13.10

    Started by Deucalion29710, February 15th, 2014 07:33 PM
    13.10 64bit, printing
    • Replies: 0
    • Views: 288
    Last Post: February 15th, 2014 07:33 PM
    by Deucalion29710  Go to last post

    Forum:
    General Help

  23. [SOLVED] Right click not working in Firefox 27 for Ubuntu 13.10

    Started by t-bob, February 12th, 2014 11:10 PM
    13.10 64bit, facebook, firefox, right click broken
    • Replies: 2
    • Views: 1,150
    Last Post: February 13th, 2014 12:00 AM
    by kostkon  Go to last post

    Forum:
    General Help

  24. Problem Installing Lazarus

    Started by evagelos, February 11th, 2014 12:06 PM
    13.10 64bit, lazarus
    • Replies: 1
    • Views: 532
    Last Post: February 11th, 2014 04:59 PM
    by Caboose885  Go to last post
  25. Problem Installing Lazarus

    Started by evagelos, February 11th, 2014 11:57 AM
    13.10 64bit, lazarus
    • Replies: 1
    • Views: 575
    Last Post: February 11th, 2014 12:17 PM
    by Elfy  Go to last post
Results 1 to 25 of 51
Page 1 of 3 1 2 3