Search:

Tag: 13.04

Page 1 of 14 1 2 3 4

Search: Search took 0.02 seconds.

  1. Installing Cinnamon in Ubuntu 13.10 (2015)

    Started by ap3456789, May 8th, 2015 01:18 AM
    13.04, cinnamon, mint, ubuntu
    • Replies: 3
    • Views: 295
    Last Post: May 8th, 2015 02:06 AM
    by sammiev  Go to last post
  2. Stranded In China

    Started by pensword, January 23rd, 2015 04:37 AM
    13.04, china, vpn
    • Replies: 1
    • Views: 262
    Last Post: January 23rd, 2015 05:00 AM
    by sammiev  Go to last post
  3. [ubuntu] where are 13.04 package repositories?

    Started by elim-qiu, November 29th, 2014 02:18 AM
    13.04, package repository
    • Replies: 2
    • Views: 270
    Last Post: November 29th, 2014 03:23 AM
    by Bucky Ball  Go to last post
  4. [ubuntu] one touch X300E HSPA USB MODEM not working in ubuntu 13.04

    Started by rchod, July 30th, 2014 12:24 PM
    13.04, modem, usb, usb-modem
    • Replies: 1
    • Views: 322
    Last Post: July 30th, 2014 05:50 PM
    by praseodym  Go to last post
  5. Wifi Hardware no longer toggleable

    Started by matthew44, July 19th, 2014 07:08 PM
    13.04, hardware problem, wifi
    • Replies: 5
    • Views: 404
    Last Post: July 20th, 2014 01:57 AM
    by kc1di  Go to last post
  6. [ubuntu] Can't SSH into server

    Started by Knute_Snortum, April 29th, 2014 05:17 PM
    13.04, ssh, sshd
    • Replies: 0
    • Views: 367
    Last Post: April 29th, 2014 05:17 PM
    by Knute_Snortum  Go to last post

    Forum:
    General Help

  7. [ubuntu] ttyUSB? name change after suspend/resume, symbolic link for usb device

    Started by martin18, April 24th, 2014 04:49 PM
    13.04, suspend, symbolic link, ttyusb
    • Replies: 0
    • Views: 632
    Last Post: April 24th, 2014 04:49 PM
    by martin18  Go to last post

    Forum:
    General Help

  8. Rosegarden without Jack on 13.10?

    Started by Qbeta, April 19th, 2014 01:29 AM
    13.04, jack audio, pulseaudio, rosegardern, timidity -ia
    • Replies: 3
    • Views: 940
    Last Post: April 19th, 2014 07:05 PM
    by Qbeta  Go to last post
  9. Eee-control on Raring Ringtail? (Peppermint 4, based on Ubuntu 13.04),Asus Eeepc1000H

    Started by el_garicimo, March 23rd, 2014 08:20 AM
    13.04, eeepc, hotkey, peppermint
    • Replies: 0
    • Views: 570
    Last Post: March 23rd, 2014 08:20 AM
    by el_garicimo  Go to last post

    Forum:
    Hardware

  10. Ubuntu 13.04 Slow Boot On ASUS X42J Model

    Started by minimoo, February 11th, 2014 08:45 PM
    13.04, asus, boot
    • Replies: 7
    • Views: 1,236
    Last Post: February 24th, 2014 04:25 PM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  11. [ubuntu] 13.04 & 13.10 shutdown not working (again) + hibernate on closing lid missing

    Started by _-LC-_, January 30th, 2014 03:47 PM
    13.04, 13.10, hibernate, shutdown
    • Replies: 3
    • Views: 897
    Last Post: March 18th, 2014 11:11 PM
    by lamb123  Go to last post

    Forum:
    Hardware

  12. Disk layout on a laptop being installed on btrfs only.

    Started by cdysthe, January 14th, 2014 01:41 AM
    13.04, btrfs, install
    • Replies: 2
    • Views: 940
    Last Post: January 15th, 2014 06:35 PM
    by grahammechanical  Go to last post
  13. Ubuntu 13.04 no menu bar

    Started by theredbaron908, January 13th, 2014 03:14 AM
    13.04, desktop, unity
    • Replies: 2
    • Views: 545
    Last Post: January 13th, 2014 10:04 AM
    by mrgs  Go to last post
  14. [ubuntu] Two monitors (different resolutions) not recognised on 13.04

    Started by cj2008, January 5th, 2014 11:18 AM
    13.04, dual monitor
    • Replies: 3
    • Views: 1,301
    Last Post: January 12th, 2014 12:09 AM
    by cj2008  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Flash error 2046

    Started by nhrdls, December 22nd, 2013 04:46 AM
    13.04, chromium, firefox, flash
    • Replies: 6
    • Views: 2,716
    Last Post: December 22nd, 2013 11:24 PM
    by Old_Grey_Wolf  Go to last post

    Forum:
    General Help

  16. [SOLVED] Ubuntu 13.04 Black Screen After BIOS Screen

    Started by derbydash, December 8th, 2013 08:54 PM
    13.04, log in screen
    • Replies: 2
    • Views: 604
    Last Post: January 20th, 2014 10:19 PM
    by derbydash  Go to last post

    Forum:
    General Help

  17. [ubuntu] Calibri Font problems with Ubuntu

    Started by johan34, December 2nd, 2013 11:16 PM
    13.04, fonts 1 Attachment(s)
    • Replies: 0
    • Views: 1,083
    Last Post: December 2nd, 2013 11:16 PM
    by johan34  Go to last post

    Forum:
    General Help

  18. what happened to 13.04

    Started by jtmedin, November 28th, 2013 03:57 AM
    2 Pages
    1 2
    13.04
    • Replies: 10
    • Views: 1,076
    Last Post: November 30th, 2013 04:42 AM
    by electrohandyman501  Go to last post
  19. [ubuntu] BOT trojan possibly from Facebook

    Started by gpeaslee, November 24th, 2013 04:55 PM
    13.04, removal, trojan, virus
    • Replies: 3
    • Views: 597
    Last Post: November 24th, 2013 06:43 PM
    by bapoumba  Go to last post

    Forum:
    General Help

  20. problem with booting, lightdm fails to load

    Started by Psmiffy, November 16th, 2013 11:43 PM
    13.04, lightdm, plymouth
    • Replies: 9
    • Views: 1,660
    Last Post: November 20th, 2013 07:44 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  21. [ubuntu] SELPHY CP400 Printer not in list to Add

    Started by hallmerle, November 15th, 2013 03:39 AM
    13.04, printer setup
    • Replies: 1
    • Views: 536
    Last Post: November 15th, 2013 06:25 AM
    by aikishugyo  Go to last post

    Forum:
    Hardware

  22. [ubuntu] Fresh 13.04 install only boots to terminal

    Started by christallman14, November 13th, 2013 06:22 AM
    13.04, blank screen, terminal boot, ubuntu
    • Replies: 5
    • Views: 1,363
    Last Post: November 13th, 2013 09:09 PM
    by oldfred  Go to last post
  23. [SOLVED] Menus appear blacked out after approx 30 min of use....

    Started by jkhtkd, November 12th, 2013 12:55 PM
    13.04, graphics bug?, intel
    • Replies: 3
    • Views: 611
    Last Post: November 17th, 2013 02:40 AM
    by jkhtkd  Go to last post

    Forum:
    General Help

  24. [ubuntu] WiFi Network isn't recognised on Ubuntu 13.04

    Started by desmonddevlin, November 11th, 2013 08:15 PM
    13.04, connectivity, installation, wifi
    • Replies: 0
    • Views: 450
    Last Post: November 11th, 2013 08:15 PM
    by desmonddevlin  Go to last post
  25. [SOLVED] 13.10 Upgrade

    Started by joyousjake, November 8th, 2013 02:02 AM
    13.04, 13.10, upgrade
    • Replies: 2
    • Views: 403
    Last Post: November 8th, 2013 04:05 PM
    by grahammechanical  Go to last post
Results 1 to 25 of 343
Page 1 of 14 1 2 3 4