Search:

Tag: 12.04 64bit

Page 3 of 13 1 2 3 4 5 6

Search: Search took 0.01 seconds.

  1. [ubuntu] Network Connection tray menu is missing

    Started by davidmb37, October 15th, 2012 04:30 PM
    12.04 64bit, missing app bar, network connection, update
    • Replies: 1
    • Views: 582
    Last Post: October 22nd, 2012 07:26 PM
    by davidmb37  Go to last post
  2. [ubuntu] 12.04 64-bit and Intel HD4000

    Started by jgagnon, October 15th, 2012 02:24 PM
    3 Pages
    1 2 3
    12.04 64bit, hd4000
    • Replies: 21
    • Views: 30,697
    Last Post: February 3rd, 2013 12:57 AM
    by williammanda  Go to last post
  3. [ubuntu] Slow DNS response times if one DNS server is down

    Started by S77N, October 2nd, 2012 03:09 PM
    2 Pages
    1 2
    12.04 64bit, dns
    • Replies: 10
    • Views: 2,167
    Last Post: October 29th, 2012 09:05 PM
    by jdthood  Go to last post
  4. [SOLVED] Graphical issues on Facebook.com using Chrome

    Started by adobrakic, October 11th, 2012 01:48 AM
    2 Pages
    1 2
    12.04 64bit, facebook, google chrome, graphical issues
    • Replies: 18
    • Views: 6,557
    Last Post: January 26th, 2013 12:48 AM
    by sperlyjinx  Go to last post
  5. [ubuntu] Transmission problems on upgrade to 12.04

    Started by nooboregon, October 6th, 2012 11:55 PM
    12.04 64bit, port, torrent, transmission
    • Replies: 2
    • Views: 862
    Last Post: October 22nd, 2012 11:06 PM
    by nooboregon  Go to last post

    Forum:
    General Help

  6. [SOLVED] "Out of timing" error on GRUB boot menu and ttys

    Started by Barhilton, October 5th, 2012 09:06 PM
    12.04 64bit, monitor, out of timing, timing
    • Replies: 2
    • Views: 728
    Last Post: October 20th, 2012 09:17 PM
    by Barhilton  Go to last post

    Forum:
    Hardware

  7. [ubuntu] KDE eating huge amount of RAM.

    Started by Ravi5kumar, October 5th, 2012 06:06 PM
    12.04 64bit, kde
    • Replies: 7
    • Views: 876
    Last Post: October 13th, 2012 10:59 PM
    by inobe  Go to last post
  8. [ubuntu] 12.04 fails to shutdown after running eclipse

    Started by nulty, October 5th, 2012 03:21 PM
    12.04 64bit, eclipse 3.7, shutdown fails
    • Replies: 0
    • Views: 460
    Last Post: October 5th, 2012 03:21 PM
    by nulty  Go to last post

    Forum:
    General Help

  9. [ubuntu] 64-bit task bar will not come out of hiding

    Started by cigtoxdoc, October 4th, 2012 06:56 PM
    12.04 64bit, autohide, taskbar
    • Replies: 1
    • Views: 389
    Last Post: October 4th, 2012 07:19 PM
    by Hreinsi  Go to last post
  10. [ubuntu] vlc not opening any windows after setting as a default application

    Started by Elwro, October 4th, 2012 11:18 AM
    12.04 64bit, vlc
    • Replies: 2
    • Views: 606
    Last Post: October 6th, 2012 11:22 AM
    by Elwro  Go to last post
  11. [ubuntu] Ubuntu 12.04 Wireless not working Toshiba Laptop

    Started by atmlinux, October 4th, 2012 05:39 AM
    12.04 64bit, toshiba, wifi
    • Replies: 0
    • Views: 732
    Last Post: October 4th, 2012 05:39 AM
    by atmlinux  Go to last post
  12. Ventrilo 2.1.4 CLIENT

    Started by plcezarpl, September 27th, 2012 12:20 PM
    12.04 64bit, ubuntu, ventrilo
    • Replies: 4
    • Views: 831
    Last Post: October 3rd, 2012 04:40 PM
    by cwwilson721  Go to last post

    Forum:
    Wine

  13. [ubuntu] 12.04 freezes during boot

    Started by Nasa01, September 27th, 2012 06:17 AM
    12.04 64bit, boot freeze, windows installer
    • Replies: 5
    • Views: 1,422
    Last Post: September 27th, 2012 10:11 AM
    by Francio  Go to last post
  14. [ubuntu] Question: new 12.04 install, which Nvidia driver...

    Started by mfm3, September 26th, 2012 09:56 PM
    12.04 64bit, 310m, 3d acceleration, nvidia
    • Replies: 3
    • Views: 577
    Last Post: December 9th, 2012 12:53 AM
    by mfm3  Go to last post
  15. [ubuntu] gnu grub version 1.99-21ubuntu3.1 error

    Started by strmy, September 26th, 2012 09:18 PM
    2 Pages
    1 2
    12.04 64bit, boot, gnu, grub, startup
    • Replies: 14
    • Views: 11,178
    Last Post: August 19th, 2013 11:04 AM
    by awilo  Go to last post
  16. [ubuntu] 12.04 64 bit WMA playback glitch

    Started by KaptRoger, September 26th, 2012 08:08 PM
    12.04 64bit, pulse, wma
    • Replies: 2
    • Views: 603
    Last Post: November 6th, 2012 12:51 AM
    by KaptRoger  Go to last post
  17. Failed to fetch

    Started by kf7nnz, September 26th, 2012 07:28 AM
    12.04 64bit, 404 not found, failed to fetch, install updates
    • Replies: 0
    • Views: 596
    Last Post: September 26th, 2012 07:28 AM
    by kf7nnz  Go to last post
  18. [ubuntu] Chrome not working with facebook

    Started by pmla, September 25th, 2012 09:53 AM
    2 Pages
    1 2
    12.04 64bit, chrome, facebook
    • Replies: 10
    • Views: 3,816
    Last Post: May 7th, 2013 12:51 PM
    by riramar  Go to last post
  19. Upgrading to 12.04 64 bit

    Started by jamesfs, September 23rd, 2012 05:01 PM
    12.04 64bit
    • Replies: 1
    • Views: 283
    Last Post: September 23rd, 2012 06:03 PM
    by grahammechanical  Go to last post
  20. [SOLVED] Tip for running Talend Open Studio on Ubuntu 12.04

    Started by tirade, September 22nd, 2012 06:03 PM
    12.04 64bit, 12.04.1 lts, mozilla
    • Replies: 0
    • Views: 1,487
    Last Post: September 22nd, 2012 06:03 PM
    by tirade  Go to last post

    Forum:
    General Help

  21. [ubuntu] Sound lags/crashes on 12.04 with ALC887-VD

    Started by tirade, September 22nd, 2012 05:51 PM
    12.04 64bit, 12.04.1 lts, alsa, sound 1 Attachment(s)
    • Replies: 3
    • Views: 1,681
    Last Post: September 26th, 2012 04:31 AM
    by tirade  Go to last post
  22. [ubuntu] 12.04 List of Network adapters that work

    Started by Skullxbagel, September 22nd, 2012 04:16 PM
    12.04 64bit, native, network, ubuntu
    • Replies: 1
    • Views: 962
    Last Post: September 22nd, 2012 05:04 PM
    by jack454  Go to last post
  23. [kubuntu] Phonon settings do not stick

    Started by Ctulhu, September 20th, 2012 06:43 PM
    12.04 64bit, audio 12.04 not working, phonon
    • Replies: 3
    • Views: 961
    Last Post: October 4th, 2012 03:26 PM
    by Ctulhu  Go to last post
  24. [SOLVED] 12.04 doesn't boot after nod32 install

    Started by Tobeus, September 20th, 2012 04:41 AM
    12.04 64bit, boot hang, eset, nod32, uninstall
    • Replies: 2
    • Views: 4,115
    Last Post: November 13th, 2012 09:30 AM
    by dexemplos  Go to last post

    Forum:
    General Help

  25. [ubuntu] suspend mode options question (is this even possible)?

    Started by capitan squid, September 19th, 2012 05:38 PM
    12.04 64bit, desktop, streaming, suspend
    • Replies: 2
    • Views: 1,006
    Last Post: September 21st, 2012 02:46 AM
    by capitan squid  Go to last post
Results 51 to 75 of 317
Page 3 of 13 1 2 3 4 5 6