Search:

Tag: 12.04

Page 1 of 65 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] Ubuntu 12.04 can't connect to Wifi network

    Started by Clive_Sam, 1 Day Ago 03:14 PM
    12.04, connection, ubuntu, wifi
    • Replies: 5
    • Views: 114
    Last Post: 1 Day Ago 06:02 PM
    by Bucky Ball  Go to last post
  2. Ubuntu 12.04 Wireless connection

    Started by Lamin, 1 Day Ago 11:44 PM
    3 Pages
    1 2 3
    12.04, 32 bit, wirless error 8 Attachment(s)
    • Replies: 27
    • Views: 259
    Last Post: 18 Hours Ago 11:54 PM
    by chili555  Go to last post
  3. [ubuntu] Problem installing ZTE MF193A usb modem in 12.04LTS

    Started by Kawsar_Ahmed, 4 Days Ago 10:29 PM
    12.04, usb modem driver, zte 1 Attachment(s)
    • Replies: 0
    • Views: 139
    Last Post: 4 Days Ago 10:29 PM
    by Kawsar_Ahmed  Go to last post
  4. Testing post

    Started by Kawsar_Ahmed, 4 Days Ago 09:39 PM
    12.04, usb modem, usb modem driver, zte
    • Replies: 1
    • Views: 238
    Last Post: 4 Days Ago 09:03 AM
    by bapoumba  Go to last post
    • Replies: 3
    • Views: 153
    Last Post: 2 Days Ago 06:14 PM
    by Nathan_Wilson  Go to last post
  5. [SOLVED] Ubuntu 12.04 won't boot, getting error

    Started by Andi_GreyScale, 1 Week Ago 12:06 AM
    2 Pages
    1 2
    12.04
    • Replies: 12
    • Views: 480
    Last Post: 1 Week Ago 02:21 PM
    by Andi_GreyScale  Go to last post

    Forum:
    General Help

  6. [SOLVED] Stuck at splash screen, 12.04, nvidia graphics card

    Started by jaapz2, 1 Week Ago 11:41 PM
    12.04, nvidia, splash screen
    • Replies: 1
    • Views: 165
    Last Post: 1 Week Ago 05:18 PM
    by jaapz2  Go to last post
  7. Install Hardware Support 12-.04 LTS

    Started by davidtrounce, 1 Week Ago 12:31 AM
    12.04, hardware, upgrade
    • Replies: 1
    • Views: 162
    Last Post: 1 Week Ago 02:58 PM
    by ibjsb4  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Problem booting after hardware stack upgrade

    Started by Ertai87, 2 Weeks Ago 02:39 AM
    12.04, upgrade failure
    • Replies: 1
    • Views: 207
    Last Post: 2 Weeks Ago 02:49 AM
    by Ertai87  Go to last post

    Forum:
    General Help

  9. [ubuntu] 12.04 Update acting goofy, partial fail

    Started by RogerDavis, 3 Weeks Ago 04:33 AM
    12.04, kernel, update
    • Replies: 4
    • Views: 217
    Last Post: 3 Weeks Ago 08:46 AM
    by claracc  Go to last post
  10. [ubuntu] Why the sound of online-videos cuts out during their playing?

    Started by dylan0005, 3 Weeks Ago 03:21 AM
    12.04, audio, firebox, ubuntu
    • Replies: 4
    • Views: 266
    Last Post: 3 Weeks Ago 09:24 AM
    by Temüjin  Go to last post
  11. All of a sudden... poor thread balancing across cpus

    Started by mike-g2, 3 Weeks Ago 11:38 PM
    12.04, cpu balance, multithreading 1 Attachment(s)
    • Replies: 0
    • Views: 130
    Last Post: 3 Weeks Ago 11:38 PM
    by mike-g2  Go to last post

    Forum:
    Hardware

  12. How do I delete lines from a mac file?

    Started by Louise_Avon, 3 Weeks Ago 07:52 PM
    12.04, gnome-terminal
    • Replies: 7
    • Views: 396
    Last Post: 3 Weeks Ago 01:37 AM
    by QIII  Go to last post
  13. [ubuntu] Cannot increase resolution past 1024x768

    Started by crazyskeggy, 4 Weeks Ago 05:56 PM
    12.04, monitor, resolution
    • Replies: 4
    • Views: 197
    Last Post: 4 Weeks Ago 11:27 PM
    by tgalati4  Go to last post

    Forum:
    Hardware

  14. 12.04 runs wifi fine, 12.04ce can't find wifi device on HP laptop

    Started by david206, 4 Weeks Ago 07:08 AM
    12.04, wifi
    • Replies: 2
    • Views: 267
    Last Post: 4 Weeks Ago 02:45 PM
    by bapoumba  Go to last post
  15. Unable to mount WindowsXP partition.

    Started by john255, 4 Weeks Ago 11:57 PM
    2 Pages
    1 2
    12.04, partition, unable to mount, windowsxp
    • Replies: 10
    • Views: 426
    Last Post: 4 Weeks Ago 03:44 PM
    by oldfred  Go to last post
  16. [SOLVED] Ubuntu not booting after system update but.....

    Started by behanj, 4 Weeks Ago 02:34 PM
    2 Pages
    1 2
    12.04, grub
    • Replies: 10
    • Views: 624
    Last Post: 3 Weeks Ago 02:20 PM
    by behanj  Go to last post

    Forum:
    General Help

    • Replies: 1
    • Views: 201
    Last Post: 4 Weeks Ago 01:24 AM
    by oldos2er  Go to last post
    • Replies: 4
    • Views: 260
    Last Post: 4 Weeks Ago 11:34 AM
    by LastDino  Go to last post
  17. Ubuntu 12.04.4 very slow boot, error in dmesg

    Started by handsaway, June 23rd, 2014 01:09 PM
    12.04, bootchart, dmesg, slow boot 1 Attachment(s)
    • Replies: 7
    • Views: 527
    Last Post: 2 Weeks Ago 08:40 PM
    by hockeybum27  Go to last post

    Forum:
    General Help

  18. Dell XPS L702X - Black screen when returning from suspend

    Started by padnoter, June 23rd, 2014 12:05 AM
    2 Pages
    1 2
    12.04, dell xps 17, nvidia, suspend
    • Replies: 10
    • Views: 456
    Last Post: 3 Weeks Ago 11:42 AM
    by padnoter  Go to last post
  19. Really wacky GNOME?

    Started by alan31, June 20th, 2014 05:23 AM
    12.04, gnome
    • Replies: 7
    • Views: 356
    Last Post: June 20th, 2014 08:54 PM
    by alan31  Go to last post
  20. [ubuntu] 12.04 can't detect graphics or input devices, pls help!

    Started by DunZH, June 17th, 2014 06:18 AM
    12.04, graphics
    • Replies: 3
    • Views: 272
    Last Post: June 17th, 2014 09:23 AM
    by Ringi  Go to last post

    Forum:
    General Help

  21. [ubuntu] How to get dotnetfx 1.1 to load

    Started by cigtoxdoc, June 15th, 2014 08:35 PM
    1.1, 12.04, dotnet
    • Replies: 0
    • Views: 162
    Last Post: June 15th, 2014 08:35 PM
    by cigtoxdoc  Go to last post
  22. mysql-server-5.5 has unmet dependencies

    Started by alaajabre, June 14th, 2014 05:33 AM
    12.04
    • Replies: 3
    • Views: 250
    Last Post: June 14th, 2014 03:18 PM
    by mörgæs  Go to last post
Results 1 to 25 of 1623
Page 1 of 65 1 2 3 4