Search:

Tag: 10.10 64-bit

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Plugging in headphones doesn't mute speakers

    Started by dpitch40, March 30th, 2012 04:13 PM
    10.10 64-bit, audio, headphones, speakers
    • Replies: 5
    • Views: 961
    Last Post: March 30th, 2012 06:56 PM
    by dpitch40  Go to last post

    Forum:
    Hardware

  2. [lubuntu] Problem to install Google Picasa on Ubuntu 11.10

    Started by aafgarci, November 16th, 2011 07:22 PM
    10.10 64-bit, picasa
    • Replies: 6
    • Views: 6,562
    Last Post: December 15th, 2011 07:31 PM
    by ac_d600  Go to last post

    Forum:
    General Help

  3. [ubuntu] Random key "sticking"; KeyDown events repeat forever

    Started by park4122, September 19th, 2011 09:01 PM
    10.10 64-bit, dell, keyboad
    • Replies: 7
    • Views: 1,074
    Last Post: November 24th, 2012 08:40 PM
    by overdrank  Go to last post

    Forum:
    Hardware

  4. [ubuntu] 10.10 Multiple Monitor Issue with Docky

    Started by Raoul Duke, esq., August 4th, 2011 04:16 AM
    10.10 64-bit, ati radeon, docky, dual monitors
    • Replies: 1
    • Views: 554
    Last Post: November 7th, 2011 05:45 PM
    by samir.mirani  Go to last post
  5. [ubuntu] Poor Write Speeds with RAID5 on 10.10

    Started by not_the_messiah, July 19th, 2011 03:37 PM
    10.10 64-bit, mdadm, raid5, write speed
    • Replies: 4
    • Views: 405
    Last Post: July 31st, 2011 10:54 PM
    by nipennem  Go to last post

    Forum:
    General Help

  6. [ubuntu] 10.10 Online video problems

    Started by Sam White, July 7th, 2011 05:03 PM
    10.10 64-bit, online, problems, ubuntu, videos
    • Replies: 3
    • Views: 425
    Last Post: July 11th, 2011 12:22 PM
    by Sam White  Go to last post

    Forum:
    General Help

  7. [SOLVED] Upgrade from 10.10 to 11.04 Froze

    Started by PhillyKingston, April 21st, 2011 10:03 AM
    10.10 64-bit, 11.04beta2, intel 64bit, upgrade 10.10 to 11.04
    • Replies: 5
    • Views: 571
    Last Post: April 26th, 2011 03:52 AM
    by xtrem726  Go to last post
  8. [ubuntu] Nautilus Elementary / Breadcrumbs

    Started by BattlecartGalactica, April 17th, 2011 08:22 AM
    10.10 64-bit, breadcrumbs, elementary, nautilus 1 Attachment(s)
    • Replies: 3
    • Views: 919
    Last Post: April 18th, 2011 06:48 AM
    by BattlecartGalactica  Go to last post

    Forum:
    General Help

  9. [ubuntu] Power management

    Started by aliasandy, April 17th, 2011 08:13 AM
    10.10 64-bit, acpi battery, battery charge, dell, m5010
    • Replies: 3
    • Views: 523
    Last Post: September 25th, 2011 03:31 PM
    by sarwiz  Go to last post
  10. [ubuntu] Finder freezes when deleting files across a OS X/Linux network

    Started by pedrogent, April 16th, 2011 09:14 AM
    10.10 64-bit, avahi-daemon, netatalk, networking, osx
    • Replies: 1
    • Views: 605
    Last Post: April 19th, 2011 10:06 AM
    by pedrogent  Go to last post
  11. Migrating 10.10 to a new local HDD

    Started by Suff0c8r, April 15th, 2011 05:39 PM
    10.10 64-bit, migrate hard disk, migrate os, partition & resizing, sata 1 Attachment(s)
    • Replies: 2
    • Views: 307
    Last Post: April 16th, 2011 04:26 PM
    by Suff0c8r  Go to last post
  12. [SOLVED] Touchpad - not working - Problem, Disable-button

    Started by Kobin, April 2nd, 2011 10:00 AM
    10.10 64-bit, touchpad
    • Replies: 2
    • Views: 589
    Last Post: April 2nd, 2011 10:48 AM
    by Kobin  Go to last post

    Forum:
    Hardware

  13. [ubuntu] 21.811055 build failed???

    Started by penern, March 20th, 2011 07:13 PM
    10.10 64-bit, amd athalon 64, wont boot after updates
    • Replies: 2
    • Views: 307
    Last Post: March 21st, 2011 02:33 AM
    by penern  Go to last post
  14. [ubuntu] Macbook Pro 5.5 + Ubuntu 10.10 = no audio

    Started by rob_jewitt, March 15th, 2011 11:56 AM
    10.10 64-bit, audio 10.10 not working, macbook pro 5.5, sound
    • Replies: 5
    • Views: 1,333
    Last Post: April 14th, 2011 08:44 AM
    by bleu_canary  Go to last post
  15. [ubuntu] ca0106 - Clicking sound

    Started by JBauerIV, February 28th, 2011 11:28 PM
    10.10 64-bit, audio, ca0106, click, pop
    • Replies: 8
    • Views: 1,175
    Last Post: June 30th, 2011 03:55 AM
    by RudyG  Go to last post

    Forum:
    Multimedia

  16. 8600M GS overheating 10.10 x86_64

    Started by xfighterx, February 28th, 2011 12:23 AM
    10.10 64-bit, 8600m gs, nvidia, overheating, x86_64
    • Replies: 2
    • Views: 911
    Last Post: February 28th, 2011 06:56 PM
    by xfighterx  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Ubuntu 10.10 64-bit, Tyan Thunder S2915-E & Crucial CT256M225 256GB SSD

    Started by allbread, February 26th, 2011 10:02 AM
    10.10 64-bit, installation, s2915-e, ssd, tyan
    • Replies: 2
    • Views: 903
    Last Post: February 26th, 2011 11:08 AM
    by mrgs  Go to last post
  18. [ubuntu] CDROM not recognized in 10.10 (64 bit)

    Started by gias, February 24th, 2011 07:19 PM
    10.10 64-bit, cdrom, mount
    • Replies: 0
    • Views: 411
    Last Post: February 24th, 2011 07:19 PM
    by gias  Go to last post

    Forum:
    Hardware

  19. Rhythmbox lacking features / ratings in 10.10 x64

    Started by stevenmansour, February 23rd, 2011 12:59 AM
    10.10 64-bit, rhyhmbox
    • Replies: 2
    • Views: 518
    Last Post: February 23rd, 2011 01:15 AM
    by stevenmansour  Go to last post

    Forum:
    General Help

  20. [ubuntu] Running VERY Slow

    Started by scpatl4now, February 21st, 2011 07:04 PM
    10.10 64-bit, reinstall, slow applications
    • Replies: 3
    • Views: 651
    Last Post: February 21st, 2011 09:25 PM
    by scpatl4now  Go to last post

    Forum:
    General Help

  21. Oblivion install locks up cold

    Started by photorogue, February 21st, 2011 04:27 PM
    10.10 64-bit, 64-bit, lockup, oblivion, wine
    • Replies: 1
    • Views: 474
    Last Post: February 21st, 2011 04:31 PM
    by howefield  Go to last post

    Forum:
    Wine

  22. Q150 Wireless problems

    Started by nmstewart, February 16th, 2011 08:32 PM
    10.10 64-bit, lenovo q150, realtek 8191u
    • Replies: 6
    • Views: 930
    Last Post: March 8th, 2011 12:43 AM
    by nmstewart  Go to last post
  23. [ubuntu] System76 running 10.10 randomly reboots/crashes

    Started by TMRadMan, February 8th, 2011 06:56 PM
    10.10 64-bit, crash, system 76
    • Replies: 2
    • Views: 887
    Last Post: February 8th, 2011 08:06 PM
    by TMRadMan  Go to last post
  24. [ubuntu] Dell laptop touchpad settings - nonexistent

    Started by quik_lives, February 6th, 2011 08:33 PM
    10.10 64-bit, dell, touchpad, touchpad settings
    • Replies: 9
    • Views: 3,352
    Last Post: March 26th, 2012 09:49 PM
    by jamesisin  Go to last post
  25. [ubuntu] disabled ipv6, firefox STILL really slow.

    Started by Bit_Creepy, February 1st, 2011 04:44 PM
    10.10 64-bit, disabled, firefox, ipv6, slow
    • Replies: 2
    • Views: 489
    Last Post: February 1st, 2011 05:13 PM
    by Bit_Creepy  Go to last post

    Forum:
    General Help

Results 1 to 25 of 71
Page 1 of 3 1 2 3