Search:

Tag: 10.10

Page 3 of 40 1 2 3 4 5 6

Search: Search took 0.02 seconds.

  1. [ubuntu] 10.10 - php5 - gd

    Started by yan123, July 12th, 2011 01:01 PM
    10.10, php5-gd
    • Replies: 0
    • Views: 575
    Last Post: July 12th, 2011 01:01 PM
    by yan123  Go to last post
  2. [ubuntu] No input device present - Maverik 10.10

    Started by zarnivop2, July 11th, 2011 02:12 PM
    10.10, line-in, microphone, problem, sound input
    • Replies: 1
    • Views: 619
    Last Post: July 11th, 2011 03:46 PM
    by zarnivop2  Go to last post
  3. [ubuntu] Problems with 10m USB Reapeater and USB Track Pad

    Started by Nizl, July 9th, 2011 09:40 AM
    10.10, problem, repeater, usb
    • Replies: 0
    • Views: 331
    Last Post: July 9th, 2011 09:40 AM
    by Nizl  Go to last post

    Forum:
    Hardware

  4. [ubuntu] Random wifi disconnection

    Started by nick4554, July 7th, 2011 12:15 AM
    10.10, ath9k, disconnect, network, wifi
    • Replies: 4
    • Views: 427
    Last Post: July 15th, 2011 07:51 AM
    by owiknowi  Go to last post
  5. 10.04 not upgrading to 10.10 and higher

    Started by a.garg, July 5th, 2011 03:59 AM
    10.04, 10.10, upgrade
    • Replies: 4
    • Views: 349
    Last Post: July 5th, 2011 04:38 AM
    by alphacrucis2  Go to last post

    Forum:
    The Cafe

  6. [ubuntu] Removed Graphics - Boots to tty1

    Started by TheCadaver, July 1st, 2011 06:35 PM
    3 Pages
    1 2 3
    10.10, ati, boot, drivers, fglrx, login, tty1
    • Replies: 27
    • Views: 2,138
    Last Post: July 18th, 2011 11:48 PM
    by TheCadaver  Go to last post

    Forum:
    General Help

  7. [SOLVED] How do I prevent hard drive from clicking?

    Started by tmwdsi, July 1st, 2011 12:07 AM
    10.10, clicking, drive, hard, ubuntu
    • Replies: 4
    • Views: 1,110
    Last Post: July 1st, 2011 04:02 PM
    by tmwdsi  Go to last post

    Forum:
    Hardware

  8. [ubuntu] 10.10 hibernate + restart = major error!

    Started by etopsirhc, June 24th, 2011 02:45 AM
    10.10, boot, error, hibernate
    • Replies: 0
    • Views: 283
    Last Post: June 24th, 2011 02:45 AM
    by etopsirhc  Go to last post

    Forum:
    General Help

  9. [ubuntu] Automatx, EasyBuntu, ... ?

    Started by ivago, June 23rd, 2011 04:09 PM
    10.10, automatix, easyubuntu
    • Replies: 1
    • Views: 397
    Last Post: July 4th, 2011 05:05 PM
    by nutellajunkie  Go to last post
  10. Dwa-556 & 10.10

    Started by ivago, June 23rd, 2011 01:56 PM
    10.10, atheros, dwa-556 1 Attachment(s)
    • Replies: 7
    • Views: 850
    Last Post: June 24th, 2011 10:04 PM
    by chili555  Go to last post
  11. [SOLVED] Installing VNC on Ubuntu 10.10 Server

    Started by Ostrichmeat, June 23rd, 2011 11:52 AM
    10.10, server, ssh, ubuntu, vnc
    • Replies: 2
    • Views: 2,261
    Last Post: June 23rd, 2011 04:45 PM
    by Ostrichmeat  Go to last post
  12. [ubuntu] Laptop won't boot after install

    Started by papillion, June 22nd, 2011 10:08 AM
    10.10, boot broken, maverick
    • Replies: 4
    • Views: 336
    Last Post: June 22nd, 2011 11:21 AM
    by papillion  Go to last post
  13. [ubuntu] No translation updates

    Started by Horadranin, June 22nd, 2011 02:19 AM
    10.10, 11.04, translation, update
    • Replies: 1
    • Views: 281
    Last Post: June 22nd, 2011 11:09 PM
    by Horadranin  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu 10.10 dual boot problem

    Started by wembleyboy, June 21st, 2011 10:50 AM
    10.10, start up
    • Replies: 2
    • Views: 317
    Last Post: June 23rd, 2011 09:03 AM
    by wembleyboy  Go to last post
  15. Ubuntu 10.10 to 11.04 FAILED upgrade

    Started by Kufnayr, June 17th, 2011 03:40 AM
    10.10, 1005peb, 11.04, eee pc, eeepc
    • Replies: 0
    • Views: 603
    Last Post: June 17th, 2011 03:40 AM
    by Kufnayr  Go to last post
  16. [ubuntu] Boot to terminal only?

    Started by calbeard, June 14th, 2011 03:20 PM
    10.10, startup
    • Replies: 3
    • Views: 422
    Last Post: June 14th, 2011 04:19 PM
    by Rubi1200  Go to last post

    Forum:
    General Help

  17. [ubuntu] 11.04 Broke Finger Touchscreen Support

    Started by jcracken, June 13th, 2011 06:24 PM
    10.10, 11.04, finger, stylus, touchscreen
    • Replies: 0
    • Views: 489
    Last Post: June 13th, 2011 06:24 PM
    by jcracken  Go to last post

    Forum:
    Hardware

  18. [SOLVED] Lenovo G555 Headphone/Speakers and Mic Issues

    Started by LeapingLlama, June 13th, 2011 09:35 AM
    10.10, headphone issues, lenovo g555, microphone issues
    • Replies: 4
    • Views: 1,523
    Last Post: July 26th, 2011 06:38 AM
    by kb738  Go to last post

    Forum:
    Hardware

  19. Audacity 1.3.12-7 Beta issues

    Started by Anathaen, June 8th, 2011 10:04 AM
    2 Pages
    1 2
    10.10, audacity, beta, issue, problem
    • Replies: 13
    • Views: 933
    Last Post: June 8th, 2011 11:43 PM
    by Anathaen  Go to last post

    Forum:
    Any Other OS

  20. [ubuntu] BBC iPlayer on Ubuntu 10.10 help please

    Started by baldy4eva, June 6th, 2011 09:58 PM
    2 Pages
    1 2
    10.10, bbc, flash, iplayer 1 Attachment(s)
    • Replies: 18
    • Views: 2,841
    Last Post: November 18th, 2011 01:44 PM
    by coldraven  Go to last post
  21. [ubuntu] Network adapter missing on an Abit IL9 Pro (Maverick)

    Started by matiasw, June 6th, 2011 10:35 AM
    10.10, maverick, network, realtek
    • Replies: 1
    • Views: 387
    Last Post: June 6th, 2011 01:53 PM
    by chili555  Go to last post
  22. [ubuntu] ICE authority

    Started by Icallitvera, June 2nd, 2011 11:26 PM
    10.10, authority, ice, ubuntu
    • Replies: 1
    • Views: 316
    Last Post: June 2nd, 2011 11:39 PM
    by zealibib slaughter  Go to last post

    Forum:
    General Help

  23. [ubuntu] Video from LiVES shows incorrectly on YouTube

    Started by itsols, June 1st, 2011 05:13 PM
    10.10, lives, video, video-editing
    • Replies: 3
    • Views: 259
    Last Post: June 1st, 2011 06:30 PM
    by Joe of loath  Go to last post
  24. [ubuntu] 10.10 starts loading Grub but fails

    Started by Yamipirogoeth, June 1st, 2011 07:13 AM
    2 Pages
    1 2
    10.10, grub, initramfs
    • Replies: 11
    • Views: 1,438
    Last Post: June 11th, 2011 05:51 AM
    by Yamipirogoeth  Go to last post

    Forum:
    General Help

  25. [ubuntu] 10.10 login screen flashing white box

    Started by phil13, May 31st, 2011 07:24 PM
    10.10, flashing login prompt, update 31/05/11
    • Replies: 0
    • Views: 346
    Last Post: May 31st, 2011 07:24 PM
    by phil13  Go to last post
Results 51 to 75 of 980
Page 3 of 40 1 2 3 4 5 6