Search:

Tag: 10.04 32 bit

Page 3 of 6 1 2 3 4 5 6

Search: Search took 0.01 seconds.

  1. [ubuntu] A Quick Question about Installing Ecryptfs (10.04)

    Started by StewartM, August 13th, 2010 02:33 PM
    10.04 32 bit, ecryptfs, separate home partition
    • Replies: 9
    • Views: 1,370
    Last Post: August 15th, 2010 09:35 PM
    by movieman  Go to last post
  2. [ubuntu] Ubuntu 10.04 LTSP Error

    Started by aljauzaa, August 10th, 2010 10:17 AM
    10.04 32 bit, client error, ltsp
    • Replies: 0
    • Views: 539
    Last Post: August 10th, 2010 10:17 AM
    by aljauzaa  Go to last post
  3. [SOLVED] Firefox User Profiles No Longer work in encrypted folders or partitions??

    Started by StewartM, August 8th, 2010 07:37 PM
    2 Pages
    1 2
    10.04 32 bit, encfs security, encryption, firefox, truecrypt
    • Replies: 19
    • Views: 1,825
    Last Post: August 15th, 2010 07:06 PM
    by cariboo907  Go to last post
  4. [ubuntu] MUST HAVE Nvidia Driver

    Started by shnurui, August 5th, 2010 03:22 AM
    10.04 32 bit, current, not legacy, nvidia
    • Replies: 0
    • Views: 306
    Last Post: August 5th, 2010 03:22 AM
    by shnurui  Go to last post
  5. [ubuntu] 10.04 - Mod4+S trapped by the window manager

    Started by dbarto, August 4th, 2010 03:56 PM
    10.04 32 bit, mod4, window manager
    • Replies: 3
    • Views: 1,397
    Last Post: August 11th, 2010 01:31 PM
    by Saieno  Go to last post

    Forum:
    General Help

  6. [ubuntu] Help! Soooo close! 8400GS/S-Video out

    Started by Ubun00btu, August 3rd, 2010 01:48 PM
    10.04 32 bit, 8400gs, s-video
    • Replies: 5
    • Views: 1,104
    Last Post: August 14th, 2010 10:10 PM
    by Ubun00btu  Go to last post
  7. [ubuntu] 4th GEN iPod/Ubuntu 10.04/ipod Linux

    Started by WarrenSH, August 2nd, 2010 09:45 PM
    10.04 32 bit, install, ipod, ipod linux
    • Replies: 1
    • Views: 612
    Last Post: August 3rd, 2010 07:42 AM
    by WarrenSH  Go to last post

    Forum:
    General Help

  8. [ubuntu] ATI Dual Monitor Help

    Started by omario, July 29th, 2010 09:01 PM
    10.04 32 bit, 9550, ati, dual monitors
    • Replies: 2
    • Views: 1,012
    Last Post: July 29th, 2010 11:19 PM
    by omario  Go to last post

    Forum:
    Hardware

  9. [SOLVED] Default language in Google

    Started by enigmaingr, July 26th, 2010 02:25 PM
    10.04 32 bit, fire fox, google, ubuntu
    • Replies: 4
    • Views: 1,227
    Last Post: August 8th, 2010 02:44 AM
    by enigmaingr  Go to last post

    Forum:
    General Help

  10. [ubuntu] Wireless Internet Help

    Started by Xclusiveitalian, July 25th, 2010 01:18 AM
    10.04 32 bit, broadcom, internet, network, wireless
    • Replies: 4
    • Views: 710
    Last Post: July 26th, 2010 01:41 AM
    by Xclusiveitalian  Go to last post
  11. [ubuntu] grub issue

    Started by avidesh, July 24th, 2010 12:34 PM
    10.04 32 bit, grub 1 Attachment(s)
    • Replies: 7
    • Views: 732
    Last Post: July 28th, 2010 07:17 AM
    by avidesh  Go to last post
  12. [ubuntu] Fan Speed Control and Testing

    Started by PresenceofMind, July 19th, 2010 08:12 PM
    10.04 32 bit, lucid lynx
    • Replies: 2
    • Views: 1,311
    Last Post: July 21st, 2010 11:40 PM
    by OxentroT  Go to last post

    Forum:
    Hardware

  13. [ubuntu] 10.04, Intel 5100 Wifi card, Dell Mini 10v

    Started by ruby644, July 18th, 2010 05:00 PM
    10.04 32 bit, intel 5100, wifi
    • Replies: 3
    • Views: 2,380
    Last Post: July 20th, 2010 12:21 PM
    by ruby644  Go to last post
  14. [SOLVED] My Computer can't find ANY boot loader after a failed attempt to fix the MBR

    Started by Michael577, July 15th, 2010 08:55 PM
    2 Pages
    1 2
    10.04 32 bit, grub, mbr 2 Attachment(s)
    • Replies: 16
    • Views: 1,118
    Last Post: July 20th, 2010 05:33 AM
    by Michael577  Go to last post
  15. [ubuntu] LTS vs. Normal releases in updates

    Started by wayfarer75, July 14th, 2010 06:38 AM
    10.04 32 bit, lts releases, normal releases
    • Replies: 1
    • Views: 969
    Last Post: July 14th, 2010 07:44 AM
    by claracc  Go to last post
  16. [gnome] Fullscreen Issues

    Started by vulture1162, July 13th, 2010 06:00 AM
    10.04 32 bit, ati, flash, fullscreen, hd4850
    • Replies: 0
    • Views: 554
    Last Post: July 13th, 2010 06:00 AM
    by vulture1162  Go to last post
  17. [ubuntu] 10.04 hangs at 95%

    Started by PcNeumo, July 8th, 2010 03:21 PM
    10.04 32 bit, grub rescue prompt, hangs @ 95%, incomplete install
    • Replies: 2
    • Views: 764
    Last Post: July 14th, 2010 03:43 AM
    by snowpine  Go to last post
  18. [SOLVED] Ubuntu 10.04 vs Linksys Router

    Started by rodolphoarruda, July 8th, 2010 02:17 AM
    10.04 32 bit, router connection, wireless issue
    • Replies: 2
    • Views: 1,015
    Last Post: July 9th, 2010 01:39 AM
    by rodolphoarruda  Go to last post
  19. [ubuntu] Wireless card dropping off

    Started by WolfNite28, July 5th, 2010 05:25 PM
    10.04 32 bit, ralink
    • Replies: 0
    • Views: 433
    Last Post: July 5th, 2010 05:25 PM
    by WolfNite28  Go to last post
  20. [ubuntu] Need cheap Video card supports 1920x1200

    Started by jdougmoore, July 5th, 2010 05:15 PM
    10.04 32 bit, moniter problem, nvida, resoltuion
    • Replies: 7
    • Views: 962
    Last Post: July 8th, 2010 10:47 AM
    by braiamp  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Fresh upgrade install 10.04 - having problems

    Started by craig.brisbane, July 1st, 2010 03:18 AM
    10.04 32 bit, insall
    • Replies: 1
    • Views: 357
    Last Post: July 1st, 2010 03:46 AM
    by wilee-nilee  Go to last post
  22. [ubuntu] Boots to completly black screen after gdm downgrade

    Started by scimor5, June 28th, 2010 01:59 AM
    10.04 32 bit, black screen, gdm, netbook
    • Replies: 0
    • Views: 587
    Last Post: June 28th, 2010 01:59 AM
    by scimor5  Go to last post

    Forum:
    General Help

  23. [SOLVED] kernel 2.6.34 helps overheating 10.04- potential problems?

    Started by cloyd, June 27th, 2010 04:01 AM
    2 Pages
    1 2
    10.04 32 bit, 2.6.34, overheating
    • Replies: 17
    • Views: 3,099
    Last Post: July 3rd, 2010 04:39 AM
    by cloyd  Go to last post

    Forum:
    General Help

  24. [ubuntu] NVIDIA incorrect resolution on install

    Started by defenestratos, June 19th, 2010 11:15 AM
    10.04 32 bit, desktop, installation, nvidia, resolution
    • Replies: 2
    • Views: 756
    Last Post: June 19th, 2010 11:32 AM
    by cascade9  Go to last post

    Forum:
    General Help

  25. [kubuntu] New install, can't find network workgroups

    Started by km6xz, June 17th, 2010 11:41 AM
    10.04 32 bit, network/workgroup
    • Replies: 1
    • Views: 644
    Last Post: June 17th, 2010 08:32 PM
    by Chame_Wizard  Go to last post
Results 51 to 75 of 146
Page 3 of 6 1 2 3 4 5 6