Page 4 of 22 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 215

Thread: Interpid Sound Solutions

  1. #31
    Join Date
    Nov 2008
    Location
    Wiltshire
    Beans
    544
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Interpid Sound Solutions

    Hi Markbuntu,

    I thought I had cracked the problem yesterday after following your guide, but today I've been trying a few different applications and it seems that my sound is only OK for certain ones and not others. Rhythmbox, Banshee and Audacious are happy playing mp3 and/or wmv files, but I can't get any sound at all out of Aoleus or Alsa Modular Synth, and I can't find any app at all that recognises sound recording through my laptop's internal microphone.

    Something from your initial post in this thread looks suspiciously like it might be on the right track:-

    Quote Originally Posted by markbuntu View Post
    Next, right click on the little speaker on the top panel, that is the Panel Volume Control. Click Open Volume Control and make sure it is set to the same thing as the Default Mixer Tracks. Click on Preferences and make sure that Master and PCM and whatever else you want to control are selected. Make sure that any boxes labeled SPDIF or IEC958 are not checked. Close the Preferences box. Push up the sliders in the volume control and make sure the little speakers do not have little red mute marks on them. Go to Applications/Sound and Video/GNOME ALSA Mixer and see if there is anything you missed because sometimes, for some cards, not all the options are in the Panel Volume Control.
    When I do those steps I leave both of the IEC958 boxes unchecked in Panel Volume Control > Preferences (screenshot below):



    but then when I go to GNOME ALSA Mixer I see that for some reason that looks odd to me, the IEC958 Default PCM box is checked (screenshot below):



    Might this be what's causing my problem, or does that look OK to you? Should I simply uncheck that box in ALSA Mixer and reboot?

  2. #32
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    You can try that. You should also try turning up the mic boost. Also, in the pulseaudio volume control you should make sure your default input device is the ALC 883. You can check that by right clicking on it.

    In the Preferences box I see the Input Source options are unchecked. You should check those boxes and then look in the options section of the panel volume control to see what they do. They may have something to do with which mic gets captured.

  3. #33
    Join Date
    Feb 2008
    Location
    Athens
    Beans
    66
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Interpid Sound Solutions

    Quote Originally Posted by markbuntu View Post
    Are you using alsa 1.0.17 or 1.0.18?
    There may be a problem in the alsa libs. Alsa is a mess. Intrepid is still using pulseaudio 0.9.10 which is old but has very few bugs left if any but is missing some features that are in the newer versions. the pa devs are up to 0.9.13.
    I am using 0.9.10 PA any idea how to install 0.9.13? As for the alsa, how can I be sure which one I have?
    Dennis.

  4. #34
    Join Date
    Mar 2007
    Location
    Spring City, PA
    Beans
    17
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Interpid Sound Solutions

    Hi, I tried this on my laptop and so far so good. So thanks!

    The only issue I have is that my volume switch no longer adjusts the volume. As I move it up and down, the animation on the screen appears but no matter how high or low I adjust it, the volume remains constant. Is there a way to make my volume buttons function again? Thanks!

  5. #35
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    You need to select what is controlled in the panel volume control/preferences, usually Master or PCM by clicking on it.

  6. #36
    Join Date
    Mar 2007
    Location
    Spring City, PA
    Beans
    17
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Interpid Sound Solutions

    lol worked like a charm. I knew it would be something totally simple. Thanks.

  7. #37
    Join Date
    Jul 2008
    Beans
    48

    Re: Interpid Sound Solutions

    Hello Sir,

    I am new bee to Ubuntu. here is my situition. I had 8.04 before and in which somehow everything worked just fine.

    NOw I got 8.10 (fresh install)
    I followed your instructions. and pretty much sound is working out of the box except I have two issue.

    1. I need SPDIF digital sound out.
    2. second headphone jack on front is not working.

    I have dell inspiron 1420. I tried a lot before posting But finally I lost patience and now need some help

    I hope somebody will reply.

    Thank you.

  8. #38
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    There is help for those problems here:

    http://ubuntuforums.org/showthread.php?t=843012

    You can look in the digital section about adding control of the digital output to pulseaudio and for didgital help in general.

    For help with the headphone jack you can look in the Drivers/HDA section. OEMs did a lot of tweaking to the HDA firmware to fit their particular needs and it is difficult for the ALSA driver to detect which is which so you may need to adjust the option for the hda driver. There are links so you can find out how to do that.

    There is also a whole sub-forum for dell machines here that may be helpful.

  9. #39
    Join Date
    Jan 2008
    Location
    NSW, Australia
    Beans
    12
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Interpid Sound Solutions

    Thanks heaps markbuntu. I was on the verge of going back to Gutsy due to no sound, but your guide worked like a charm

  10. #40
    Join Date
    Dec 2007
    Beans
    2

    Re: Interpid Sound Solutions

    I have tried all the guides that I could find on the internet and nothing has worked yet.
    I was using 7.10 which worked fine, then about a month ago I updated to 8.04 and then up to 8.10. Since then (and in 8.04) I have not had any sound at all!

    I have followed your guide, and also read your other thread (the 10,000 one) and followed numerous guides, please help me out! I also created a bug in launchpad over 3 weeks ago and no-one has helped https://bugs.launchpad.net/ubuntu/+s...ux/+bug/304888

    Any ideas what I can do?

Page 4 of 22 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •