Page 3 of 22 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 215

Thread: Interpid Sound Solutions

  1. #21
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    Quote Originally Posted by Robbyx View Post
    I now realise that the sound has ceased working. In order to get the sound to work properly I don't mind going back to pulseaudio and to remove oss4. I do not know how to do that successfully.
    There are some directions for doing that in the OSS4 thread.

  2. #22
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Interpid Sound Solutions

    Quote Originally Posted by markbuntu View Post
    There are some directions for doing that in the OSS4 thread.
    Do you have a link?

  3. #23
    Join Date
    Oct 2007
    Beans
    9

    Re: Interpid Sound Solutions

    I had a sound problem in my Vaio... both speakers&headphones worked simultaneously. I've resolved my problem as I tell here:

    http://ubuntuforums.org/showthread.php?p=6343772

    But when resolving, I might have made something wrong because I've lost the Output volume control keys (Fn+F2; Fn+F3; Fn+4 for the Input.

    I mean... Watching the alsa mixer gui and operating the control keys, i can see the "In-gain" moving instead "Master Volume".

    Anyone knows what might be?

    I've only edited the /etc/modprobe.d/alsa-base file. Is it possible that I've made something wrong in that file?

  4. #24
    Join Date
    Feb 2008
    Location
    Athens
    Beans
    66
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question Re: Interpid Sound Solutions

    Hi all!
    After upgrading to 8.10 from 8.04 started having sound problems. Dig a lot in forums and found this help (great!) followed everything but the problem still remains.
    At log in prompt I get no sound. When I log in I get the usual first sound of Ubuntu. Then when I try to play a simple .mp3 it works fine. After a random time (even when I leave my pc doing nothing) and I try to play again the same .mp3 with the same player I get NO sound at all! Using Volume control -> Playback I can see the application there and it is not muted or anything, yet no sound comes out!
    If I do sudo alsa force-reload it works 90% otherwise I have to hard reset - restart the whole Ubuntu!
    Doing a lot of dig in forums I discovered that for what I am saying above, alsa libs have a bug and will be corrected, any idea?
    FYI, never had a problem with sound since Ubuntu 7.04
    Could there be an issue with ATI Radeon HD 3450 vga that I have also installed?
    Thank you for your kind help!
    Take care.

    Dennis.

    [UPDATE] I realized that if I leave one audio application playing an audio file (in pause) then volume control of Pulse server shows it in Playback (as expected) and my sound 99% never stops! Even after hibernate!
    Last edited by sv1cdn; December 13th, 2008 at 12:03 PM.

  5. #25
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    It could be that in the PA Volume Control/Output Devices there is the wrong device selected for default. You can fix this by right clicking on the correct device.

    The HD 3450 card has its own HDMI audio device and sometimes that can become the default for alsa when the system starts or restarts.

  6. #26
    Join Date
    Apr 2006
    Beans
    Hidden!

    Re: Interpid Sound Solutions

    Setting things up
    Once you have all these packages installed, close any application that may be trying to use sound and go to System/Preferences/Sound and set all the preferences from automatic to PulseAudio except Default Mixer Tracks which you should set to your sound card. Go to System/Preferences/Default Sound Card and choose pulseaudio.
    Am i seeing things or there is no such thing as "System/Preferences/Default Sound Card"

    I can't find that anywhere...where is it?

    Update: Never mind it appeared after installing said packages.

  7. #27
    Join Date
    Apr 2006
    Beans
    Hidden!

    Re: Interpid Sound Solutions

    Hi again,

    I've had to switch to my built in soundcard from a soundblaster LIVE i was using as the mic input did not work with that.

    But now the volume from the built in soundcard is very very low. The LIVE card was much louder.

    Is there any way to pump up the volume?

    Thanks.

  8. #28
    Join Date
    May 2006
    Location
    Finland
    Beans
    636

    Re: Interpid Sound Solutions

    I have Creative Labs Soundblaster Live! (value) soundcard
    $ lspci | grep audio
    02:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06)
    It has two analog line outs: green and black one. I can get sound of only the green one in Gnome session. In Xfce4 session I get sound from both; the black one is controlled by Wave Surround mixer setting.

    I wonder how can you enable the black output (together with the green one) in Gnome/Pulseaudio?

  9. #29
    Join Date
    Feb 2008
    Location
    Athens
    Beans
    66
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Interpid Sound Solutions

    Thought so, but not this case markbuntu! Anybody saw a bug report in launchpad?

  10. #30
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Interpid Sound Solutions

    Quote Originally Posted by sv1cdn View Post
    Thought so, but not this case markbuntu! Anybody saw a bug report in launchpad?
    Are you using alsa 1.0.17 or 1.0.18?
    There may be a problem in the alsa libs. Alsa is a mess. Intrepid is still using pulseaudio 0.9.10 which is old but has very few bugs left if any but is missing some features that are in the newer versions. the pa devs are up to 0.9.13.

Page 3 of 22 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •