Results 1 to 2 of 2

Thread: [SOLVED] Internet stopped working

  1. #1
    Join Date
    Jul 2007
    Location
    Texas
    Beans
    137
    Distro
    Ubuntu 11.04 Natty Narwhal

    [SOLVED] Internet stopped working

    I recently installed fedora 10 but last night my internet stopped working(this is all on a laptop). I installed kde 4.1.3 last night and started it (way to slow), so I went back to gnome and typed into a terminal sudo yum groupremove "kde (k desktop environment)" .After it finished some error about the network manager showed up. But the internet kept on working, I turned off my computer and went to bed. When I woke up and turned on my laptop the internet wouldn't work, whenever I plug in the ethernet cable it doesn't do anything either. And no matter what I do I can't get it to connect. any idea?

  2. #2
    Join Date
    Nov 2008
    Beans
    Hidden!
    Distro
    Edubuntu 8.04 Hardy Heron

    Re: [SOLVED] Internet stopped working

    Quote Originally Posted by COLiNx86 View Post
    I recently installed fedora 10 but last night my internet stopped working(this is all on a laptop). I installed kde 4.1.3 last night and started it (way to slow), so I went back to gnome and typed into a terminal sudo yum groupremove "kde (k desktop environment)" .After it finished some error about the network manager showed up. But the internet kept on working, I turned off my computer and went to bed. When I woke up and turned on my laptop the internet wouldn't work, whenever I plug in the ethernet cable it doesn't do anything either. And no matter what I do I can't get it to connect. any idea?
    hmm..

    Make sure the 'NetworkManager' deamon is running, type

    Code:
     $ su -c "service NetworkManager start"
    It could be that KDE messed with your GNOME sessions, so goto

    'System > Preferences > Personal > Sessions'

    Make sure 'Network Manager' is clicked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •