Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 70

Thread: KDE 4.2 Beta 1 Released

  1. #21
    Join Date
    May 2007
    Location
    Mexico City
    Beans
    256
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: KDE 4.2 Beta 1 Released

    Quote Originally Posted by xebian View Post
    Just have a question. Is 4.2 deafult for 11.1? If not, once you 1 click install 4.2, is 4.1 replaced with 4.2, or they co-exist? Thanks for your input.
    Nope, 4.2 didn't make it to 11.1 (since it's release in December while 4.2 is on January).

    If you install 4.2 it will replace 4.1.
    Introducing KDE 4, mini articles full of screenshots

    I'm Mexican. If you find any mistakes please let me know, you'll help me improve my English. Thanks in advance.

  2. #22
    Join Date
    May 2008
    Beans
    1,020

    Re: KDE 4.2 Beta 1 Released

    Quote Originally Posted by LuisAugusto View Post
    Nope, 4.2 didn't make it to 11.1 (since it's release in December while 4.2 is on January).

    If you install 4.2 it will replace 4.1.
    thanks. I'm playing with the live 64-bit right now in vbox. For the 4.2 KDE, is there a repo that you need to add to yast? How does the 1 click works?

    It's been a while since I had my 6.2. In between I have been disappointed bec I could not even update an install from rc1 to rc2. I hope things a re now a lot better/improved?
    OB-untu. #!crunchbang

  3. #23
    Join Date
    May 2007
    Location
    Mexico City
    Beans
    256
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: KDE 4.2 Beta 1 Released

    Just click the link in the first post. It will open YaST one click install interface, just hit next (or advanced, it you want to select more packages), it will add the repos and install all the packages, and you will remain subscribed to the 4.2 buildservice repo, for future updates.

    In short, just click the OpenSUSE 11.1 1 click install in the first post
    Introducing KDE 4, mini articles full of screenshots

    I'm Mexican. If you find any mistakes please let me know, you'll help me improve my English. Thanks in advance.

  4. #24
    Join Date
    Jun 2008
    Location
    Seattle, WA
    Beans
    195
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: KDE 4.2 Beta 1 Released

    can't wait to get KDE 4.2 on Kubuntu .. does suse 11.1 ship with 4.2?

  5. #25
    Join Date
    Jan 2008
    Beans
    124

    Re: KDE 4.2 Beta 1 Released

    if you are interested in kde, I wouldn't use kubuntu if i were you.
    Kubuntu has Never done kde any justice, it has always been overly buggy and missing features. On the otherhand, Opensuse/Mandriva... even Fedora have great kde implementation.. especially opensuse... they have kde developers working for them who ensure it works great

    kaddy

  6. #26
    Join Date
    May 2008
    Beans
    1,020

    Re: KDE 4.2 Beta 1 Released

    Quote Originally Posted by LuisAugusto View Post
    Just click the link in the first post. It will open YaST one click install interface, just hit next (or advanced, it you want to select more packages), it will add the repos and install all the packages, and you will remain subscribed to the 4.2 buildservice repo, for future updates.

    In short, just click the OpenSUSE 11.1 1 click install in the first post
    Thanks. Looks like the thank you button is not working.
    OB-untu. #!crunchbang

  7. #27
    Join Date
    May 2008
    Beans
    1,020

    Re: KDE 4.2 Beta 1 Released

    Quote Originally Posted by kernelhaxor View Post
    can't wait to get KDE 4.2 on Kubuntu .. does suse 11.1 ship with 4.2?
    Luis just said no. Your best bet is to upgrade to jaunty but their version is stale - 4.1.73. Should have been 4.1.80 now.
    OB-untu. #!crunchbang

  8. #28
    Join Date
    Jan 2008
    Beans
    124

    Re: KDE 4.2 Beta 1 Released

    here is a link to the Opensuse Live cd featuring Kde 4.2 beta.
    its very much improved over 4.1, but still has another couple months worth of bug fixes before the final release.

    http://home.kde.org/~binner/kde-four-live/

    give the live cd a try if your not game on installing it, but if you got a spare hard drive or space... installing it will give you a better overall experience.

    kaddy.

  9. #29
    Join Date
    Oct 2004
    Beans
    76

    Re: KDE 4.2 Beta 1 Released

    I get the following error when attempting the KDE 4.2 install on openSuSE 11.1. I enabled some other repos just to be sure these dependencies were not caused by a limited repo list, and I left the install DVD in the tray.

    Should I choose the second option on each prompt?

    #### YaST2 conflicts list - generated 2008-12-02 16:31:42 ####

    powerdevil-1.4.1-3.5.i586 requires libplasma.so.2, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kdebase4-workspace-4.1.81-1.4.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of powerdevil

    [ ] deinstallation of powerdevil-1.4.1-3.5.i586



    skanlite-0.2-3.7.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] deinstallation of skanlite-0.2-3.7.i586

    [ ] Ignore some dependencies of skanlite

    [ ] Following actions will be done:
    do not install kde4-dolphin-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586


    krename-3.9.2-1.26.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kdialog-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of krename

    [ ] deinstallation of krename-3.9.2-1.26.i586



    kde4-plasmoid-quicklauncher-0.4-4.13.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kdepasswd-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-plasmoid-quicklauncher-0.4-4.13.i586

    [ ] Ignore some dependencies of kde4-plasmoid-quicklauncher



    kde4-plasmoid-quickaccess-0.7.1-4.12.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] deinstallation of kde4-plasmoid-quickaccess-0.7.1-4.12.i586

    [ ] Ignore some dependencies of kde4-plasmoid-quickaccess

    [ ] Following actions will be done:
    do not install kde4-keditbookmarks-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586


    kde4-konqueror-plugins-4.1.3-2.1.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kfind-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of kde4-konqueror-plugins

    [ ] downgrade of kde4-konqueror-plugins-4.1.3-2.1.i586 to kde4-konqueror-plugins-4.1.3-1.7.i586



    kde4-knewsticker-4.1.3-4.5.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kwrite-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of kde4-knewsticker

    [ ] deinstallation of kde4-knewsticker-4.1.3-4.5.i586



    compiz-kde4-0.7.8-6.3.i586 requires libplasma.so.2, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kwin-4.1.81-1.4.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    [ ] deinstallation of compiz-kde4-0.7.8-6.3.i586

    [ ] Ignore some dependencies of compiz-kde4



    kde4-kgreeter-plugins-4.1.3-9.4.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kmix-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-kgreeter-plugins-4.1.3-9.4.i586

    [ ] Ignore some dependencies of kde4-kgreeter-plugins



    kde4-amarok-1.98-1.5.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-konqueror-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-amarok-1.98-1.5.i586

    [ ] Ignore some dependencies of kde4-amarok
    Last edited by Down8ve; December 2nd, 2008 at 11:41 PM. Reason: More info

  10. #30
    Join Date
    May 2007
    Location
    Mexico City
    Beans
    256
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: KDE 4.2 Beta 1 Released

    Just select the solution with less packages in all cases:

    Quote Originally Posted by Down8ve View Post
    I get the following error when attempting the KDE 4.2 install on openSuSE 11.1. I enabled some other repos just to be sure these dependencies were not caused by a limited repo list, and I left the install DVD in the tray.

    Should I choose the second option on each prompt?

    #### YaST2 conflicts list - generated 2008-12-02 16:31:42 ####

    powerdevil-1.4.1-3.5.i586 requires libplasma.so.2, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kdebase4-workspace-4.1.81-1.4.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of powerdevil

    [ ] deinstallation of powerdevil-1.4.1-3.5.i586



    skanlite-0.2-3.7.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] deinstallation of skanlite-0.2-3.7.i586

    [ ] Ignore some dependencies of skanlite

    [ ] Following actions will be done:
    do not install kde4-dolphin-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586


    krename-3.9.2-1.26.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kdialog-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of krename

    [ ] deinstallation of krename-3.9.2-1.26.i586



    kde4-plasmoid-quicklauncher-0.4-4.13.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kdepasswd-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-plasmoid-quicklauncher-0.4-4.13.i586

    [ ] Ignore some dependencies of kde4-plasmoid-quicklauncher



    kde4-plasmoid-quickaccess-0.7.1-4.12.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] deinstallation of kde4-plasmoid-quickaccess-0.7.1-4.12.i586

    [ ] Ignore some dependencies of kde4-plasmoid-quickaccess

    [ ] Following actions will be done:
    do not install kde4-keditbookmarks-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586


    kde4-konqueror-plugins-4.1.3-2.1.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kfind-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of kde4-konqueror-plugins

    [ ] downgrade of kde4-konqueror-plugins-4.1.3-2.1.i586 to kde4-konqueror-plugins-4.1.3-1.7.i586



    kde4-knewsticker-4.1.3-4.5.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kwrite-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] Ignore some dependencies of kde4-knewsticker

    [ ] deinstallation of kde4-knewsticker-4.1.3-4.5.i586



    compiz-kde4-0.7.8-6.3.i586 requires libplasma.so.2, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kwin-4.1.81-1.4.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    [ ] deinstallation of compiz-kde4-0.7.8-6.3.i586

    [ ] Ignore some dependencies of compiz-kde4



    kde4-kgreeter-plugins-4.1.3-9.4.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-kmix-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-kgreeter-plugins-4.1.3-9.4.i586

    [ ] Ignore some dependencies of kde4-kgreeter-plugins



    kde4-amarok-1.98-1.5.i586 requires kdebase4-runtime < 4.1.60, but this requirement cannot be provided

    [ ] Following actions will be done:
    do not install kde4-konqueror-4.1.81-1.3.i586
    do not install kde4-konsole-4.1.81-1.3.i586
    do not install kdebase4-4.1.81-1.3.i586
    do not install kdebase4-session-4.1.81-1.2.i586
    [ ] deinstallation of kde4-amarok-1.98-1.5.i586

    [ ] Ignore some dependencies of kde4-amarok
    This happens because those packages depend on the stable kde version.

    I recommend you to add the following 2 repos, since they include some extra applications (like amarok for KDE 4.2):

    1 click: Extra-apps

    Add the following repo trough yast: http://download.opensuse.org/reposit...TABLE_Desktop/

    I hope this helps you
    Last edited by LuisAugusto; December 3rd, 2008 at 07:17 AM.
    Introducing KDE 4, mini articles full of screenshots

    I'm Mexican. If you find any mistakes please let me know, you'll help me improve my English. Thanks in advance.

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •