Results 1 to 7 of 7

Thread: sounds auto mute ( default settings ) after restarting always !?

  1. #1
    Join Date
    Sep 2008
    Beans
    60

    sounds auto mute ( default settings ) after restarting always !?

    upgrading to Jaunty i lost all sounds after restarting my system include startup sound ( i really love this sound )
    have to set again ''sound'' after login !! ((

  2. #2
    Join Date
    Apr 2006
    Location
    Rochester, N.Y.
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: sounds auto mute ( default settings ) after restarting always !?

    Quote Originally Posted by anhvu2875 View Post
    upgrading to Jaunty i lost all sounds after restarting my system include startup sound ( i really love this sound )
    have to set again ''sound'' after login !! ((
    Join the club.
    Seriously, if you have a read through some of the threads here in the "Jaunty" world, you will see it discussed and some solutions. Sorry I don't have all that info offhand but info provided should get you sound until the issue is worked out,Good luck.
    (Was)Windows Free At Last
    "May You Have A Safe Trip and A Successful Journey"
    Linux user #432153 Ubuntu user #8521

  3. #3
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: sounds auto mute ( default settings ) after restarting always !?

    it's been that way for awhile , several posts here about that , just unmute it after each reboot until they fix it .
    if it ain't broke you haven't tweaked it enough

  4. #4
    Join Date
    Sep 2008
    Beans
    60

    Re: sounds auto mute ( default settings ) after restarting always !?

    ronacc
    yes, have to do so !

  5. #5
    Join Date
    Apr 2009
    Beans
    3

    Re: sounds auto mute ( default settings ) after restarting always !?

    Same pain here I think - every time I reboot the audio master is mute and I have to reset it to max. Any answers?

  6. #6
    Join Date
    Apr 2008
    Beans
    10,345

    Re: sounds auto mute ( default settings ) after restarting always !?

    I filed a bug report:

    https://bugs.launchpad.net/ubuntu/+bug/357833

    Please add comments! You can see the importance is "undecided" and it's not even been assigned to anyone yet!

    If more people sign onto the bug report it will hopefully get more attention!

  7. #7
    Join Date
    Apr 2005
    Location
    Washington, DC
    Beans
    154

    Re: sounds auto mute ( default settings ) after restarting always !?

    Quote Originally Posted by kansasnoob View Post
    I filed a bug report:

    https://bugs.launchpad.net/ubuntu/+bug/357833

    Please add comments! You can see the importance is "undecided" and it's not even been assigned to anyone yet!

    If more people sign onto the bug report it will hopefully get more attention!
    Dude, you just filed it an hour ago on Easter weekend. Do you seriously expect people to be sitting around waiting for people to file bugs?

    Anyhow, I've requested more information.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •