Results 1 to 3 of 3

Thread: Cannot install mencoder

  1. #1
    Join Date
    Nov 2008
    Beans
    4

    Angry Cannot install mencoder

    I have been trying to install devede, tovid and a few other ripping/burning applications and no matter how I do it they come up with it cant install mencoder.

    The following packages have unmet dependencies.
    devede: Depends: mencoder but it is not going to be installed
    E: Broken packages
    I believe I have enabled all boxes in software sources so I can get access to all repositories.

    I have ran get update a million times after changing things

    If I use synaptics to get mencoder I get this.
    mencoder:
    Depends: libasound2 (>1.0.17) but 1.0.15-3ubuntu4 is to be installed
    Depends: libmad0 (>=0.15.1b-3) but 0.15.1b-2.1ubuntu1 is to be installed
    Depends: libmp3lame0 (>=3.98) but it is not installable
    Depends: libspeex1 (>=1.2~beta3-1) but 1.1.12-3ubuntu0.8.04.1 is to be installed
    Depends: libx264-59 (>=1:0.svn20080408) but it is not installable
    Please can some one help with this, I have been scratching my head for the last two days trying to get it to work, it does not help that I have only just switched to ubuntu from vista so its a steep learning curve at the moment.

    Many thanks

    Matt

    PS replace smilies for the number 8 ??
    Last edited by ghostrc79; November 22nd, 2008 at 07:04 PM. Reason: number 8 turns to smily

  2. #2
    Join Date
    Apr 2005
    Location
    EU - UK
    Beans
    3,261
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Cannot install mencoder

    Quote Originally Posted by ghostrc79 View Post
    I have been trying to install devede, tovid and a few other ripping/burning applications and no matter how I do it they come up with it cant install mencoder.


    I believe I have enabled all boxes in software sources so I can get access to all repositories.

    I have ran get update a million times after changing things

    If I use synaptics to get mencoder I get this.


    Please can some one help with this, I have been scratching my head for the last two days trying to get it to work, it does not help that I have only just switched to ubuntu from vista so its a steep learning curve at the moment.

    Many thanks

    Matt

    PS replace smilies for the number 8 ??
    You have some broken packages. Open Synaptic and follow the instructions here on how to repair them.

    Then, try again to install the applications you want.

  3. #3
    Join Date
    Nov 2008
    Beans
    4

    Re: Cannot install mencoder

    Brilliant, I will try it later.

    Thanks for your help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •