Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: I'm Having Problems With Sound? HP dv4-1124nr

  1. #1
    Join Date
    Dec 2007
    Beans
    20
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    I'm Having Problems With Sound? HP dv4-1124nr

    Hey all!
    I just got my laptop today and the first thing I have done was get rid of Vista and install Ubuntu.

    It's working great but the first noticeable thing was that the startup sounds and all the other sounds are stuttering/echoing.

    Can anyone please help?
    Thank you so much!

  2. #2
    Join Date
    Dec 2007
    Beans
    20
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    Can anybody help?

  3. #3
    Join Date
    Sep 2007
    Beans
    84

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    This should solve your dv4 sound problems:
    Code:
    gksudo gedit /etc/modprobe.d/alsa-base
    and add this to the end of the file:
    Code:
    options snd-hda-intel enable_msi=1
    Hope this works for you

  4. #4
    Join Date
    Jun 2007
    Beans
    5

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    this worked for my dv-1147cl.
    thanks

  5. #5
    Join Date
    Jan 2009
    Beans
    1

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    I had a lot of trouble with an HP Pavilion dv4. This fix worked right away! It did require a reboot.

    Thanks

  6. #6
    Join Date
    May 2006
    Location
    Warwickshire, England
    Beans
    88
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    also working for me on a dv4-1000ea thanks!
    pK Powered by Ubuntu since 2006
    "Stop and listen, you might hear something you're missing"

  7. #7
    Join Date
    Nov 2007
    Location
    Iowa - USA
    Beans
    50
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    this also worked for my dv4 1114nr -- thanks!

  8. #8
    Join Date
    Dec 2007
    Location
    Allentown, PA
    Beans
    127
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    This DID NOT work for me. I still need help!

    I have a HP Pavilion DV4-1155SE

  9. #9
    Join Date
    Dec 2007
    Location
    Allentown, PA
    Beans
    127
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    Actually I need help from you guys with HP DV4 computers.

    When you type "gksudo gedit /etc/modprobe.d/alsa-base"

    Can someone print that out here so I can see the out put?

    Please and thank you for all your help everyone.

  10. #10
    Join Date
    Feb 2009
    Beans
    1

    Re: I'm Having Problems With Sound? HP dv4-1124nr

    I have a dv4 1155se and I haven't gotten the sound working. Here is my output.

    # autoloader aliases
    install sound-slot-0 /sbin/modprobe snd-card-0
    install sound-slot-1 /sbin/modprobe snd-card-1
    install sound-slot-2 /sbin/modprobe snd-card-2
    install sound-slot-3 /sbin/modprobe snd-card-3
    install sound-slot-4 /sbin/modprobe snd-card-4
    install sound-slot-5 /sbin/modprobe snd-card-5
    install sound-slot-6 /sbin/modprobe snd-card-6
    install sound-slot-7 /sbin/modprobe snd-card-7

    # Cause optional modules to be loaded above generic modules
    install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe --quiet snd-ioctl32 ; : ; }
    install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
    install snd-pcm /sbin/modprobe --ignore-install snd-pcm && { /sbin/modprobe --quiet snd-pcm-oss ; : ; }
    install snd-mixer /sbin/modprobe --ignore-install snd-mixer && { /sbin/modprobe --quiet snd-mixer-oss ; : ; }
    install snd-seq /sbin/modprobe --ignore-install snd-seq && { /sbin/modprobe --quiet snd-seq-midi ; /sbin/modprobe --quiet snd-seq-oss ; : ; }
    install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi && { /sbin/modprobe --quiet snd-seq-midi ; : ; }
    # Cause optional modules to be loaded above sound card driver modules
    install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-emu10k1-synth ; }
    install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe -Qb snd-seq ; }

    # Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
    install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe -Qb saa7134-alsa ; : ; }

    # Load snd-seq for devices that don't have hardware midi;
    # Ubuntu #26283, #43682, #56005; works around Ubuntu #34831 for
    # non-Creative Labs PCI hardware
    install snd /sbin/modprobe --ignore-install snd && { /sbin/modprobe -Qb snd-seq ; }
    # Prevent abnormal drivers from grabbing index 0
    options bt87x index=-2
    options cx88_alsa index=-2
    options saa7134-alsa index=-2
    options snd-atiixp-modem index=-2
    options snd-intel8x0m index=-2
    options snd-via82xx-modem index=-2
    options snd-usb-audio index=-2
    options snd-usb-usx2y index=-2
    options snd-usb-caiaq index=-2
    # Ubuntu #62691, enable MPU for snd-cmipci
    options snd-cmipci mpu_port=0x330 fm_port=0x388
    # Keep snd-pcsp from beeing loaded as first soundcard
    options snd-pcsp index=-2
    options snd-hda-intel enable_msi=1
    As you can see I have add the last line that you had requested to see if it work and that is a no go for me. Please let me know if there is any way to make this work.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •