Results 1 to 7 of 7

Thread: No Networks appear under Network Manager

  1. #1
    Join Date
    Jun 2008
    Location
    England, United Kingdom
    Beans
    78
    Distro
    Ubuntu 10.04 Lucid Lynx

    No Networks appear under Network Manager

    Installed all the Linux BackPorts (Generic, Intrepid etc...)

    Wireless networks appeared on my Network manager, but no networks appear under them.

    Im using Atheros on my Fujitsu Siemens Amilo Li 1718.

    Any Suggestions?
    Kai Jordan Day

  2. #2
    Join Date
    Jun 2006
    Beans
    75
    Distro
    Ubuntu Karmic Koala (testing)

    Re: No Networks appear under Network Manager

    What's ur network card?

    please run the following command:


    lspci -vvnn | grep Wireless

    And paste the output here. Also, which Ubuntu release are you using?

    Not sure by any chance this will be ur solution, but, check this out:
    http://www.ubuntugeek.com/how-to-get...epid-ibex.html
    Last edited by shanix; November 16th, 2008 at 10:39 PM.

  3. #3
    Join Date
    Aug 2007
    Location
    Canada
    Beans
    420
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: No Networks appear under Network Manager

    Could you please give more details, run this comands:

    $ iwconfig
    $ iwlist scan
    Best, Gnusci

    "Never make a calculation until you know the answer." -- Wheeler, Spacetime Physics, pg 60.

  4. #4
    Join Date
    Jan 2005
    Location
    Charlottesville, VA
    Beans
    516
    Distro
    Ubuntu

    Re: No Networks appear under Network Manager

    Having the same problem, no networks showing up. I removed backports, but was having hard freezes/lock-ups, so I needed to put that back in.

    I'm running an Intel 3945ABG[GOLAN] wireless card.

    Running iwconfig tells me
    Code:
    lo no wireless extensions
    and
    Code:
    eth0 no wireless extensions
    Running iwlist just shows me the help command -- no networks are shown.

    The kill switch is tripped on booting with the backports modules, so I have to turn the switch off and back on to get the light to come on. But it seems its not coming back on.
    Lenovo Y510 | Ubuntu 13.10 | 1.6 GHz Pentium Dual T2330 | 4 gig RAM | Intel X3100 gfx | 250GB 5400 RPM hard drive.

    Gunga galunga...gunga- gunga lagunga.

  5. #5
    Join Date
    Jun 2008
    Location
    England, United Kingdom
    Beans
    78
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Networks appear under Network Manager

    I can't even get my LED light up.
    Kai Jordan Day

  6. #6
    Join Date
    May 2008
    Location
    Florida
    Beans
    176
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: No Networks appear under Network Manager

    Quote Originally Posted by KaiJordanDay View Post
    I can't even get my LED light up.
    It would be best if you posted the following.

    lspci -vvnn | grep Wireless

    I have atheros on my laptop ended up there was NO support for that model and I was forced to buy a dongle.

    A small investment, but it works just as well.
    Last edited by Snappo; November 22nd, 2008 at 12:08 AM.

  7. #7
    Join Date
    Jan 2005
    Location
    Charlottesville, VA
    Beans
    516
    Distro
    Ubuntu

    Re: No Networks appear under Network Manager

    Here's what worked for me, to date:

    The 2.6.27-7-generic kernel worked okay for me, but 2.6.27-8-generic was causing hard freezes. Backports was supposed to solve that issue, but the backports screwed up wireless (no networks). It also wouldn't bring up the wireless network automatically (i.e. no lights).

    I removed all the backport stuff, but didn't purge anything. I then commented out the 2.6.27-8-generic kernel in my /boot/grub/menu.lst, and just automatically boot into 2.6.27-7-generic. Since I wasn't having any problems with it, I decided not to worry about what 2.6.27-8-generic could offer. So far everything is grand.
    Lenovo Y510 | Ubuntu 13.10 | 1.6 GHz Pentium Dual T2330 | 4 gig RAM | Intel X3100 gfx | 250GB 5400 RPM hard drive.

    Gunga galunga...gunga- gunga lagunga.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •