Results 1 to 3 of 3

Thread: black screen after login

  1. #1
    Join Date
    Nov 2008
    Beans
    25

    black screen after login

    i just installed 8.10 and it seemed to work fine up until after i logged in.the screen stays black and i can move the mouse cursor around.my video chipset is 82845g,which i think might have something too do with it,but i wonder why i could still see the login page fine.please help.

  2. #2
    Join Date
    Apr 2008
    Beans
    17

    Re: black screen after login

    alt-F1 and login terminal screen
    sudo apt-get remove compiz
    startx

    that chipset won't work with compiz under 8.10

    if you have resolution problems after X starts (stuck at 640x480)
    sudo gedit /etc/X11/xorg.conf

    and replace what's in it with---

    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # Note that some configuration settings that could be done previously
    # in this file, now are automatically configured by the server and settings
    # here are ignored.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    # sudo dpkg-reconfigure -phigh xserver-xorg

    Section "Device"
    Identifier "Configured Video Device"
    EndSection

    Section "Monitor"
    Identifier "Configured Monitor"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Monitor "Configured Monitor"
    Device "Configured Video Device"
    EndSection

    --that's what allowed me to get past the black screen at login--

    if you don't have resolution problems after starting X,*PLEASE* post your xorg.conf file here --I have the same chipset,and would like to know if there is a better xorg.conf for it under Intrepid.....
    good luck--

  3. #3
    Join Date
    Nov 2008
    Beans
    25

    Re: black screen after login

    i just installed it and tried the xfix but all that seemed too do was give me a tan color background.ill try it out and see if it works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •