Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: webcam not found since intrepid installation

  1. #11
    Join Date
    Nov 2006
    Location
    Las Vegas, NV
    Beans
    117
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: webcam not found since intrepid installation

    I ran the code and rebooted, but the video still doesn't work. I'm getting nothing but static on my webcam.

  2. #12
    Join Date
    Dec 2004
    Location
    Korea
    Beans
    440
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: webcam not found since intrepid installation

    Ran the code, rebooted, and it works great! Thanks a ton. Sucks that it'll have to be redone after every kernel upgrade, though.
    Linux Gamer.
    Steam: rudeboyskunk
    Desura: rudeboyskunk
    Add me as a friend. Kill zombies/aliens/nazis with me. ON LINUX.

  3. #13
    Join Date
    Nov 2008
    Location
    Pavlodar, Kazakhstan
    Beans
    4
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: webcam not found since intrepid installation

    That guy, Janimo, he's sent his patch to kernel developers. Hope they'll fix the problem some day. This regression is really disappointing.

    rg_stephens
    I ran the code and rebooted, but the video still doesn't work. I'm getting nothing but static on my webcam.
    Are you sure your webcam is exactly 'ID 0ac8:303b Z-Star Microelectronics Corp. ZC0303 WebCam'? You can check it with
    Code:
    lsusb

  4. #14
    Join Date
    Nov 2006
    Location
    Las Vegas, NV
    Beans
    117
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: webcam not found since intrepid installation

    I just rebooted in an older kernel, the camera works fine!! Guess I'll do this until the bugs get worked out.

    Are you sure your webcam is exactly 'ID 0ac8:303b Z-Star Microelectronics Corp. ZC0303 WebCam'? You can check it with
    Code:
    lsusb
    Actually it's not. I didn't really understand what I was doing. Here's the result:

    beto@beto-laptop:~$ lsusb
    Bus 004 Device 003: ID 106c:3711 Curitel Communications, Inc.
    Bus 004 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 002: ID 046d:c50e Logitech, Inc. MX-1000 Cordless Mouse Receiver
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 003: ID 046d:0928 Logitech, Inc. Quickcam Express
    Bus 001 Device 001: ID 0000:0000

  5. #15
    Join Date
    Dec 2006
    Location
    Santo Domingo RD
    Beans
    180
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: webcam not found since intrepid installation

    I found out that no suggested solution worked for me, I tried lots of
    them. My way out is good but I have to reboot then click ESC choose the other kernel no the one that is th e first 2.6.27.xxx but the second one that is 2.6.24.xx
    Any time that I whont to use my skype and the webcam I reboot in this way and have no problem. I am waiting to Ubuntu 9.04 to see this problem solved and hope that there will not be some new bug like this.
    Ubuntu user # 15899

  6. #16
    Join Date
    Jan 2008
    Location
    Tehran, Iran
    Beans
    28
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Question Re: webcam not found since intrepid installation

    thanks for instructions, my zc0303 webcam now work in intrepid. but only in "webcam" application, i doesn't work in ekiga or skype(in skype it just shows flickering) or camocamara. Is there any way to have in working in skype and ekiga?

    thanks in advance

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •