Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45

Thread: Flash player settings dialog unclickable

  1. #21
    Join Date
    Dec 2007
    Location
    pacific northwest
    Beans
    243
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Flash player settings dialog unclickable

    Quote Originally Posted by chenxiaolong View Post
    That is a bug in the Ubuntu packaged version of Flash. You will have to uninstall "flashplugin-nonfree" and "flashplugin-installer" and download the flash player from Adobe.

    x32 edition:http://fpdownload.macromedia.com/get...0_linux.tar.gz

    x64 edition: http://download.macromedia.com/pub/l...6_64.so.tar.gz

    Then, you will have to extract the tar.gz file and copy "libflashplayer.so" to "~/.mozilla/plugins".

    Then enjoy your working Flash!!
    Tried that. Didn't resolve anything.

  2. #22
    Join Date
    Nov 2009
    Location
    Bristol, UK
    Beans
    148
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Flash player settings dialog unclickable

    Quote Originally Posted by diazamet View Post
    Flash will read some settings from a file.

    I found that setting the option:

    WindowlessDisable=true
    in the file:
    /etc/adobe/mms.cfg
    Allows me to use my webcam on UStream.

    Excellent - thanks for that - it worked for me. flash still doesn't find my camera but it's a step in the right direction!

  3. #23
    Join Date
    Nov 2007
    Beans
    5

    Re: Flash player settings dialog unclickable

    Quote Originally Posted by fchx View Post
    I have the same issue.

    If I turn off gnome-do the problem dissapears and I can click in the preferences.
    Same problem, it becomes clickable after turning off gnome-do

  4. #24
    Join Date
    Apr 2007
    Location
    Chile
    Beans
    13
    Distro
    Kubuntu

    Re: Flash player settings dialog unclickable

    Not working for me, sites like chatrolling are still unusable. (I already selected it as always in the macromedia settings manager site).


    Using chromium and arora on Kubuntu 9.10

  5. #25
    Join Date
    Nov 2009
    Location
    Bristol, UK
    Beans
    148
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Flash player settings dialog unclickable

    try adding this other parameter to /etc/adobe/mms.cfg

    AVHardwareDisable=false

    and running firefox like this

    Code:
     LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so firefox &

  6. #26
    Join Date
    Sep 2006
    Location
    Budapest/HUN
    Beans
    16
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Flash player settings dialog unclickable

    I don't have
    /etc/adobe/mms.cfg
    Why? Shell I make it?

  7. #27
    Join Date
    Nov 2009
    Location
    Bristol, UK
    Beans
    148
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Flash player settings dialog unclickable

    Quote Originally Posted by gyurman View Post
    I don't have
    /etc/adobe/mms.cfg
    Why? Shell I make it?

    Why - because most installations shouldn't need the file.

    Yes - create it yourself - those settings certainly helped me out.

  8. #28
    Join Date
    Jan 2008
    Beans
    8
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Flash player settings dialog unclickable

    Quote Originally Posted by fchx View Post
    I have the same issue.

    If I turn off gnome-do the problem dissapears and I can click in the preferences.
    Lol, this worked for me, now I remember why I dont't like docks

    Thanks FCHX

  9. #29
    Join Date
    Oct 2008
    Beans
    60

    Re: Flash player settings dialog unclickable

    Just want to add that:

    Using the Web panel settings on the Adobe site, along with;
    Disabling my windows manager/effects,

    worked for me.


    Thanks.

  10. #30
    Join Date
    Aug 2010
    Beans
    4

    Re: Flash player settings dialog unclickable

    The solution that worked for me (i'm on ubuntu 10.04 / flash player 10):

    1- Get a video on megavideo.com

    2- when the video start playing right click on it and the settings button will be clickable again.

    3- Change what you need to change (for me it was 'disabling the hardware acceleration" option).

    4- Now your settings are set for all the videos that require flash player.

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •