Results 1 to 2 of 2

Thread: no power on 2wire card

  1. #1
    Join Date
    Jun 2008
    Beans
    14

    Red face no power on 2wire card

    ok, so this is what happened. just today i decided to install xubuntu 8.10. everything went good and pretty fast. however when it was time to used the wifi card it would not turn on. in xubuntu 8.04 it worked correct.

    this is what i get when i run iwconfig

    bobo@bobo:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    pan0 no wireless extensions.

    wmaster0 no wireless extensions.

    wlan0 IEEE 802.11bg ESSID:""
    Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
    Tx-Power=27 dBm
    Retry min limit:7 RTS thr: off Fragment thr=2352 B
    Power Management: off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    im also concerned on the power that it is receiving.

    my card is a 2wire 802.11g PC card wireless Adapter
    Last edited by cic.11; November 7th, 2008 at 07:51 AM.

  2. #2
    Join Date
    Jun 2008
    Beans
    14

    Re: no power on 2wire card


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •