Results 1 to 5 of 5

Thread: [SOLVED] gconf gnome-power-manger>cpufreq setting missing in intrepid

  1. #1
    Join Date
    Sep 2007
    Location
    Vienna
    Beans
    234

    Question [SOLVED] gconf gnome-power-manger>cpufreq setting missing in intrepid

    gconf apps>gnome-power-manger>cpufreq
    that key set the default cpu scaling policy for ac and dc. see also here: http://ubuntuforums.org/showthread.p...ight=powernowd
    for example, on hardy i told it to use ondemand on ac and powersave on dc power.

    i can't find this setting anywhere in intrepid, where did it go?

  2. #2
    Join Date
    Jun 2006
    Location
    Solihull, UK
    Beans
    1,413

    Re: gconf gnome-power-manger>cpufreq setting missing in intrepid

    It's gone. Upstream decided to remove this functionality from gnome-power-manager. See this blog entry for the rationale behind this decision

  3. #3
    Join Date
    Sep 2007
    Location
    Vienna
    Beans
    234

    Re: gconf gnome-power-manger>cpufreq setting missing in intrepid

    For those who were wondering (like me), in short:

    Basically it says that ONDEMAND (=adjusting the cpu frequency to the cpu load) will be more power-efficient than POWERSAVE regardless of the power situation. This is because the difference in power consumption between idle and processing time does weigh enough to justify using ONDEMAND to get the processing done as fast as possible, thus resulting in more power-saving idle time.

    thanks for the link!

    i am not sure though if they took my fan into account...

  4. #4
    Join Date
    Sep 2005
    Location
    Northfleet, Kent, UK
    Beans
    345
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: gconf gnome-power-manger>cpufreq setting missing in intrepid

    Thanks for this guys. I didn't realise. Until now, I have been using the CPU Frequency applet to adjust from OnDemand to Powersave when running my laptop on battery.

    From reason given it looks like I don't need to do this any more.

  5. #5
    Join Date
    Sep 2005
    Location
    Northfleet, Kent, UK
    Beans
    345
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: gconf gnome-power-manger>cpufreq setting missing in intrepid

    Ooops - double post - my apologies

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •