Results 1 to 6 of 6

Thread: Three problems after upgrade

  1. #1
    Join Date
    May 2008
    Beans
    15

    Three problems after upgrade

    Firt of all, I had problems with this upgrade since wednesday.
    #1 - When I click on the main menu "places" -> "home" or the other places in the first group, it open up amarok instead nautilus.
    #2 - The wlan0 interface doesn't work, it's a Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61). It worked well with Hardy, now it won't work.
    #3 - The alsamixer command now has only the Master configuration, before the update there was at least the the front, the microphone, the line in and the surround channels.

    Thanks in advance to everyone who will reply.

  2. #2
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Three problems after upgrade

    Quote Originally Posted by outlikeashoe View Post
    Firt of all, I had problems with this upgrade since wednesday.
    #1 - When I click on the main menu "places" -> "home" or the other places in the first group, it open up amarok instead nautilus.
    This is a well documented bug in Ibex, see the report

    https://bugs.launchpad.net/ubuntu/in...el/+bug/260492

    To make life easy for you simply you need to edit and remove a line from your .local/share/applications/mimeapps.list

    Code:
    sudo gedit .local/share/applications/mimeapps.list
    The line amy look similar to

    Code:
    MimeType=x-directory/gnome-default-handler;x-directory/normal;inode/directory;application/x-gnome-saved-search;
    If you are unsure post the output here and Ill see if I can see it :
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  3. #3
    Join Date
    May 2008
    Beans
    15

    Re: Three problems after upgrade

    Thanks, that line was:
    inode/directory=kde-amarok.desktop;nautilus-folder-handler.desktop;kde4-kdesvn.desktop;phatch.desktop;nautilus.desktop;use rapp-nautilus-04AJJU.desktop;
    I've modified placing nautilus as first instead amarok.

    Now the problems are only two..

  4. #4
    Join Date
    Dec 2007
    Location
    UK
    Beans
    192

    Re: Three problems after upgrade

    The Intel 4965 bug is causing a lot of problems and the fix is covered in the 8.10 release notes - Known Issues on the Ubuntu website.

  5. #5
    Join Date
    May 2008
    Beans
    15

    Re: Three problems after upgrade

    I googled for the release notes, I've seen that:
    Users affected by this issue can install the linux-backports-modules-intrepid package, to install a newer version of this driver that corrects the bug.
    I'll try installing that package with Synaptic and let you know.

  6. #6
    Join Date
    May 2008
    Beans
    15

    Re: Three problems after upgrade

    Done.. it works.. Now the minor problems:
    - alsa channels
    - multimedia keys (acer aspire 5920g) I had fixed them for gutsy and hardy, but now they doesn't work again..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •