Results 1 to 5 of 5

Thread: Sound stopped working on laptop speakers

  1. #1
    Join Date
    Oct 2008
    Beans
    7

    Sound stopped working on laptop speakers

    I used to get sound from my laptop speakers and didn't seem to have any issues with it. about 2 days ago I put in a DVD to watch and sound worked for about 2 min then stopped.

    I have looked everywhere online to find a solution and havn't found it yet. I did determine that sound is working but just to the headphone jack only. I can go to the Sounds prefs and play the logon and logoff sounds but only head it if I plug in my headphones.

    How can I get sound back to the internal speakers? Some times if I turn off the laptop then turn it back on the login sound will work for a few seconds but cut off before its finished, will not do it if I just reboot.

    I have a Dell Precision M65 laptop running Ubuntu 8.04.

  2. #2
    Join Date
    Oct 2008
    Beans
    7

    Re: Sound stopped working on laptop speakers

    I booted to the Dell partition and ran the audio test and full system test. Both passed. I could hear sound with each test. So its not the laptop its something in Ubuntu.

    Is there a way to tell it not to detect when headphones are plugged in? maybe that is failing thinking they are plugged in all the time.

  3. #3
    Join Date
    May 2005
    Beans
    3

    Re: Sound stopped working on laptop speakers

    The same thing just happened to me. I also have a dell vostro 1400 w/ Intel based sound.

    I booted into windows and the sound works there.

    I was able to change the sound playback to OSS and I could hear the test sound however when I play my music it reverts back to static.

    Let me know how you resolve your issue I'll keep on trying.

    I however am running 8.10
    Last edited by dylansimpson; November 4th, 2008 at 09:17 PM. Reason: OS info

  4. #4
    Join Date
    Oct 2008
    Beans
    7

    Re: Sound stopped working on laptop speakers

    Its my headphone jack that is messed up. If I play with the jack by putting in some headphones an wiggling the connector a bit, sound will start working but it will stop at some point and I have to do it again. I am thinking that one of my kids probably pulled the headphones out one time and caused the plastic in side to crack or something allowing it to make a connection when there is nothing plugged into it.

  5. #5
    Join Date
    Nov 2008
    Beans
    12

    Re: Sound stopped working on laptop speakers

    Wow was just about to post about this, I didnt think of pluging my headphones, now i did and i do have sound, but not from my laptop speakers. ACER, bog standarf realtek soundcard (cant say what the model is now though)

    Edit: the sound is a bit dodgy though, the test sounds under Preferences > Sound are twitching and die out in 3 seconds, and there's a constant hiss that wasnt there on my headphones when everything was working a day ago.

    Edit: again, there is sound from the speakers but its incredibly low!
    Last edited by nrthguy; November 7th, 2008 at 05:20 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •