Results 1 to 3 of 3

Thread: mythtv and ivtv issue after upgrade

  1. #1
    Join Date
    Oct 2005
    Beans
    6

    Unhappy mythtv and ivtv issue after upgrade

    Hi,

    just updated my mythtvbox from 8.04 to 8.10. Now the tv recordings do not work.

    I have two capture cards pvr 150 and 500 (double tuner). The ivtv modules are loading fine on boot, and I can use them on screen:

    mplayer /dev/video1

    but when I start recording in mythtv I get the following error on the backend (and nothing is recorded):

    *********************** WARNING ***********************
    ivtv drivers prior to 0.10.0 can cause lockups when
    reading VBI. Drivers between 0.10.5 and 1.0.3+ do not
    properly capture VBI data on PVR-250 and PVR-350 cards.

    2008-11-01 23:50:56.098 MPEGRec(/dev/video2) Error: select timeout - ivtv driver has stopped responding

    The /dev/video2 device is from this point on broken

    Any ideas, is it the kernel update, does 8.10 have different ivtv drivers in the kernel or is mythtv the problem in this case

    any suggestion is welcome

    regards

    Jasper
    Last edited by jtonk; November 2nd, 2008 at 11:47 AM.

  2. #2
    Join Date
    May 2007
    Beans
    2,334

    Re: mythtv and ivtv issue after upgrade

    Hi,

    Just to let you know I'm seeing the same problem.

    Regards
    Ian Dobson
    Walking on water and writing software to specification is easy if they're frozen.

    My corner of the internet http://www.planet-ian.com

  3. #3
    Join Date
    Oct 2007
    Beans
    5

    Re: mythtv and ivtv issue after upgrade

    Hi

    I've seen the same error. In my case I resolved the issue by installing the Bleeding Edge version of the ivtv drivers see:

    http://www.ivtvdriver.org/index.php/Download

    Thanks
    Karsten

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •