Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 101

Thread: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

  1. #61
    Join Date
    May 2008
    Beans
    1,029

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Thanks, worked for me.

  2. #62
    Join Date
    Feb 2009
    Beans
    22

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by calebio View Post
    Problem solved: at the yaboot prompt, run "Linux video=ofonly". Then once booted, edit /etc/yaboot.conf to include the following:
    Code:
      append="video=ofonly"
    i have tried this and now it starts up and tells me ubuntu is going to start in low video mode i tried to edit the yaboot.conf but i dont think it will help me solve my problem is there any way to get it set to the right properties

    i have an ibook g3 dual usb it has ati rage mobility m3 agp 2x video card is hter any fix for my problem ?

  3. #63
    Join Date
    Jan 2009
    Location
    Canada
    Beans
    Hidden!
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Maybe the solution is to maintain both OS-10, and Ubuntu on the same hard drive.. to prevent these clock contradiction "no-boot issues"..?

    It's worth a try given that nothing else works...
    It's to be my next attempt... Do a clean OS-10 install, plus update, in one of two partitions.. then install Ubuntu 810 in the other, then try to make a bootable image CD of the hd.. then do the Ubuntu updates... I guess..?

    Has Anyone managed to get the latest Ubuntu-810 running in an iMac-G3..?

  4. #64
    Join Date
    Mar 2009
    Beans
    3

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by calebio View Post
    Problem solved: at the yaboot prompt, run "Linux video=ofonly". Then once booted, edit /etc/yaboot.conf to include the following:
    Code:
      append="video=ofonly"

    happens to me too, i'll try your solution, just know, that this is the first time i've ever touched linux, so might return for help

  5. #65
    Join Date
    Mar 2009
    Beans
    6

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Wonderful, Works great

  6. #66
    Join Date
    Mar 2009
    Beans
    3

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    How do i edit the yaboot.conf ? when i open it, and add append="video=ofonly" and then save it, it says that i don't have permissions.
    Another thing is that after i rebooted, my top menubar dosn't appear, and i can't use home or file system because they only appear for a sec, then they close again.

  7. #67
    Join Date
    Jun 2008
    Location
    Berlin
    Beans
    784
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by fusk View Post
    How do i edit the yaboot.conf ? when i open it, and add append="video=ofonly" and then save it, it says that i don't have permissions.
    To edit yaboot.conf
    Code:
    sudo nano /etc/yaboot.conf
    When you are ready, exit (ctrl-X) and say 'Yes'
    Now run
    Code:
    ybin -v
    PowerMac G5 Debian Squeeze - MacOSX Leopard / Lenovo 3000 N200 Debian Wheezy
    PowerPCFAQ, PowerPCKnownIssues, Booting the Installer on PowerPC, Yaboot - How to configure the PPC Bootloader

  8. #68
    Join Date
    Mar 2009
    Beans
    1

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by tiresia View Post
    The ubuntu-8.10-alternate-powerpc Installer-CD failes to detect the CD-ROM Drive.

    After choosing Language, Country and Keyboard-Layout, the Installer tries to detect the CD-ROM, but you get following massage:

    "No common CD-ROM drive was detected
    You may need to load additional CD-ROM drivers from a floppy... Otherwise you willl be give the option to manually select CD-ROM modules. Load drivers from Floppy? - Yes - No"

    Answer 'No' to the question and

    SOLUTION
    1.
    Switch to a second console pressing ctrl+alt+F2
    Press Enter to activate that console
    Type:
    Code:
    modprobe ide-scsi
    2.
    Switch back to the first console pressing ctrl+alt+F1
    You got another question:
    "Manually select a CD-ROM module and device?"
    Say 'Yes' and choose the right option for you.
    Most probably you have to choose 'cdrom' or 'cdrom0'

    3.
    If it fails again, go back to the 'Debian Installer Main Menu'
    and choose again the option 'Detect and mount a CD-ROM'
    Now it should work!

    ::::::: ::::::: ::::::: ::::::: ::::::: :::::::
    For more information:
    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/260608
    Thanks to olalirole for this workaround!!!
    I have this same problem that has bugging me for days. I found this thread and thouht ahha..Found the issue, but when I tried modprobe ide-scsi, it the system returned FATAL: Module ide_scsi not found..Any suggestions?

  9. #69
    Join Date
    Mar 2009
    Location
    ~/
    Beans
    96
    Distro
    Kubuntu 12.04 Precise Pangolin

    Wink Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Thanks for this!
    I <3 turtles.

  10. #70
    Join Date
    Mar 2009
    Beans
    12

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    yes, months later after the original post, but much thanks to the OP because I was tearing my hair out. thank you!

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •