Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 101

Thread: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

  1. #11
    Join Date
    Feb 2006
    Location
    portland, or
    Beans
    1
    Distro
    Dapper Drake Testing/

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    I can confirm this is happening also on a PowerBook G4 DVI 800mhz (tibook), and a G4 Cube. It took me a while to find this post, and the fix is simple, but certainly seems silly to have to do that.

  2. #12
    Join Date
    Dec 2004
    Beans
    86
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    happend to me too with a 2000 imac...will try the workaround as soon as osx is finished installing...zzz
    My Ubuntu User number is # 4281

  3. #13
    Join Date
    Nov 2008
    Location
    US
    Beans
    16
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Smile Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    I'm fixing up a tired old clamshell I bought for my 4 year old daughter on eBay, and I was beginning to think I wasted 60 bucks. She will be so happy to know that dad got her laptop going again. Thanks for the help.

  4. #14
    Join Date
    Nov 2008
    Beans
    10

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Hey,

    I had this same problem so I'm glad I found this thread. The only problem is I can't get this to work for me. I hit no for the floppy drive question, and then I try pressing Ctrl+Opt+Fn+F2 and nothing happens. I have a iBook G3 500 dual usb. I have a feeling I'm missing something, any help would be appreciated.

  5. #15
    Join Date
    Jun 2005
    Location
    Auckland, New Zealand
    Beans
    182

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Should be ctrl-alt-f2 or just alt-f2. After that alt-f1 should take you back to the installer.

  6. #16
    Join Date
    Nov 2008
    Beans
    10

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by Leslie Viljoen View Post
    Should be ctrl-alt-f2 or just alt-f2. After that alt-f1 should take you back to the installer.
    Thanks for the help, but unfortunately it still isn't working. Could I have selected the wrong keyboard type? I just did USA.

  7. #17
    Join Date
    Nov 2008
    Beans
    3

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by kritstov View Post
    Thanks for the help, but unfortunately it still isn't working. Could I have selected the wrong keyboard type? I just did USA.
    I'm going to say it would be best to select the "USA - Macintosh" option when configuring Ubuntu. As someone mentioned on page 1, try Ctrl+Alt+Fn+F2. This is also the only technique that works for me as well. Depending on your Mac, you may have to get your fingers in an awkward position to reach all of these keys.

  8. #18
    Join Date
    Nov 2008
    Beans
    10

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by Yegg View Post
    I'm going to say it would be best to select the "USA - Macintosh" option when configuring Ubuntu. As someone mentioned on page 1, try Ctrl+Alt+Fn+F2. This is also the only technique that works for me as well. Depending on your Mac, you may have to get your fingers in an awkward position to reach all of these keys.
    Still no luck. =( I don't understand what I could be doing wrong. Could something be wrong with my Fn key? Because when I hold it down in Mac OS X and press F2 it still changes my brightness settings.

  9. #19
    Join Date
    Nov 2008
    Beans
    3

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by kritstov View Post
    Still no luck. =( I don't understand what I could be doing wrong. Could something be wrong with my Fn key? Because when I hold it down in Mac OS X and press F2 it still changes my brightness settings.
    Did you end up selecting "USA - Macintosh" as your keyboard type when completing the early steps involved in the Ubuntu installation? Are you sure you're holding down Ctrl, Alt, Fn, and hitting F2 while they are held down?

    If you answer yes to both of those, then perhaps you are simply at the wrong screen? One of the screens mentions to hit Alt-F2 (or maybe it said Ctrl-F2), even though following its directions don't work, this is the screen you need to be doing Ctrl+Alt+Fn+F2 at.

    Other than that, not sure what else to tell you.

  10. #20
    Join Date
    Nov 2008
    Beans
    10

    Re: PowerPC - Installing Intrepid (8.10) - No common CD-ROM drive was detected

    Quote Originally Posted by Yegg View Post
    Did you end up selecting "USA - Macintosh" as your keyboard type when completing the early steps involved in the Ubuntu installation? Are you sure you're holding down Ctrl, Alt, Fn, and hitting F2 while they are held down?

    If you answer yes to both of those, then perhaps you are simply at the wrong screen? One of the screens mentions to hit Alt-F2 (or maybe it said Ctrl-F2), even though following its directions don't work, this is the screen you need to be doing Ctrl+Alt+Fn+F2 at.

    Other than that, not sure what else to tell you.
    While none of this worked, luckily I figured out a workaround. I feel kinda stupid for not thinking of this before, I just grabbed a USB keyboard from another computer and used that. Thanks for trying though, I appreciate it. I have a feeling my Fn key is messed up or something.

Page 2 of 11 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •