Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Intrepid Won't Shutdown

  1. #1
    Join Date
    Dec 2007
    Location
    Auburn, AL
    Beans
    57
    Distro
    Ubuntu Development Release

    Exclamation Intrepid Won't Shutdown

    Whenever I shutdown or restart the computer it freezes.
    Sometimes it freezes on the orange progress bar and then goes to a blank screen and does nothing, and other times instead of a blank screen it has some text that says
    Code:
    * something something something (i don't remember, but it's one line)
    * Shutting down ufw...          [ok]
    * Shutting down ALSA...
    And then it hangs and I have to do a hard shutdown.

    EDIT
    --HARDWARE-- (if relevent)
    Dell XPS m1530 Laptop
    Intel Dual Core 2.5 ghz
    NVidia 8600m gt
    4gb ram
    320 gb HDD
    Dual boot vista and intrepid.
    Last edited by Matthileo; October 31st, 2008 at 12:15 AM.

  2. #2
    Join Date
    May 2008
    Location
    Rio de Janeiro, Brazil
    Beans
    22
    Distro
    Ubuntu Intrepid Ibex (testing)

    Re: Intrepid Won't Shutdown

    I have a similar setup on my desktop (just with an ATI card instead) and 64-bit Kubuntu Intrepid did the same. I have an Intel motherboard with G33/ICH9 chipset. I have switched over to GNOME-based Ubuntu (I don't see myself embracing KDE 4 just yet), and as far as I could see this has yet to happen. I have noticed that Kubuntu had a different kernel version number (2.6.27-3 for Kubuntu, 2.6.27-7 for Ubuntu), so maybe doing a full update (if not done already) might help?

  3. #3
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Intrepid Won't Shutdown

    Quote Originally Posted by Matthileo View Post
    Whenever I shutdown or restart the computer it freezes.
    Sometimes it freezes on the orange progress bar and then goes to a blank screen and does nothing, and other times instead of a blank screen it has some text that says
    Code:
    * something something something (i don't remember, but it's one line)
    * Shutting down ufw...          [ok]
    * Shutting down ALSA...
    And then it hangs and I have to do a hard shutdown.
    .........
    I have the same issue with it installed in a VMWare VM, so I doubt it is specific to your hardware.

    Report it as a bug (if it hasn't already been reported).
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  4. #4
    Join Date
    Dec 2007
    Location
    Auburn, AL
    Beans
    57
    Distro
    Ubuntu Development Release

    Re: Intrepid Won't Shutdown

    Quote Originally Posted by dcstar View Post
    I have the same issue with it installed in a VMWare VM, so I doubt it is specific to your hardware.

    Report it as a bug (if it hasn't already been reported).
    After posting I found a bug report in launchpad.
    I found a fix, but now I have no sound.

    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/274995

  5. #5
    Join Date
    Oct 2007
    Beans
    5

    Re: Intrepid Won't Shutdown

    I'm havinge the same issue

    AMD x64, ubuntu release

    i'll just have to keep checking the bug report, I just get a blank screen right after the graphical.

  6. #6
    Join Date
    Oct 2007
    Beans
    5

    Re: Intrepid Won't Shutdown

    Poster 'Suzan' in the launchpad bug report had a tip that worked for me:

    open terminal

    sudo gedit /etc/init.d/alsa-utils

    scroll down to where you see stop)

    insert this at the top right after the stop) :
    ifconfig eth0 down

    or if you use wireless/both at times, insert this instead/in addition:
    ifconfig wlan0 down

    worked like a charm for me

    Good luck!

  7. #7
    Join Date
    Jan 2008
    Beans
    7

    Re: Intrepid Won't Shutdown

    ^ Yep, worked for me too! Thank you sir!

  8. #8
    Join Date
    Mar 2007
    Beans
    5

    Re: Intrepid Won't Shutdown

    Stopping the network interfaces fixed the problem for me on a Thinkpad X31.

  9. #9
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Intrepid Won't Shutdown

    Quote Originally Posted by m0ridin View Post
    I'm havinge the same issue

    AMD x64, ubuntu release

    i'll just have to keep checking the bug report, I just get a blank screen right after the graphical.
    I have found that manually killing the amixer process allows things to continue.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  10. #10
    Join Date
    Jun 2007
    Beans
    5

    Re: Intrepid Won't Shutdown

    I fixed it by just enabling "Audio Settings Management (alsa-utils)" on services

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •