After doing a clean install of 8.10 i'm unable to install fuppes because of an dependency that is not satisfiable. Gdebi-gtk says missing dependency is libavcodec1d. I got the deb from getdeb.net, and it's actually made for Hardy but used to work with no troubles in Intrepid updated from Hardy.
Is that package gone, renamed or what? Anyone have a workaround?