Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Nvidia legacy, BETA for Linux x86/x86-64 released

  1. #11
    Join Date
    Aug 2008
    Location
    germany
    Beans
    857

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    Quote Originally Posted by Manasia View Post
    I reinstalled the module, and it is working, but it does not work with my DVI output .

    I use my box on a 42" HD TV, and the new driver seems to work only for SVGA out.
    Maybe because both drivers above are for LEGACY?

    The newest driver for 8K and above cards is (somewhat misleading)

    177.61.02 (OpenGL 3.0 BETA)

    BETA isn't written in Capitals just for fun tho, you should have your card working, and more important. you should have some experience with editing xorg and fixin X from terminal...

    Official BETA-rel Announcement

  2. #12
    Join Date
    May 2007
    Location
    Atlanta, GA
    Beans
    36
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    Quote Originally Posted by Awperator View Post
    That's odd because I have it on DVI out on my vid card. I wouldn't know where to help you out at. Maybe you should try submitting a automatic bug report to Nvidia?
    http://www.nvnews.net/vbulletin/showthread.php?t=46678
    I thought the same thing, but I do not get an error report.

    I am going to report it to the Nvidia team though. Thanks for the reply.
    "Some of the best stories I have read are on the back on food labels at organic grocery stores" - Michael Pollan

    Ridin wit Cinelerra until the wheels fall off.

  3. #13
    Join Date
    May 2007
    Location
    Atlanta, GA
    Beans
    36
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    Quote Originally Posted by loomsen View Post
    Maybe because both drivers above are for LEGACY?

    The newest driver for 8K and above cards is (somewhat misleading)

    177.61.02 (OpenGL 3.0 BETA)

    BETA isn't written in Capitals just for fun tho, you should have your card working, and more important. you should have some experience with editing xorg and fixin X from terminal...

    Official BETA-rel Announcement
    I know how to fix X from a term, and I read the announcement. I am not upset or anything, just reporting the fact that I could not get external video.

    If anyone else has had any dual monitor or DVI-OUT success on a Geforce3 card please private message me or post.
    "Some of the best stories I have read are on the back on food labels at organic grocery stores" - Michael Pollan

    Ridin wit Cinelerra until the wheels fall off.

  4. #14
    Join Date
    Jan 2005
    Beans
    54

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    I tried to install this, and got a compile error – see below

    This was trying : NVIDIA-Linux-x86-96.43.09-pkg1.run

    Code:
    make CC=cc  KBUILD_VERBOSE=1 -C /lib/modules/2.6.27-7-generic/build SUBDIRS=
       /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv modules
       test -e include/linux/autoconf.h -a -e include/config/auto.conf || (        \
           echo;                                \
           echo "  ERROR: Kernel configuration is invalid.";        \
           echo "         include/linux/autoconf.h or include/config/auto.conf are mis
       sing.";    \
           echo "         Run 'make oldconfig && make prepare' on kernel src to fix it
       .";    \
           echo;                                \
           /bin/false)
       mkdir -p /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.tmp_ver
       sions ; rm -f /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.tm
       p_versions/*
       make -f scripts/Makefile.build obj=/tmp/selfgz28892/NVIDIA-Linux-x86-96.43.0
       9-pkg1/usr/src/nv
         cc -Wp,-MD,/tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.nv.
       o.d  -nostdinc -isystem /usr/lib/gcc/i486-linux-gnu/4.3.2/include -D__KERNEL
       __  -Iinclude  -I/usr/src/linux-headers-2.6.27-7-generic/arch/x86/include -i
       nclude include/linux/autocon
    Does anyone have a how-to for this...?. Thanks...!

  5. #15
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    I had some problems - although not that one.

    Solved by following the nvidia instructions for
    Debian GNU/Linux or [K]Ubuntu with Xorg 7.x
    on this page http://www.nvnews.net/vbulletin/showthread.php?t=72490

    but I have problems with the driver it gives me this - I'm not usre whether anything on that page caused the issue.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  6. #16
    Join Date
    May 2007
    Location
    Atlanta, GA
    Beans
    36
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Nvidia legacy, BETA for Linux x86/x86-64 released

    Quote Originally Posted by Jęd View Post
    I tried to install this, and got a compile error – see below

    This was trying : NVIDIA-Linux-x86-96.43.09-pkg1.run

    Code:
    make CC=cc  KBUILD_VERBOSE=1 -C /lib/modules/2.6.27-7-generic/build SUBDIRS=
       /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv modules
       test -e include/linux/autoconf.h -a -e include/config/auto.conf || (        \
           echo;                                \
           echo "  ERROR: Kernel configuration is invalid.";        \
           echo "         include/linux/autoconf.h or include/config/auto.conf are mis
       sing.";    \
           echo "         Run 'make oldconfig && make prepare' on kernel src to fix it
       .";    \
           echo;                                \
           /bin/false)
       mkdir -p /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.tmp_ver
       sions ; rm -f /tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.tm
       p_versions/*
       make -f scripts/Makefile.build obj=/tmp/selfgz28892/NVIDIA-Linux-x86-96.43.0
       9-pkg1/usr/src/nv
         cc -Wp,-MD,/tmp/selfgz28892/NVIDIA-Linux-x86-96.43.09-pkg1/usr/src/nv/.nv.
       o.d  -nostdinc -isystem /usr/lib/gcc/i486-linux-gnu/4.3.2/include -D__KERNEL
       __  -Iinclude  -I/usr/src/linux-headers-2.6.27-7-generic/arch/x86/include -i
       nclude include/linux/autocon
    Does anyone have a how-to for this...?. Thanks...!
    I got this same error with a segmentation fault dump, in the log file. I have had several seg faults since upgrading, anyone else with the same problem?
    Last edited by Manasia; October 30th, 2008 at 04:21 PM. Reason: Grammar
    "Some of the best stories I have read are on the back on food labels at organic grocery stores" - Michael Pollan

    Ridin wit Cinelerra until the wheels fall off.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •