Page 3 of 18 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 171

Thread: Alsa 1.0.18 Installation Script

  1. #21
    Join Date
    Nov 2008
    Beans
    1

    Re: Alsa 1.0.18 Installation Script

    Thanks for the script soundcheck! I needed 1.0.18 in order to fully support my Asus Xonar DX.
    It worked like a charm for me...

  2. #22
    Join Date
    Aug 2006
    Location
    London, UK
    Beans
    Hidden!

    Re: Alsa 1.0.18 Installation Script

    I used the scripts at

    http://www.antonywilliams.com/2007/1...ling-alsa.html

    and changed it to 1.0.18.

    I have just compiled Alsa and still no sound comes from my headphones. Since my upgrade to Intrepid I have had no sound working.

    Could anyone help me get it back?

    Robin

  3. #23
    Join Date
    Nov 2008
    Beans
    15

    Re: Alsa 1.0.18 Installation Script

    Hello Soundcheck,

    I have tried everything possible from upgrading my ram, to reinstalling UBUNTU, to unistalling pulse, to using this forum to help but nothing helped yet. The problemw with sound still exists. Any help will be really great.

    Some information from running the script and some basic information available here:

    sree@ubuntu:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: ICH5 [Intel ICH5], device 0: Intel ICH [Intel ICH5]
    Subdevices: 0/1
    Subdevice #0: subdevice #0
    card 0: ICH5 [Intel ICH5], device 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    sree@ubuntu:~$

    The rport from the script is available below:
    http://www.alsa-project.org/db/?f=83...b121a7441b3ee5

    I have allready checked the permissions and everything looks ok to me.. I even tried using headphones instead of my creative 4.1 speakers. When on windows I use soundmax drivers..

    Thanks in advance.

    regards,

  4. #24
    Join Date
    Jul 2007
    Location
    DUS
    Beans
    183

    Re: Alsa 1.0.18 Installation Script

    Folks.

    I today upgraded the script. Alsa launched a new driver package.

    You'll find the changelog over here:

    http://www.alsa-project.org/main/ind....0.18_v1.0.18a

    Enjoy and Good luck.

  5. #25
    Join Date
    Dec 2005
    Location
    Greece
    Beans
    436
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: Alsa 1.0.18 Installation Script

    Quote Originally Posted by soundcheck View Post
    Folks.

    I today upgraded the script. Alsa launched a new driver package.

    You'll find the changelog over here:

    http://www.alsa-project.org/main/ind....0.18_v1.0.18a

    Enjoy and Good luck.
    Hi! I am trying to run the script... I guess it needs to be executed like
    Code:
    sudo ./AlsaUpgrade-1.0.x-rev-1.12.sh -i
    EDIT: or better with
    Code:
    sudo ./AlsaUpgrade-1.0.x-rev-1.12.sh -f
    (??)

    since executing without "-i" doesn't do anything. I get
    Code:
    -------------------------------------------------------------
    -  Script usage: ./AlsaUpgrade-1.0.x-rev-1.12.sh {-f down+inst|-d ownload |-c compile | -i nstall}
    -------------------------------------------------------------
    If that's the case could you please correct the instructions in the first page?


    EDIT: Also, which packages should be backed-up? Or do you mean data of the entire system? It's not clear to me.

    Thank you, Nikos
    Last edited by Nikos.Alexandris; November 13th, 2008 at 12:27 AM.

  6. #26
    Join Date
    Nov 2008
    Beans
    41

    Re: Alsa 1.0.18 Installation Script

    First off I would like to thank soundcheck for this great script.
    I was initially having trouble setting all this up the way they explained it on www.alsa-project.org (for my razer ac-1). Alsa-utils-1.0.18 would always fail on compile. The only difference was they said to use arguments for the compile of alsa-driver.

    So everything installed awesome on a fresh Ubuntu Intrepid. The only problem I am having is I have no sound coming out of my center speaker (5.1 setup) in any program I try (be it VLC or Amarok).

    Is there possibly something I am missing? I am new to sound in Linux as I have never really used one as a desktop before.

    I have kubuntu-resticted-extras installed, medibuntu repos, etc.
    My VLC is set to "output module" Alsa (C-Media CMI8788(multichannel-hw:2,0)).

    Any help is greatly appreciated.
    Attached Files Attached Files

  7. #27
    Join Date
    Nov 2008
    Beans
    41

    Re: Alsa 1.0.18 Installation Script

    As a reply to Nikos:
    I believe the -i didn't do anything because it was not first Downloaded ( -d ) and Compiled ( -c ).
    The full install ( -f ) will do all these steps for you.

  8. #28
    Join Date
    Dec 2005
    Location
    Greece
    Beans
    436
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: Alsa 1.0.18 Installation Script

    Quote Originally Posted by jpichie View Post
    As a reply to Nikos:
    I believe the -i didn't do anything because it was not first Downloaded ( -d ) and Compiled ( -c ).
    The full install ( -f ) will do all these steps for you.
    Thank you. I found the way to go... but I think for beginners it can be a bit confusing. I really appreciate the work that has been done. Nevertheless, the instructions (if somebody has the time) could use some nicer structuring/formatting. Not too much but some bullets, some bolded fonts, etc. would make it more attractive .

    Cheers, Nikos

    P.S. The script was installed successfully but it doesn't activate the built-in speakers on a MBP5,1. I'll try again another time...

  9. #29
    Join Date
    Nov 2008
    Beans
    1

    Smile Re: Alsa 1.0.18 Installation Script

    "alsamixer -c1" was the one line that I needed from this post. And it worked. I am now rocking. I can't believe that it took me so long to figure out how to change the settings.

  10. #30
    Join Date
    Jan 2008
    Location
    Eskilstuna, Sweden
    Beans
    70
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Re: Alsa 1.0.18 Installation Script

    Thanks to this script, and Jan Saell's fine tutorial, I am now having awesome sound on my Acer 8920!
    All is good, but if anyone has tips on how to activate the extra speakers in this laptop, feel free to leave some tips!

Page 3 of 18 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •