Page 16 of 18 FirstFirst ... 61415161718 LastLast
Results 151 to 160 of 171

Thread: Alsa 1.0.18 Installation Script

  1. #151
    Join Date
    Jan 2009
    Beans
    2

    Re: Alsa 1.0.18 Installation Script

    The script worked parfectly and has solved my sound problems after spending hours on trying other solutions from the web...Thanks so much!
    My details:
    Ubuntu 8.10
    Kernel 2.6.27-9
    Driver: alsa-driver-1.0.18a
    ASUS M50V laptop, motherboard M50VN

  2. #152
    Join Date
    Jul 2005
    Beans
    4

    Re: Alsa 1.0.18 Installation Script

    For the impatient who want 1.0.19:

    I just quickly replaced the strings 1.0.18a with 1.0.19 (alsa-oss stays at version 1.0.17 because I don't think it was bumped) and re-ran the script and it seemed to work for me. /proc/asound/version reads 1.0.19 as well as alsamixer and probably a lot of other things. Only tested PCM playback.

    My headphone sense still didn't work. =(

    I did this really quickly---I didn't read the docs for alsa if any configuration options or anything changed. Also, I didn't update the changelog or anything...use at your own risk?
    Attached Files Attached Files

  3. #153
    Join Date
    Jul 2007
    Location
    DUS
    Beans
    183

    Re: Alsa 1.0.18 Installation Script

    Quote Originally Posted by jparrill View Post
    Soundcheck wrote:
    Temporary restriction:
    11/16/2008: Ubuntu 8.04 with kernel 2.6.24-xx: latest alsa-drivers 1.0.18a won't compile on 2.6.24-x kernel family !!! ),
    You should run the script >= rev 1.14 with "-d" first and than "-snap" and finally "-i" to get the packages installed.
    As soon as I know at what date an official update can be expected, I'll let you know.

    Ok, so this appears to be my problem, as I have this version of Ubuntu.

    I realize this is a complete-noob question, but:
    How do you run the script with a version other than 1.0.18a? When I run it with the -d option, the only option is 1.0.18a. How do I change it to a different version?
    Hi.

    It loads the latest Alsa src snapshot on the 1.0.18a tree, without stepping revisions if you run it this way.

    Cheers

  4. #154
    Join Date
    Jul 2007
    Location
    DUS
    Beans
    183

    Re: Alsa 1.0.18 Installation Script

    Hi folks.

    I uploaded the new 1.0.19 Alsa upgrade script.

    I need to open a new thread. Since the title of this thread is kind of
    misleading.

    Cheers

  5. #155
    Join Date
    Jul 2007
    Location
    DUS
    Beans
    183

    Re: Alsa 1.0.18 Installation Script

    Latest post update 01/21/2009


    THIS THREAD IS FROM NOW ON CONTINUED OVER HERE:

    ALSA Upgrade Script

    Reshuffle your subscriptions!

    See you over there!

  6. #156
    Join Date
    Jun 2007
    Beans
    21

    Re: Alsa 1.0.18 Installation Script

    That fixed mine, after many hours of troubleshooting.... THANK YOU!

  7. #157
    Join Date
    Apr 2009
    Beans
    2

    Re: Alsa 1.0.18 Installation Script

    Im very new with linux so I am a little confused. I installed those files cause i had a problem with sound, both laptop speakers and headphones were working at the same time and did not know how 2 make laptop speakers switch off when headphones are on. Anyways after installing alsa 1.0.18 I have NO SOUND AT ALL now...any help guyz..?

  8. #158
    Join Date
    Nov 2007
    Location
    Logan, Utah
    Beans
    15
    Distro
    Xubuntu 9.04 Jaunty Jackalope

    Re: Alsa 1.0.18 Installation Script

    Quote Originally Posted by medodly View Post
    Im very new with linux so I am a little confused. I installed those files cause i had a problem with sound, both laptop speakers and headphones were working at the same time and did not know how 2 make laptop speakers switch off when headphones are on. Anyways after installing alsa 1.0.18 I have NO SOUND AT ALL now...any help guyz..?
    Look a couple posts up. Also at the first post. Follow the directions on that thread. Perhaps your issue was resolved with the new ALSA.

  9. #159
    Join Date
    Apr 2009
    Beans
    2

    Re: Alsa 1.0.18 Installation Script

    Running the AlsaUpgrade-1.0.x-rev-1.16.sh script and installing alsa 1.0.19 on my mythbuntu janunty system fixes the problem I have with hdmi audio on one sound card but stops the two other sound cards in the system from functioning.

    Alsa info here http://www.alsa-project.org/db/?f=5b961a1e08caf035e39217813159d1aa94e4e3a6


    dmesg | grep symbol shows (full dmesg output attached)
    [ 9.007907] cx88_alsa: Unknown symbol snd_card_new
    [ 17.331819] em28xx_alsa: Unknown symbol snd_card_new

    Is the script building against the wrong kernel headers?

    AlsaUpgrade logs also attached

    Any help appreciated.
    Attached Files Attached Files

  10. #160
    Join Date
    Apr 2009
    Beans
    1

    Re: Alsa 1.0.18 Installation Script

    This upgrade script actually worked GREAT for me. I had spent several hours trying to manually download and compile the source, but kept getting errors. Somehow, this script pulled off the impossible.

    Appreciatively,


    Emotional Friend

Page 16 of 18 FirstFirst ... 61415161718 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •