Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Intrepid, Wifi and madwifi

  1. #11
    Join Date
    Mar 2005
    Location
    EU, France
    Beans
    178
    Distro
    Ubuntu

    Re: Intrepid, Wifi and madwifi

    Hi Cyberdork,
    I still haven't found the time to make the test.

    To answer your question, I google to find some Internet bandwith test and I run them, always 2 different to be sure.

    And as already had the madwifi performance issue, I know my bandwith is normally around 10 Mb/s.

    So, when these tests give my 1,5 MB/s that's because of a driver problem.

    Another good test, in a more real situation is to try to watch TV on the computer, in the case of a bad driver it's unwatchable.
    Last edited by Romu; October 29th, 2008 at 09:55 AM.

  2. #12
    Join Date
    Nov 2005
    Beans
    17

    Re: Intrepid, Wifi and madwifi

    Hi,

    you can try:

    Code:
    iwconfig ath0 rate 11MB
    Good luck.

  3. #13
    Join Date
    Mar 2005
    Location
    EU, France
    Beans
    178
    Distro
    Ubuntu

    Re: Intrepid, Wifi and madwifi

    @angel6700: this makes the link usable, but not this the normal performances, anyway that's better, thanks for the tips.

    @cyberdork33: ath5k not found on the system, so no, it is not provided by default. I'll switch back to madwifi.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •