Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 86

Thread: [SOLVED] Banking Site is very slow

  1. #11
    Join Date
    Jun 2007
    Beans
    31

    Re: Banking Site is very slow

    I just tried the site right now on WinXP Firefox 3.03, and it works as normal... I had thought it was Java, but i'm using the same version (JRE 1.6.0_03) on this machine so i guess its not that...

  2. #12
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    Thanks glantela for confirmation on my observation using Firefox on WinXP reported yesterday (works normally). By the way, I've also tried Konqueror browser on my OpenSuSE 10.3 and the same issue is observed (slow to display the log-in page). Allow me to re-iterate again that Firefox on XUBUNTU 8.04 works well.

  3. #13
    Join Date
    Oct 2008
    Beans
    2

    Re: Banking Site is very slow

    Same problem. Just got kicked off my PCFinancial account page due to a session "time-out." That's how long it's taking!

    Please everyone contact PCFinancial with email registering this complaint.

  4. #14
    Join Date
    May 2005
    Location
    St.Catharines, Ontario
    Beans
    351
    Distro
    Ubuntu Development Release

    Re: Banking Site is very slow

    hey, me and my wife are getting same problem for about 2 weeks now.

    i've got laptop running ubuntu 8.10 and she has laptop running 8.04.

    no diff


    anybody try it with virtualbox running XP or xubuntu??

    could be some kind of firewall issue, not sure!!!
    Sign-up to Dropbox using the following link and get 2.25GB of storage FREE!!!
    https://www.dropbox.com/referrals/NTM2NDgxOTc5

  5. #15
    Join Date
    May 2005
    Location
    St.Catharines, Ontario
    Beans
    351
    Distro
    Ubuntu Development Release

    Re: Banking Site is very slow

    oh, and one more thing.

    mybell.ca does the same thing, but even slower sometimes, wondering if it is the same technology??
    Sign-up to Dropbox using the following link and get 2.25GB of storage FREE!!!
    https://www.dropbox.com/referrals/NTM2NDgxOTc5

  6. #16
    Join Date
    Oct 2008
    Beans
    9

    Re: Banking Site is very slow

    I never realized that this was specific to Linux. I'm on Intrepid AMD64 and having the same issue. It always seemed to me like a server problem, since the delay seems to happen in loading and not anything client-side. Has anyone tried changing their user agent to appear to be Windows?

    Same thing on bell.ca (which is actually a lot worse).

  7. #17
    Join Date
    Oct 2008
    Beans
    3

    Re: Banking Site is very slow

    Quote Originally Posted by glantela View Post
    Hi Everyone,

    I have a problem with my banking site, the Pcfinancial.ca login page is very slow. I'm thinking it may be because of the new Java update from awhile back. It used to work before that perfectly fine.

    I tried it on another computer and the website is fine.

    Can anyone help me out?

    Thanks
    I'm not a Ubuntu user, but I found this thread while trying to resolve the same problem with Fedora 9. Seems there's a tcp option that the PCFinancial server does not like. Try:

    echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

    (or set it in /etc/sysctl.conf).

    Works for me, anyway.

  8. #18
    Join Date
    Oct 2008
    Beans
    1

    Re: Banking Site is very slow

    Quote Originally Posted by grant.guenther View Post
    I'm not a Ubuntu user, but I found this thread while trying to resolve the same problem with Fedora 9. Seems there's a tcp option that the PCFinancial server does not like. Try:

    echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

    (or set it in /etc/sysctl.conf).

    Works for me, anyway.
    Brilliant! Thanks

  9. #19
    Join Date
    Oct 2008
    Beans
    9

    Re: Banking Site is very slow

    Worked like a charm, thank you thank you

  10. #20
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    20
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Banking Site is very slow

    Quote Originally Posted by grant.guenther View Post
    I'm not a Ubuntu user, but I found this thread while trying to resolve the same problem with Fedora 9. Seems there's a tcp option that the PCFinancial server does not like. Try:

    echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

    (or set it in /etc/sysctl.conf).

    Works for me, anyway.
    Thanks for this. I am still having a little trouble. I have noticed a slow connection to pcfinancial.ca for a week or two.

    My system: KDE 3.5.10 / Kubunutu 8.04.1
    browser: Firefox 3.03

    OK, to the problem,
    Code:
    chris@csHome:~$ cd /proc/sys/net/ipv4/
    
    chris@csHome:/proc/sys/net/ipv4$ sudo tcp_window_scaling
    sudo: tcp_window_scaling: command not found

    I also observe all the files in /proc/sys/net/ipv4/ are of size 0 bytes. Is that normal?

    Lastly, I include my /etc/sysctl.conf
    Code:
    #
    # /etc/sysctl.conf - Configuration file for setting system variables
    # See sysctl.conf (5) for information.
    #
    
    #kernel.domainname = example.com
    
    # the following stops low-level messages on console
    kernel.printk = 4 4 1 7
    
    # enable /proc/$pid/maps privacy so that memory relocations are not
    # visible to other users.  (Added in kernel 2.6.22.)
    kernel.maps_protect = 1
    
    # Increase inotify availability
    fs.inotify.max_user_watches = 524288
    
    # protect bottom 64k of memory from mmap to prevent NULL-dereference
    # attacks against potential future kernel security vulnerabilities.
    # (Added in kernel 2.6.23.)
    vm.mmap_min_addr = 65536
    
    ##############################################################3
    # Functions previously found in netbase
    #
    
    # Comment the next two lines to disable Spoof protection (reverse-path filter)
    # Turn on Source Address Verification in all interfaces to
    # prevent some spoofing attacks
    net.ipv4.conf.default.rp_filter=1
    net.ipv4.conf.all.rp_filter=1
    
    # Uncomment the next line to enable TCP/IP SYN cookies
    # This disables TCP Window Scaling (http://lkml.org/lkml/2008/2/5/167)
    #net.ipv4.tcp_syncookies=1
    
    # Uncomment the next line to enable packet forwarding for IPv4
    #net.ipv4.ip_forward=1
    
    # Uncomment the next line to enable packet forwarding for IPv6
    #net.ipv6.ip_forward=1
    
    
    ###################################################################
    # Additional settings - these settings can improve the network
    # security of the host and prevent against some network attacks
    # including spoofing attacks and man in the middle attacks through
    # redirection. Some network environments, however, require that these
    # settings are disabled so review and enable them as needed.
    #
    # Ignore ICMP broadcasts
    #net/ipv4/icmp_echo_ignore_broadcasts = 1
    #
    # Ignore bogus ICMP errors
    #net/ipv4/icmp_ignore_bogus_error_responses = 1
    # 
    # Do not accept ICMP redirects (prevent MITM attacks)
    #net/ipv4/conf/all/accept_redirects = 0
    # _or_
    # Accept ICMP redirects only for gateways listed in our default
    # gateway list (enabled by default)
    # net/ipv4/conf/all/secure_redirects = 1
    #
    # Do not send ICMP redirects (we are not a router)
    #net/ipv4/conf/all/send_redirects = 0
    #
    # Do not accept IP source route packets (we are not a router)
    #net/ipv4/conf/all/accept_source_route = 0
    #
    # Log Martian Packets
    #net/ipv4/conf/all/log_martians = 1
    #
    # Always defragment packets
    #net/ipv4/ip_always_defrag = 1
    There is no property to enable/disable tcp_window_scaling. Where do I find this?

    And lastly, why does the pcfinancial.ca secure site require this to be disabled? Sorry for all the questions!
    Last edited by miscellanyous; November 1st, 2008 at 03:35 AM.

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •