Page 1 of 2 12 LastLast
Results 1 to 10 of 86

Thread: [SOLVED] Banking Site is very slow

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Beans
    31

    [SOLVED] Banking Site is very slow

    Hi Everyone,

    I have a problem with my banking site, the Pcfinancial.ca login page is very slow. I'm thinking it may be because of the new Java update from awhile back. It used to work before that perfectly fine.

    I tried it on another computer and the website is fine.

    Can anyone help me out?

    Thanks

  2. #2
    Join Date
    Jun 2007
    Beans
    31

    Re: Banking Site is very slow

    This is the actual URL, is anyone else having this problem with this particular site?

    https://www.txn.banking.pcfinancial....Box_banking_go

  3. #3
    Join Date
    May 2005
    Location
    Windsor, Ontario, Canada
    Beans
    87
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Banking Site is very slow

    I have to second this. I am using Intrepid, and this has been persistently an issue from the beta on up to the RC. The site loads and works fine up until a login attempt is made -- It is the secure login and site that are painfully slow.

    I have tried the site in Opera 9.5 on Intrepid and have encountered the same troubles. Using Safari 3.x and Firefox 3.01 on my MacBook Pro works flawlessly and quickly.

    I have tried disabling extensions and plugins, but have noticed no change in performance so far.
    --
    uc50_ic4more

  4. #4
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    Thanks for posting this issue. Indeed, I've also experienced very same problem since last Friday on my Open SuSE PC; I've also seen this problem posted on OpenSuSE forum. I have OpenSuSE 10.3 with latest/greatest patches applied. However, I have NOT seen this problem on my 2nd PC running XUBUNTU 8.04 (with all latest patches applied) nor on WinXP (my OpenSuSE PC is dual-boot). In all case, I run FIREFOX 3.0.3 and I have not seen yet someone posted a solution or root-cause of this problem. I will update all if I find something but hope this info is useful for evryone in solving this problem.

  5. #5
    Join Date
    May 2005
    Location
    Windsor, Ontario, Canada
    Beans
    87
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Banking Site is very slow

    hln -

    1) Would you mind posting the URL for the OpenSUSE discussion pertaining to this problem? Perhaps there is something there that can help?

    2) Is this issue *only* relevant to pcfinancial.ca, rather than other banking sites or sites with similar technologies? I wonder if they altered their technologies in a way that is rendering their site uncooperative with certain Firefox configurations. I remember canadiantire.ca not working on Opera 9 for a while before mysteriously rectifying itself. Regardless of how prevalent the issue is in terms of the number of sites that have become ultra slow in the last little while, is there a starting point for troubleshooting?

    FWIW, I tried the site using IE6 in a virtualized WinXP (using Virtualbox 2.xx) on my Intrepid box, and the site was again ridiculously slow. Opera 9.5 and Firefox 3.xx on Intrepid are both slow, but Firefox, Safari 3.xx *and* IE6 on a virtual WinXP (Virtualbox 2.xx) on my Macbook Pro worked as quickly as one would expect.


    Quote Originally Posted by hln View Post
    Thanks for posting this issue. Indeed, I've also experienced very same problem since last Friday on my Open SuSE PC; I've also seen this problem posted on OpenSuSE forum. I have OpenSuSE 10.3 with latest/greatest patches applied. However, I have NOT seen this problem on my 2nd PC running XUBUNTU 8.04 (with all latest patches applied) nor on WinXP (my OpenSuSE PC is dual-boot). In all case, I run FIREFOX 3.0.3 and I have not seen yet someone posted a solution or root-cause of this problem. I will update all if I find something but hope this info is useful for evryone in solving this problem.
    --
    uc50_ic4more

  6. #6
    Join Date
    Sep 2007
    Location
    Lancaster, Ontario
    Beans
    53
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Banking Site is very slow

    I too am experiencing this problem. My Feeling is that PC Financial has done something to their site as both Ubuntu and Windows versions of Firefox 3 are causing the slowdown for me.

    Hope it gets solved.

  7. #7
    Join Date
    Oct 2008
    Beans
    6

    Re: Banking Site is very slow

    uc50_ic4more,

    1. OpenSuSE forum:

    http://forums.opensuse.org/network-i...g-anymore.html

    2. Good question. Only pcfinancial.ca web exhibits this behavior. Other bank like cibc.com and some secure sites with SSL connection/authentication such as aircanada.com, epost.ca, americanexpress.ca etc work flawlessly.

    I will find sometime to run wireshark and compare my 2 PCs to see the difference and hopefully can shed some lights. Did call PC Financial but guest the answer... Our servers are running fine, I'm not aware of any changes, Oh, we don't support Linux...

  8. #8
    Join Date
    Oct 2008
    Beans
    3

    Re: Banking Site is very slow

    Quote Originally Posted by glantela View Post
    Hi Everyone,

    I have a problem with my banking site, the Pcfinancial.ca login page is very slow. I'm thinking it may be because of the new Java update from awhile back. It used to work before that perfectly fine.

    I tried it on another computer and the website is fine.

    Can anyone help me out?

    Thanks
    I'm not a Ubuntu user, but I found this thread while trying to resolve the same problem with Fedora 9. Seems there's a tcp option that the PCFinancial server does not like. Try:

    echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

    (or set it in /etc/sysctl.conf).

    Works for me, anyway.

  9. #9
    Join Date
    Oct 2008
    Beans
    1

    Re: Banking Site is very slow

    Quote Originally Posted by grant.guenther View Post
    I'm not a Ubuntu user, but I found this thread while trying to resolve the same problem with Fedora 9. Seems there's a tcp option that the PCFinancial server does not like. Try:

    echo 0 > /proc/sys/net/ipv4/tcp_window_scaling

    (or set it in /etc/sysctl.conf).

    Works for me, anyway.
    Brilliant! Thanks

  10. #10
    Join Date
    Oct 2008
    Beans
    9

    Re: Banking Site is very slow

    Worked like a charm, thank you thank you

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •