Page 81 of 87 FirstFirst ... 31717980818283 ... LastLast
Results 801 to 810 of 865

Thread: SiS 771/671 Mirage 3 Video Drivers

  1. #801
    Join Date
    Apr 2012
    Beans
    2

    Re: SiS 771/671 Mirage 3 Video Drivers

    this is my current Xorg.0.log
    Code:
    [   400.341] 
    X.Org X Server 1.11.3
    Release Date: 2011-12-16
    [   400.341] X Protocol Version 11, Revision 0
    [   400.341] Build Operating System: Linux 2.6.24-29-server i686 Ubuntu
    [   400.341] Current Operating System: Linux toni19 3.2.0-23-generic-pae #36-Ubuntu SMP Tue Apr 10 22:19:09 UTC 2012 i686
    [   400.342] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.2.0-23-generic-pae root=UUID=39e431bd-7928-4dc0-803c-aaf553e752cc ro quiet splash vt.handoff=7
    [   400.342] Build Date: 04 April 2012  11:58:38PM
    [   400.342] xorg-server 2:1.11.4-0ubuntu10 (For technical support please see http://www.ubuntu.com/support) 
    [   400.342] Current version of pixman: 0.24.4
    [   400.342] 	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    [   400.342] Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [   400.342] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Apr 24 11:01:07 2012
    [   400.342] (==) Using config file: "/etc/X11/xorg.conf"
    [   400.342] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [   400.343] (==) ServerLayout "X.org Configured"
    [   400.343] (**) |-->Screen "Screen0" (0)
    [   400.343] (**) |   |-->Monitor "Monitor0"
    [   400.343] (**) |   |-->Device "Card0"
    [   400.343] (**) |-->Screen "Screen1" (1)
    [   400.343] (**) |   |-->Monitor "Monitor1"
    [   400.343] (**) |   |-->Device "Card1"
    [   400.343] (**) |-->Input Device "Mouse0"
    [   400.343] (**) |-->Input Device "Keyboard0"
    [   400.343] (==) Automatically adding devices
    [   400.343] (==) Automatically enabling devices
    [   400.344] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType".
    [   400.344] 	Entry deleted from font path.
    [   400.344] 	(Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType").
    [   400.344] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
    [   400.344] 	Entry deleted from font path.
    [   400.344] (WW) `fonts.dir' not found (or not valid) in "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType".
    [   400.344] 	Entry deleted from font path.
    [   400.344] 	(Run 'mkfontdir' on "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType").
    [   400.344] (**) FontPath set to:
    	/usr/share/fonts/X11/misc,
    	/usr/share/fonts/X11/Type1,
    	built-ins,
    	/usr/share/fonts/X11/misc,
    	/usr/share/fonts/X11/Type1,
    	built-ins
    [   400.344] (**) ModulePath set to "/usr/lib/xorg/modules"
    [   400.344] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
    [   400.344] (WW) Disabling Mouse0
    [   400.344] (WW) Disabling Keyboard0
    [   400.344] (II) Loader magic: 0xb77d45a0
    [   400.344] (II) Module ABI versions:
    [   400.344] 	X.Org ANSI C Emulation: 0.4
    [   400.344] 	X.Org Video Driver: 11.0
    [   400.344] 	X.Org XInput driver : 16.0
    [   400.344] 	X.Org Server Extension : 6.0
    [   400.345] (--) PCI:*(0:1:0:0) 1039:6351:1558:0804 rev 16, Mem @ 0xc0000000/268435456, 0xd8000000/131072, I/O @ 0x00009000/128
    [   400.346] (II) Open ACPI successful (/var/run/acpid.socket)
    [   400.346] (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) "record" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
    [   400.346] (II) LoadModule: "dri"
    [   400.346] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
    [   400.346] (II) Module dri: vendor="X.Org Foundation"
    [   400.346] 	compiled for 1.11.3, module version = 1.0.0
    [   400.346] 	ABI class: X.Org Server Extension, version 6.0
    [   400.346] (II) Loading extension XFree86-DRI
    [   400.346] (II) LoadModule: "dri2"
    [   400.346] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    [   400.347] (II) Module dri2: vendor="X.Org Foundation"
    [   400.347] 	compiled for 1.11.3, module version = 1.2.0
    [   400.347] 	ABI class: X.Org Server Extension, version 6.0
    [   400.347] (II) Loading extension DRI2
    [   400.347] (II) LoadModule: "record"
    [   400.347] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
    [   400.347] (II) Module record: vendor="X.Org Foundation"
    [   400.347] 	compiled for 1.11.3, module version = 1.13.0
    [   400.347] 	Module class: X.Org Server Extension
    [   400.347] 	ABI class: X.Org Server Extension, version 6.0
    [   400.347] (II) Loading extension RECORD
    [   400.347] (II) LoadModule: "glx"
    [   400.347] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [   400.347] (II) Module glx: vendor="X.Org Foundation"
    [   400.347] 	compiled for 1.11.3, module version = 1.0.0
    [   400.347] 	ABI class: X.Org Server Extension, version 6.0
    [   400.347] (==) AIGLX enabled
    [   400.347] (II) Loading extension GLX
    [   400.347] (II) LoadModule: "dbe"
    [   400.348] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
    [   400.348] (II) Module dbe: vendor="X.Org Foundation"
    [   400.348] 	compiled for 1.11.3, module version = 1.0.0
    [   400.348] 	Module class: X.Org Server Extension
    [   400.348] 	ABI class: X.Org Server Extension, version 6.0
    [   400.348] (II) Loading extension DOUBLE-BUFFER
    [   400.348] (II) LoadModule: "extmod"
    [   400.348] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
    [   400.348] (II) Module extmod: vendor="X.Org Foundation"
    [   400.348] 	compiled for 1.11.3, module version = 1.0.0
    [   400.348] 	Module class: X.Org Server Extension
    [   400.348] 	ABI class: X.Org Server Extension, version 6.0
    [   400.348] (II) Loading extension MIT-SCREEN-SAVER
    [   400.348] (II) Loading extension XFree86-VidModeExtension
    [   400.348] (II) Loading extension XFree86-DGA
    [   400.348] (II) Loading extension DPMS
    [   400.348] (II) Loading extension XVideo
    [   400.348] (II) Loading extension XVideo-MotionCompensation
    [   400.348] (II) Loading extension X-Resource
    [   400.348] (II) LoadModule: "fbdev"
    [   400.348] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
    [   400.348] (II) Module fbdev: vendor="X.Org Foundation"
    [   400.348] 	compiled for 1.11.3, module version = 0.4.2
    [   400.349] 	ABI class: X.Org Video Driver, version 11.0
    [   400.349] (II) LoadModule: "vesa"
    [   400.349] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
    [   400.349] (II) Module vesa: vendor="X.Org Foundation"
    [   400.349] 	compiled for 1.11.3, module version = 2.3.0
    [   400.349] 	Module class: X.Org Video Driver
    [   400.349] 	ABI class: X.Org Video Driver, version 11.0
    [   400.349] (II) FBDEV: driver for framebuffer: fbdev
    [   400.349] (II) VESA: driver for VESA chipsets: vesa
    [   400.349] (++) using VT number 7
    
    [   400.349] (II) Loading sub module "fbdevhw"
    [   400.349] (II) LoadModule: "fbdevhw"
    [   400.349] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
    [   400.349] (II) Module fbdevhw: vendor="X.Org Foundation"
    [   400.349] 	compiled for 1.11.3, module version = 0.0.2
    [   400.349] 	ABI class: X.Org Video Driver, version 11.0
    [   400.349] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
    [   400.349] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
    [   400.350] (**) FBDEV(0): claimed PCI slot 1@0:0:0
    [   400.350] (II) FBDEV(0): using default device
    [   400.350] (WW) Falling back to old probe method for vesa
    [   400.350] (==) FBDEV(0): Depth 24, (==) framebuffer bpp 32
    [   400.350] (==) FBDEV(0): RGB weight 888
    [   400.350] (==) FBDEV(0): Default visual is TrueColor
    [   400.350] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
    [   400.350] (II) FBDEV(0): hardware: VESA VGA (video memory: 1216kB)
    [   400.350] (II) FBDEV(0): checking modes against framebuffer device...
    [   400.350] (II) FBDEV(0): checking modes against monitor...
    [   400.350] (--) FBDEV(0): Virtual size is 640x480 (pitch 640)
    [   400.350] (**) FBDEV(0):  Built-in mode "current": 30.7 MHz, 36.9 kHz, 73.3 Hz
    [   400.350] (II) FBDEV(0): Modeline "current"x0.0   30.72  640 672 752 832  480 484 488 504 -hsync -vsync -csync (36.9 kHz)
    [   400.350] (==) FBDEV(0): DPI set to (96, 96)
    [   400.350] (II) Loading sub module "fb"
    [   400.350] (II) LoadModule: "fb"
    [   400.350] (II) Loading /usr/lib/xorg/modules/libfb.so
    [   400.350] (II) Module fb: vendor="X.Org Foundation"
    [   400.350] 	compiled for 1.11.3, module version = 1.0.0
    [   400.350] 	ABI class: X.Org ANSI C Emulation, version 0.4
    [   400.350] (**) FBDEV(0): using shadow framebuffer
    [   400.350] (II) Loading sub module "shadow"
    [   400.350] (II) LoadModule: "shadow"
    [   400.350] (II) Loading /usr/lib/xorg/modules/libshadow.so
    [   400.350] (II) Module shadow: vendor="X.Org Foundation"
    [   400.350] 	compiled for 1.11.3, module version = 1.1.0
    [   400.350] 	ABI class: X.Org ANSI C Emulation, version 0.4
    [   400.350] (II) UnloadModule: "vesa"
    [   400.350] (II) Unloading vesa
    [   400.350] (==) Depth 24 pixmap format is 32 bpp
    [   400.351] (EE) FBDEV(0): FBIOBLANK: Invalid argument
    [   400.351] (==) FBDEV(0): Backing store disabled
    [   400.351] (==) FBDEV(0): DPMS enabled
    [   400.351] (==) RandR enabled
    [   400.351] (II) Initializing built-in extension Generic Event Extension
    [   400.351] (II) Initializing built-in extension SHAPE
    [   400.351] (II) Initializing built-in extension MIT-SHM
    [   400.351] (II) Initializing built-in extension XInputExtension
    [   400.351] (II) Initializing built-in extension XTEST
    [   400.351] (II) Initializing built-in extension BIG-REQUESTS
    [   400.351] (II) Initializing built-in extension SYNC
    [   400.351] (II) Initializing built-in extension XKEYBOARD
    [   400.351] (II) Initializing built-in extension XC-MISC
    [   400.351] (II) Initializing built-in extension SECURITY
    [   400.351] (II) Initializing built-in extension XINERAMA
    [   400.351] (II) Initializing built-in extension XFIXES
    [   400.351] (II) Initializing built-in extension RENDER
    [   400.351] (II) Initializing built-in extension RANDR
    [   400.351] (II) Initializing built-in extension COMPOSITE
    [   400.351] (II) Initializing built-in extension DAMAGE
    [   400.361] (II) AIGLX: Screen 0 is not DRI2 capable
    [   400.361] (II) AIGLX: Screen 0 is not DRI capable
    [   400.375] (II) AIGLX: Loaded and initialized swrast
    [   400.375] (II) GLX: Initialized DRISWRAST GL provider for screen 0
    [   400.395] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
    [   400.399] (II) config/udev: Adding input device Power Button (/dev/input/event3)
    [   400.399] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [   400.399] (II) LoadModule: "evdev"
    [   400.399] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.399] (II) Module evdev: vendor="X.Org Foundation"
    [   400.399] 	compiled for 1.11.3, module version = 2.7.0
    [   400.399] 	Module class: X.Org XInput Driver
    [   400.400] 	ABI class: X.Org XInput driver, version 16.0
    [   400.400] (II) Using input driver 'evdev' for 'Power Button'
    [   400.400] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.400] (**) Power Button: always reports core events
    [   400.400] (**) evdev: Power Button: Device: "/dev/input/event3"
    [   400.400] (--) evdev: Power Button: Vendor 0 Product 0x1
    [   400.400] (--) evdev: Power Button: Found keys
    [   400.400] (II) evdev: Power Button: Configuring as keyboard
    [   400.400] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
    [   400.400] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
    [   400.400] (**) Option "xkb_rules" "evdev"
    [   400.400] (**) Option "xkb_model" "pc105"
    [   400.400] (**) Option "xkb_layout" "us"
    [   400.401] (II) config/udev: Adding input device Video Bus (/dev/input/event6)
    [   400.401] (**) Video Bus: Applying InputClass "evdev keyboard catchall"
    [   400.401] (II) Using input driver 'evdev' for 'Video Bus'
    [   400.401] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.401] (**) Video Bus: always reports core events
    [   400.401] (**) evdev: Video Bus: Device: "/dev/input/event6"
    [   400.401] (--) evdev: Video Bus: Vendor 0 Product 0x6
    [   400.401] (--) evdev: Video Bus: Found keys
    [   400.401] (II) evdev: Video Bus: Configuring as keyboard
    [   400.401] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A03:00/device:0c/LNXVIDEO:00/input/input6/event6"
    [   400.401] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
    [   400.401] (**) Option "xkb_rules" "evdev"
    [   400.401] (**) Option "xkb_model" "pc105"
    [   400.401] (**) Option "xkb_layout" "us"
    [   400.402] (II) config/udev: Adding input device Power Button (/dev/input/event0)
    [   400.402] (**) Power Button: Applying InputClass "evdev keyboard catchall"
    [   400.402] (II) Using input driver 'evdev' for 'Power Button'
    [   400.402] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.402] (**) Power Button: always reports core events
    [   400.402] (**) evdev: Power Button: Device: "/dev/input/event0"
    [   400.402] (--) evdev: Power Button: Vendor 0 Product 0x1
    [   400.402] (--) evdev: Power Button: Found keys
    [   400.402] (II) evdev: Power Button: Configuring as keyboard
    [   400.402] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
    [   400.402] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 8)
    [   400.402] (**) Option "xkb_rules" "evdev"
    [   400.402] (**) Option "xkb_model" "pc105"
    [   400.402] (**) Option "xkb_layout" "us"
    [   400.403] (II) config/udev: Adding input device Lid Switch (/dev/input/event2)
    [   400.403] (II) No input driver specified, ignoring this device.
    [   400.403] (II) This device may have been added with another device file.
    [   400.403] (II) config/udev: Adding input device Sleep Button (/dev/input/event1)
    [   400.403] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
    [   400.403] (II) Using input driver 'evdev' for 'Sleep Button'
    [   400.403] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.403] (**) Sleep Button: always reports core events
    [   400.403] (**) evdev: Sleep Button: Device: "/dev/input/event1"
    [   400.403] (--) evdev: Sleep Button: Vendor 0 Product 0x3
    [   400.403] (--) evdev: Sleep Button: Found keys
    [   400.403] (II) evdev: Sleep Button: Configuring as keyboard
    [   400.403] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1/event1"
    [   400.403] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 9)
    [   400.403] (**) Option "xkb_rules" "evdev"
    [   400.403] (**) Option "xkb_model" "pc105"
    [   400.403] (**) Option "xkb_layout" "us"
    [   400.404] (II) config/udev: Adding input device USB 2.0 PC Camera (/dev/input/event5)
    [   400.404] (**) USB 2.0 PC Camera: Applying InputClass "evdev keyboard catchall"
    [   400.404] (II) Using input driver 'evdev' for 'USB 2.0 PC Camera'
    [   400.404] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.404] (**) USB 2.0 PC Camera: always reports core events
    [   400.404] (**) evdev: USB 2.0 PC Camera: Device: "/dev/input/event5"
    [   400.404] (--) evdev: USB 2.0 PC Camera: Vendor 0x1fea Product 0x34
    [   400.404] (--) evdev: USB 2.0 PC Camera: Found keys
    [   400.404] (II) evdev: USB 2.0 PC Camera: Configuring as keyboard
    [   400.404] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:03.3/usb1/1-7/1-7:1.0/input/input5/event5"
    [   400.404] (II) XINPUT: Adding extended input device "USB 2.0 PC Camera" (type: KEYBOARD, id 10)
    [   400.404] (**) Option "xkb_rules" "evdev"
    [   400.404] (**) Option "xkb_model" "pc105"
    [   400.404] (**) Option "xkb_layout" "us"
    [   400.405] (II) config/udev: Adding input device HDA SIS966 Mic (/dev/input/event7)
    [   400.405] (II) No input driver specified, ignoring this device.
    [   400.405] (II) This device may have been added with another device file.
    [   400.405] (II) config/udev: Adding input device HDA SIS966 Headphone (/dev/input/event8)
    [   400.405] (II) No input driver specified, ignoring this device.
    [   400.405] (II) This device may have been added with another device file.
    [   400.406] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
    [   400.406] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
    [   400.406] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
    [   400.406] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
    [   400.406] (**) AT Translated Set 2 keyboard: always reports core events
    [   400.406] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
    [   400.406] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
    [   400.406] (--) evdev: AT Translated Set 2 keyboard: Found keys
    [   400.406] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
    [   400.406] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
    [   400.406] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 11)
    [   400.406] (**) Option "xkb_rules" "evdev"
    [   400.406] (**) Option "xkb_model" "pc105"
    [   400.406] (**) Option "xkb_layout" "us"
    [   400.407] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event9)
    [   400.407] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
    [   400.407] (**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
    [   400.407] (II) LoadModule: "synaptics"
    [   400.407] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
    [   400.407] (II) Module synaptics: vendor="X.Org Foundation"
    [   400.407] 	compiled for 1.11.3, module version = 1.5.99
    [   400.407] 	Module class: X.Org XInput Driver
    [   400.407] 	ABI class: X.Org XInput driver, version 16.0
    [   400.407] (II) Using input driver 'synaptics' for 'SynPS/2 Synaptics TouchPad'
    [   400.407] (II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
    [   400.407] (**) SynPS/2 Synaptics TouchPad: always reports core events
    [   400.407] (**) Option "Device" "/dev/input/event9"
    [   400.408] (II) synaptics: SynPS/2 Synaptics TouchPad: ignoring touch events for semi-multitouch device
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5692
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4680
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: pressure range 0 - 255
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: finger width range 0 - 15
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: buttons: left right double triple
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: Vendor 0x2 Product 0x7
    [   400.408] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
    [   400.408] (**) SynPS/2 Synaptics TouchPad: always reports core events
    [   400.412] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio4/input/input9/event9"
    [   400.412] (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD, id 12)
    [   400.412] (**) synaptics: SynPS/2 Synaptics TouchPad: (accel) MinSpeed is now constant deceleration 2.5
    [   400.412] (**) synaptics: SynPS/2 Synaptics TouchPad: MaxSpeed is now 1.75
    [   400.412] (**) synaptics: SynPS/2 Synaptics TouchPad: AccelFactor is now 0.037
    [   400.412] (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
    [   400.412] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 1
    [   400.412] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
    [   400.412] (**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
    [   400.412] (--) synaptics: SynPS/2 Synaptics TouchPad: touchpad found
    [   400.412] (II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse0)
    [   400.412] (**) SynPS/2 Synaptics TouchPad: Ignoring device from InputClass "touchpad ignore duplicates"
    [   400.419] (EE) FBDEV(0): FBIOBLANK: Invalid argument
    [   404.777] (II) XKB: reuse xkmfile /var/lib/xkb/server-03AF3717FF3AB439A4BAABA686CCB40771CDF520.xkm
    Last edited by overdrank; April 29th, 2012 at 10:56 AM. Reason: added code tags :)

  2. #802
    Join Date
    May 2009
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: SiS 771/671 Mirage 3 Video Drivers

    Ok, this is in Portuguese, but I've been trying this "solution" since 10.04 LTS and everything's been going just fine. I'm applying this solution right now on 12.04 LTS, let's see how it all flows...
    http://www.diversosassuntosbrasil.bl...o-sis-671.html
    --------------------------------------------------------------------------
    Elzigzag
    Argento de San Luis.

  3. #803
    Join Date
    Jul 2006
    Location
    Castrum, Germania Secunda
    Beans
    1,071

    Re: SiS 771/671 Mirage 3 Video Drivers

    This should do the trick quite easily:
    http://sites.google.com/site/easylinuxtipsproject/sis

    It just works!
    Tips, tweaks and how-to's for Ubuntu and Mint:
    http://sites.google.com/site/easylinuxtipsproject
    In for a pleasant surprise? Give Xubuntu a try:
    http://sites.google.com/site/easylin...roject/xubuntu

  4. #804
    Join Date
    Mar 2011
    Location
    Romania.
    Beans
    94
    Distro
    Xubuntu Development Release

    Re: SiS 771/671 Mirage 3 Video Drivers

    Quote Originally Posted by Pjotr123 View Post
    This should do the trick quite easily:
    http://sites.google.com/site/easylinuxtipsproject/sis

    It just works!
    what about 3d and flickering?

  5. #805
    Join Date
    May 2012
    Beans
    1

    Re: SiS 771/671 Mirage 3 Video Drivers

    Hi,

    I'm really motivated to use linux distro on my laptop (Packard-Bell EasyNote MX37-U-041) with SIS 671. But there are annoying issues which discourage me (the same in Ubuntu 11.10, 12.04 and ArchLinux [on sisimedia sis671 drv]).

    First and foremost issue is connected with suspending, more specific waking up from suspend. When laptop is suspended and i press power button, there is only repetitive reading from hdd and cd-rom, black screen, cant do anything and only hard restart helps.

    On every Xorg startup, first i can see some yellow stripes and then for a second 'Packard Bell' (logo the same as in BIOS), some blinking, colors and then everything works 'fine'.

    I'm not sure if these are driver bug or BIOS bugs. Do you have any solution?

    Some additional info
    Model: Backard Bell EasyNote MX37-U-041
    Intel Pentium Dual T2330 @ 1.60GHz
    SiS Mirage 3+ (SiS 672)
    Bios:AMI v209 (11/27/2007)
    Sound: sis azalia

    Wifi: Atheos AR5007EG / Lan: SiS 191 100/10
    Hdd: Fujitsu MHY2120BH
    Touchpad: Synaptics PS/2
    Motherboard: AUSUSTeK ETEMPLATE


    ----(forum bug below?)
    AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchG alicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis hAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBe larusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstoni anFilipinoFinnishFrenchGalicianGeorgianGermanGreek Haitian CreoleHebrewHindiHungarianIcelandicIndonesianIrish ItalianJapaneseKoreanLatinLatvianLithuanianMacedon ianMalayMalteseNorwegianPersianPolishPortugueseRom anianRussianSerbianSlovakSlovenianSpanishSwahiliSw edishThaiTurkishUkrainianUrduVietnameseWelshYiddis h
    Wykryj język » Polish


    Last edited by pnrp; May 30th, 2012 at 08:05 PM.

  6. #806
    Join Date
    Mar 2011
    Location
    Romania.
    Beans
    94
    Distro
    Xubuntu Development Release

    Re: SiS 771/671 Mirage 3 Video Drivers

    nah,that's just comunity driver.that's how it works.if you wanna get rid of those flickerings you should try debian 6.04 with the xorg version i posted above( few pages back i guess) right reso ,no flickering full screen movies/skype..just like a charm with no 3D

  7. #807
    Join Date
    Mar 2011
    Location
    Romania.
    Beans
    94
    Distro
    Xubuntu Development Release

    Re: SiS 771/671 Mirage 3 Video Drivers

    i've got a question about those laptops with this graphic card.
    i've got a fujitsu siemens v5515 (sis mirage m671) and hi's grapich chip is getting very hot.processor is on 45 degrees,and hdd ,same. But palmrest,and touchpad are getting very hot.I cleaned it up,changed thermal paste (with arctic silver 5) ,on cpu ,and graphical chip too,and no results on getting hot.i tryed coodpad,but i don't really like it.i tryed putting a 1mm cooper pad between graphic chip and the radiator.. nothing worked..how can i fix it?
    it's that normal?
    how can i fix it?

  8. #808
    Join Date
    Oct 2011
    Beans
    4

    SiS 771/671 Mirage 3 Video Drivers not working in 12.04

    Quote Originally Posted by Pjotr123 View Post
    This should do the trick quite easily:
    http://sites.google.com/site/easylinuxtipsproject/sis

    It just works!
    Hello there, and thanks for the posting. I've tried ajoliveira's driver on earlier ubuntu's (I think it was 10.10) and it all worked fine, but now I have 12.04 installed on my asus x5dc, and the new driver (from here http://ajoliveira.com/ajoliveira/uk/software/xorg.php) doesn't work.

    I install the .so and .la files in the /usr/lib/xorg/modules/drivers and the xorg goes in /etc/X11 as instructed, but when I reboot, I get put into low graphic mode.

    Last night I tried installing the files with X stopped, as some sites have recommended, and I still get the same problem. I'm still quite noobie with terminal commands, and stopping X amd going to tty1 was a scary ride for me! Still, I think I can learn pretty fast and will be very grateful for any help. I'm sure I am missing something..

    cheers.

  9. #809
    Join Date
    Jul 2012
    Beans
    1

    Re: SiS 771/671 Mirage 3 Video Drivers

    Quote Originally Posted by Pjotr123 View Post
    This should do the trick quite easily:
    http://sites.google.com/site/easylinuxtipsproject/sis

    It just works!
    Thank you very much.

    Used it on my Esprimo Mobile V5535 which uses SiS Mirage 3 graphics and it worked perfectly.

  10. #810
    Join Date
    Aug 2012
    Beans
    5

    Re: SiS 771/671 Mirage 3 Video Drivers

    Quote Originally Posted by SeishiroSakura View Post
    Thank you very much.

    Used it on my Esprimo Mobile V5535 which uses SiS Mirage 3 graphics and it worked perfectly.
    But HOW????
    I copied the drivers (sis-32-bit-12.04.tar.gz > sis671_drv.la and sis671_drv.so) to /usr/lib/xorg/modules/drivers.

    My xorg.conf currently looks like this:
    Code:
    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # Note that some configuration settings that could be done previously
    # in this file, now are automatically configured by the server and settings
    # here are ignored.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Device"
    	Identifier	"Configured Video Device"
    	Driver		"sis671"
    EndSection
    
    Section "Monitor"
    	Identifier	"Configured Monitor"
    	HorizSync 	30-107
    	VertRefresh	50-185
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Monitor		"Configured Monitor"
    	Device		"Configured Video Device"
    	DefaultDepth 	24
    EndSection
    This results in 1280x768 - which obviously looks like ****.

    I played around with my xorg.conf for a couple of hours now.

    All I want is 1280x800 on my Esprimo Mobile V5535.

    Can somebody please help me?

    //This must be possible in some way because I remember that I had Ubuntu 10.10 running on the same laptop with 1280x800. But unfortunately I forgot to backup my xorg.conf before formatting it back then.
    The person who can provide me with a xorg.conf that results in a resolution of 1280x800 will recieve a $5 donation via paypal. Otherwise I will have to switch back to windows.
    Last edited by Copmestikirt; August 3rd, 2012 at 06:00 PM.

Page 81 of 87 FirstFirst ... 31717980818283 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •