Page 65 of 87 FirstFirst ... 1555636465666775 ... LastLast
Results 641 to 650 of 865

Thread: SiS 771/671 Mirage 3 Video Drivers

  1. #641
    Join Date
    May 2010
    Location
    Wołomin, Poland
    Beans
    29
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by acero View Post
    I want to know if someone with 1366*768 resolution, like hellnest's ^^, could run 10.10 because i couldn't with tpurch's drivers. So I stayed in 10.04. Do you have that resolution dekoderek?
    It's 1360*768 with 6 unused lines in the right, but yes. And I had the sam res in 10.04.

  2. #642
    Join Date
    Oct 2010
    Beans
    90
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by acero View Post
    I want to know if someone with 1366*768 resolution, like hellnest's ^^, could run 10.10 because i couldn't with tpurch's drivers. So I stayed in 10.04. Do you have that resolution dekoderek?
    Hehehe... try go to aljoliveira homepage.. he's the one who compile a new set for 10.10,
    It's worked even loose 6 line / pixel at least got the same resolution like Lucid

    Download the file, and do the usual things. Restart.... Well in 10.10 you don't need to do " echo blacklist vga16fb bla bla bla" hehehe... it's fixed already i guess..

    Also in maverick, my webcam is work! didn't notice it.. But still buggy, you can't see the image.. The image only show when you dragging the windows ( i use cheese for testing )
    My Blog,

    Life is hard already, don't make it more complicated

  3. #643
    Join Date
    Oct 2010
    Location
    Argentina
    Beans
    19
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Just great, Im going to try it tomorrow =)

  4. #644
    Join Date
    Oct 2010
    Beans
    90
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by acero View Post
    Just great, Im going to try it tomorrow =)
    I updated it on my website also.... just take a look...
    My Blog,

    Life is hard already, don't make it more complicated

  5. #645
    Join Date
    Feb 2009
    Location
    Sintra, Portugal
    Beans
    65
    Distro
    Xubuntu Development Release

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Hi

    Acero, read my page, drivers for the system you describe (10.10) both on 32 and 64-bit flavours are there. No ties, no warranties...
    All the best

    Antonio

  6. #646
    Join Date
    Feb 2009
    Location
    Sintra, Portugal
    Beans
    65
    Distro
    Xubuntu Development Release

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by dekoderek View Post
    It's 1360*768 with 6 unused lines in the right, but yes. And I had the sam res in 10.04.
    not as expected, will review it afterwards, that is crap...sorry.
    All the best

    Antonio

  7. #647
    Join Date
    Oct 2010
    Beans
    90
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by ajoliveira View Post
    not as expected, will review it afterwards, that is crap...sorry.
    try to see on xorg.conf i guess.. The driver is run well but how to optimize the configuration that's the problems
    My Blog,

    Life is hard already, don't make it more complicated

  8. #648
    Join Date
    Oct 2010
    Location
    Argentina
    Beans
    19
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Yeah! It works great in 10.10. Thanks ajolivera and good job posting the drivers in your blog too hellnest, that will make it easier for a lot of people searching for these drivers

  9. #649
    Join Date
    Oct 2010
    Beans
    90
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Wink Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    Quote Originally Posted by acero View Post
    Yeah! It works great in 10.10. Thanks ajolivera and good job posting the drivers in your blog too hellnest, that will make it easier for a lot of people searching for these drivers
    Yeah.. spread the words and help the other Do you facing any issue when turning on Metacity compositing after the first upgrade? I've got a common problem like other. When you open the menu or applet... The image will not dissapear until you log out.

    Using Debian Squeeze right now, also facing an issue can't playback video on VLC even i already change the output to X11

    Live you life with SIS Chipset it's like a neverending wars...
    My Blog,

    Life is hard already, don't make it more complicated

  10. #650
    Join Date
    Jan 2009
    Location
    Lincolnshire, UK
    Beans
    53
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: SiS 771/671 Mirage 3 Video Drivers!?!?

    I'm getting the same problems with the menus. Popup side menus come up blank, then they keep an image of whatever goes over the top. Very annoying. I guess it happened when I enabled metacity to get conky to work

    Oh, and thanks Hellnest... I set Video output to X11 and VLC player works a LOT better now!
    Last edited by msmx5s; November 4th, 2010 at 09:23 PM.

Page 65 of 87 FirstFirst ... 1555636465666775 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •