Results 1 to 3 of 3

Thread: gutsy7.10~Need help in Terminal

  1. #1
    Join Date
    Feb 2008
    Beans
    821

    Question gutsy7.10~Need help in Terminal

    hello I am installing and updating java and medi...but i am getting this
    and i really dont know which or how to put these files found here http://java.sun.com/javase/downloads/index.jsp
    ..nstall these packages without verification [y/N]? y
    Get:1 http://packages.medibuntu.org gutsy/free medibuntu-keyring 2008.04.19 [3494B]
    Fetched 3494B in 7s (438B/s)
    Selecting previously deselected package medibuntu-keyring.
    (Reading database ... 141894 files and directories currently installed.)
    Unpacking medibuntu-keyring (from .../medibuntu-keyring_2008.04.19_all.deb) ...
    Setting up sun-java6-doc (6-03-0ubuntu2) ...
    This package is an installer package, it does not actually contain the
    JDK documentation. You will need to go download one of the
    archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

    (choose the non-update version if this is the first installation).
    Please visit

    http://java.sun.com/javase/downloads/

    now and download. The file should be owned by root.root and be copied
    to /tmp.


    Also can someone tell how to cd a file? i dont remember how ...its this one

    http://java.com/en/download/linux_ma...st=java.com:80

    i am trying to update java using these directions
    http://java.com/en/download/help/500...selfextracting

    thanks

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: gutsy7.10~Need help in Terminal

    Is there some particular reason you're not installing Java from the repositories?

  3. #3
    Join Date
    Feb 2008
    Beans
    821

    Re: gutsy7.10~Need help in Terminal

    Quote Originally Posted by oldos2er View Post
    Is there some particular reason you're not installing Java from the repositories?
    the repositories are not calibrated, i am trying to download teamspeak in repositories but java is out dated in repositories=/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •