Results 1 to 3 of 3

Thread: Hardy and Vista activation problem

  1. #1
    Join Date
    Oct 2008
    Beans
    3

    Hardy and Vista activation problem

    As title says, i had my dual boot windows vista/ Ubuntu 8.04 working fine and all, but then all of a sudden, my vista says "version not genuine...blah blah blah." and i know its a pirated version with paradox oem patch ^^ but now when i boot into my vista partition,it starts up to the welcome screen with the place to put the activation key, and there are no other options other than to restart... so my question is, how do i activate vista from my ubuntu partition, if it's possible... if not does anyone know a workaround? thanks in advance.

    Hewlett Packard dv5140ca
    Windows Vista Ultimate (64)

  2. #2
    Join Date
    Jan 2008
    Beans
    135

    Re: Hardy and Vista activation problem

    Im not sure bt probably it is against the forum rules to help you with "ilegal stuff". Also dont think that you can do it from Ubuntu, maybe witha some kind of crack boot or something.
    Using Ubuntu 11.04 Fully updated, Toshiba U305 S5107 Intel Core 2 duo 4096 RAM.
    Sorry for my bad english...
    Did I helped you? Better try helping someone else than thanking me.

  3. #3
    Join Date
    Sep 2006
    Location
    France.
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Hardy and Vista activation problem

    Quote Originally Posted by 01d5k001 View Post
    As title says, i had my dual boot windows vista/ Ubuntu 8.04 working fine and all, but then all of a sudden, my vista says "version not genuine...blah blah blah." and i know its a pirated version with paradox oem patch ^^ but now when i boot into my vista partition,it starts up to the welcome screen with the place to put the activation key, and there are no other options other than to restart... so my question is, how do i activate vista from my ubuntu partition, if it's possible... if not does anyone know a workaround? thanks in advance.
    It's a no-no here
    Closing the thread.
    | My old and mostly abandoned blog |
    Linux user #413984 ; Ubuntu user #178
    J'aime les fraises.
    Nighty night me lovelies!

    | Reinstalling Ubuntu ? Please check this bug first ! |
    | Using a ppa ? Please install ppa-purge from universe, you may need it should you want to revert packages back |
    | No support requests by PM, thanks |

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •