Results 1 to 2 of 2

Thread: Can I get Compiz to work on ATI Mobility 9600? Help needed...

  1. #1
    Join Date
    Dec 2005
    Beans
    48
    Distro
    Ubuntu 6.06

    Question Can I get Compiz to work on ATI Mobility 9600? Help needed...



    I am running 8.04 on a Compaq NC8000.
    It has an ATI Mobility Radeon 9600.
    The graphix HW seems unable to run any Desktop effects on this laptop.
    Is there a way for me to have Compiz run on this hardware? Please help!

  2. #2
    Join Date
    Mar 2005
    Location
    See / Tirol
    Beans
    73
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Can I get Compiz to work on ATI Mobility 9600? Help needed...

    Can you understand German? Then look here:

    http://forum.ubuntuusers.de/topic/co...i#post-1365454

    Just try if it works when you type in console

    Code:
    SKIP_CHECKS=yes compiz --replace
    When that works, create yourself a file under

    Code:
    ~/.config/compiz/compiz-manager
    and write in it:

    Code:
    SKIP_CHECKS=yes
    using Ubuntu/Kubuntu since 04.10
    my homepage: http://seecom.at
    my blog: http://ossi.blogr.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •