Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 8.10 - Intrepid Ibex - Audio problems

  1. #11
    Join Date
    Aug 2007
    Location
    Berkeley, CA
    Beans
    165
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: 8.10 - Intrepid Ibex - Audio problems

    On Intrepid I can get skype ringing and sound-out to work well by choosing the pulse device. Setting the input device to hw allows me to record sound - but it is incredibly quiet (when record volume is maxed). How can I increase the record volume level to the way it was in Hardy?

  2. #12
    Join Date
    Aug 2008
    Beans
    2

    Re: 8.10 - Intrepid Ibex - Audio problems

    Quote Originally Posted by gmh View Post
    I used psyke83 method and everything seemed to work OK until I tried capturing sound (Sound Recorder and Skype). The config crashed sound recorder and caused Skype to fail when trying to make a call.
    I Played around for quite some time and got everything working by changing sound capture to OSS (system - preferences - sound .... left everything else to autodetect) then changing my Skype setup to;
    *Sound in - HDA intel
    *Sound out - Pulse
    *Ringing - Default device.
    Any other settings caused Skype to fail when trying to make a call. (2.0.0.72-0medibuntu3)

    Heres my hardware for what its worth.
    description: Audio device
    product: 82801H (ICH8 Family) HD Audio Controller
    vendor: Intel Corporation
    physical id: 1b
    bus info: pci@0000:00:1b.0
    version: 03
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list
    configuration: driver=HDA Intel latency=0 module=snd_hda_intel

    Sound capture is very quiet and crackly but at least its working.

    Also I notice that when I open volume control the capture is always muted. If I unmute it, close the volume control and reopen it again the capture volume is again muted.

    Using Intrepid Beta on 64bit.
    Kernel 2.6.27-7-generic
    *Sound in - HDA intel
    *Sound out - Pulse
    *Ringing - Pulse
    I selected like this, and the skype can working.

  3. #13
    Join Date
    Jun 2008
    Location
    Cochabamba, Bolivia
    Beans
    3
    Distro
    Ubuntu Intrepid Ibex (testing)

    Re: 8.10 - Intrepid Ibex - Audio problems

    The main problem for me is that once I upgraded to Intrepid, I lost the ability to use the Intel 82801CA-ICH3 sound card that's built into my laptop. When I select that sound card with the ALSA driver in the sound preferences, and then click "test," I simply get the error message:

    audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playback.

    If I select the same sound card but with the OSS driver and click "test," I get no error message but no sound either. If I could just get that sound card working again, everything would be okay for me...

  4. #14
    Join Date
    Apr 2007
    Beans
    3

    Question Re: 8.10 - Intrepid Ibex - Audio problems

    I am having the same problem as everyone else. Only crackling including login, flash, and rythmbox. I have tried all the fix threads and have not been successful.

    What should I try next?

  5. #15
    Join Date
    Nov 2005
    Location
    Ireland
    Beans
    2,605
    Distro
    Ubuntu Development Release

    Re: 8.10 - Intrepid Ibex - Audio problems

    Quote Originally Posted by Av8or1ab View Post
    I am having the same problem as everyone else. Only crackling including login, flash, and rythmbox. I have tried all the fix threads and have not been successful.

    What should I try next?
    It's very likely that your Master or PCM control is set to a very low (or muted) level. Check them via:

    Code:
    $ alsamixer -Dhw

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •