Results 1 to 2 of 2

Thread: make KnetworkManager not start up with Gnome

  1. #1
    Join Date
    Jul 2008
    Location
    New Bern, NC
    Beans
    42
    Distro
    Ubuntu 13.10 Saucy Salamander

    Unhappy make KnetworkManager not start up with Gnome

    I have Ubuntu 8.10, and installed the Kubuntu and Xubuntu Desktops to try all three out. I am frustrated with this now, because all of the KDM startup tools start with Gnome, and vice-versa.

    I have already cleaned up my menus so they look ok, but how can I stop KDM services starting in Gnome, and Gnome's in KDM?

  2. #2
    Join Date
    May 2007
    Beans
    50
    Distro
    Ubuntu Intrepid Ibex (testing)

    Re: make KnetworkManager not start up with Gnome

    Assuming you haven't already, go to System > Preferences > Sessions and uncheck KNetworkManager, and anything else you don't want to startup automatically. If that doesn't do it, then I don't know what to do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •