Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: WHAT THE HELL! Latest Update

  1. #21
    Join Date
    Dec 2007
    Location
    Shepperton, UK.
    Beans
    2,489
    Distro
    Ubuntu Development Release

    Re: WHAT THE HELL! Latest Update

    Quote Originally Posted by doubad View Post
    So I wake up this morning and I'm prompted with an update as I am most mornings. It's usualy some kind of improvement, however, today I was terribly dissapointed. There was an x-org core update somewhere in there and when I restarted, I get nothing but white screen. I'm writing this from windows XP right now, as I am a dual booter. I've tried booting from "last successful boot" in the grub and I've tried doing some kindof "gnome without script" dealy at login and that didn't work. I'm out of ideas.
    If you can boot the old -4 kernel (hopefully that still works). Then enter the following in terminal:
    Code:
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get dist-upgrade
    You should now have the new -6 kernel which came out yesterday evening.
    It looks like the -5 kernel is a bit of a problem, but the new -6 kernel is fine at least for me in Kubuntu.
    Intel E5700 G41 8Gb Xubuntu 13.10, Ubuntu 13.4, WinXP.
    Revo R3610 Win7 Pro, Ubuntu 13.04

    Absolute Beginners Compiz-fusion wiki Local Weather

  2. #22
    Join Date
    Sep 2005
    Location
    Northfleet, Kent, UK
    Beans
    345
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: WHAT THE HELL! Latest Update

    Quote Originally Posted by MaX View Post
    This thread is the perfect example of why you should NOT run Intrepid before it's released on the machine you do work on...
    And also a good reminder to keep backups!

  3. #23
    Join Date
    Oct 2008
    Beans
    6

    Re: WHAT THE HELL! Latest Update

    the update broke sound for me as well--Kevbert's sudo upgrade/update steps didn't fix so I'll have to tinker more or wait for the fix.

    this is ubuntu 8.10 current-as-of-2-minutes-ago using the asus p5b deluxe on-board sound. worked before the update, doesn't work now. Funny because I can hear audio until it gets into gnome if there's a dvd spinning in the drive.

    despite this--after years without linux--this is way cool--will probably make the leap over from windows if adobe air/flash works on it....

  4. #24
    Join Date
    Aug 2007
    Beans
    1

    Re: WHAT THE HELL! Latest Update

    I thought the latest update broke my IBM Thinkpad T40 sound as well but I double clicked the sound applet and found that the PCM volume is already muted. I set it to highest and I got back the sound finally.

  5. #25
    Join Date
    May 2007
    Beans
    4

    Re: WHAT THE HELL! Latest Update

    my sound is broken too (and PCM is not muted for me...)
    i don't understand what broke the sound, after the login in gnome it works..

  6. #26
    Join Date
    Jul 2007
    Location
    UK
    Beans
    16,841
    Distro
    Ubuntu Development Release

    Re: WHAT THE HELL! Latest Update

    Logout and login should fix it. Or reboot.

  7. #27
    Join Date
    May 2007
    Beans
    4

    Re: WHAT THE HELL! Latest Update

    no, it doesn't fix anything... every movie player stops at 00:00 seconds and rhythmbox does the same thing

  8. #28
    Join Date
    Oct 2008
    Beans
    6

    Re: WHAT THE HELL! Latest Update

    was able to fix this just now changing all the sound drivers to OSS (System > Preferences > Sound), updated thru the update manager then changed all the options to the OSS choice, rebooted, audio seems to work everywhere

    sweet! ubuntu rocks again.

  9. #29
    Join Date
    Oct 2008
    Beans
    6

    Re: WHAT THE HELL! Latest Update

    yesterday's sound+gnome updates seem to allow setting back to autodetect--sound appears to be fixed

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •