Results 1 to 2 of 2

Thread: I need some help on a Vostro 1000?

  1. #1
    Join Date
    Feb 2008
    Beans
    1

    I need some help on a Vostro 1000?

    Well.. I have this problem, I can't get my Wireless working. I'm using the Intrepid Ibex. On a Vostro 1000, I think the Wireless card is a BCM4311. I can't install ndiswrapper, when I run sudo apt-get install ndiswrapper-utils-1.9 ndiswrapper-common, it tells me that ndiswrapper is already installed. It isn't installed, and I know this, because when I run any command related to it, the message that comes out says that ndiswrapper isn't installed.

    I'm kinda new to this whole Linux thing, and I'm not really sure what I should do in this situation. Any help would be welcome. Thanks!

  2. #2
    Join Date
    Feb 2008
    Location
    Minnesota, USA
    Beans
    754
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: I need some help on a Vostro 1000?

    Try adding the --reinstall flag to make apt-get do it anyway. In other words:
    Code:
    sudo apt-get --reinstall install ndiswrapper-utils-1.9 ndiswrapper-common
    Hate fighting with Linux? Buy Preinstalled!
    Love fighting with Linux? Try Gentoo!
    __________________________________________________
    Unanswered Posts Team || Connection problems?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •