Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: How to install Wink for Ubuntu 8.04 [64-bit]

  1. #41
    Join Date
    Nov 2009
    Location
    san francisco
    Beans
    68
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    huh. it is possible the 64 bit version was overwitten when i formatted last week, as I didn't check the image to see which one I installed......suck. ok, i'm gong to reinstall, with the 64 image, and then get back to you.. (luckily, installs of ubuntu take about, a second)


    i686 means clearly does pertain to x86......damn. my bad. will write back once i reload.

    thanks,
    A
    without open source, computing would suck.

  2. #42
    Join Date
    Feb 2010
    Beans
    9

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    what files do i need for karmic 9.10?

  3. #43
    Join Date
    May 2008
    Beans
    99

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    Quote Originally Posted by stevestark View Post
    what files do i need for karmic 9.10?
    Ignore the Ubuntu version listed in the thread's title. The instructions should work for any recent version of Ubuntu including 9.10 or 10.04.

  4. #44
    Join Date
    Mar 2007
    Location
    Orlando, FL
    Beans
    36
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    I can't get this to work on 11.04. I am stuck at
    Code:
    ematheson@elanor-ubuntu:~/Desktop$ sudo dpkg --force-architecture -i ~/Desktop/wink*.deb
    dpkg: warning: overriding problem because --force enabled:
     package architecture (i386) does not match system (amd64)
    dpkg: regarding .../wink_1.5.1060-3ubuntu1_i386.deb containing wink:i386:
     libexpat1 conflicts with wink (<= 1.5.1060-4)
      wink:i386 (version 1.5.1060-3ubuntu1) is to be installed.
    dpkg: error processing /home/ematheson/Desktop/wink_1.5.1060-3ubuntu1_i386.deb (--install):
     conflicting packages - not installing wink:i386
    Errors were encountered while processing:
     /home/ematheson/Desktop/wink_1.5.1060-3ubuntu1_i386.deb
    I tried the suggestion of sudo apt-get remove wink and received
    Code:
    ematheson@elanor-ubuntu:~/Desktop$ sudo apt-get remove wink
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Virtual packages like 'wink' can't be removed
    0 upgraded, 0 newly installed, 0 to remove and 7 not upgraded.
    I need this to work. I've installed everything else that's needed but libexpat1 is preventing me from installing wink. What do I do?
    Toshiba M55-S3152 running Karmic Koala

  5. #45
    Join Date
    May 2008
    Beans
    99

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    Code:
    sudo dpkg --purge wink
    sudo apt-get install ia32-libs
    sudo dpkg --force-architecture --force-conflicts -i wink*.deb
    sudo rm /usr/lib/wink/libexpat.so.0
    sudo ln -s /lib32/libexpat.so.1 /lib32/libexpat.so.0
    sudo ln -s /lib32/libexpat.so.0 /usr/lib/wink/libexpat.so.0

  6. #46
    Join Date
    Jul 2006
    Location
    Nantes, France
    Beans
    39
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: How to install Wink for Ubuntu 8.04 [64-bit]

    My successful wink installation with Ubuntu 12.04 64bits

    Code:
    sudo apt-get install ia32-libs
    sudo apt-get install libstdc++5
    sudo dpkg --force-architecture -i ~/wink*.deb
    sudo rm /usr/lib/wink/libexpat.so.0
    sudo ln -s /lib/i386-linux-gnu/libexpat.so.1.5.2 /lib/i386-linux-gnu/libexpat.so.0
    sudo ln -s /lib/i386-linux-gnu/libexpat.so.0 /usr/lib/wink/libexpat.so.0
    Last edited by thierrybo; November 21st, 2012 at 10:32 PM.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •