Results 1 to 1 of 1

Thread: help installing Mediatomb on Hardy

  1. #1
    Join Date
    Oct 2008
    Beans
    2

    Question help installing Mediatomb on Hardy

    hi,

    I'm trying to install MediaTomb to hook up my server on my ps3 and Archos.

    When i try to install i get the following error(s):

    Code:
    Installing package(s) with command apt-get -y --force-yes -f install mediatomb-daemon ..
    
    Reading package lists...
    Building dependency tree...
    Reading state information...
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
      mediatomb-common: Depends: libavcodec0d (>= 0.cvs20060823) but it is not installable
                        Depends: libavformat0d (>= 0.cvs20060823) but it is not installable
                        Depends: libexif12 but it is not going to be installed
                        Depends: libmozjs0d (>= 1.8.0.13~pre070720) but it is not going to be installed
                        Depends: libtag1c2a (>= 1.4) but it is not going to be installed
      mediatomb-daemon: Depends: mediatomb-common (>= 0.11.0-1ubuntu1) but 0.11.0-1etch1 is to be installed
    
    .. install failed!

    I'm using Webmin to manage my server.

    Could anyone push me in the right direction. I'm kinda new to the Linux side of servers..



    [EDIT]

    I managed to solve the problem by performing a dist-upgrade for all my packages in Webmin. After that retry to install MediaTomb with succes.
    Last edited by mr.prozac; October 4th, 2008 at 10:12 PM. Reason: Solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •