Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 65

Thread: GIMP 2.6 release on FTP

  1. #41
    Join Date
    Apr 2007
    Location
    Hartford City, Indiana US
    Beans
    1,306
    Distro
    Ubuntu Mate Development Release

    Re: GIMP 2.6 release on FTP

    The Gimp developer's did not actually make the new version to be in one window. (I wanted this too.) You can change the window management settings in the preferences to make it appear to be one window but it is actually windows placed on top of each other.

  2. #42
    Join Date
    Sep 2006
    Location
    vienna
    Beans
    30
    Distro
    Xubuntu 9.04 Jaunty Jackalope

    Re: GIMP 2.6 release on FTP

    any idea on how to install on gutsy?
    with the getdeb packages dpkg tells me that libcairo2 is too old...
    "I need to watch things die from a good safe distance
    Vicariously I am
    While the whole world dies
    You all feel the same so why can't we just admit it?" - tool

  3. #43
    Join Date
    Aug 2006
    Location
    Braunschweig, Germany
    Beans
    175
    Distro
    Ubuntu Jaunty Jackalope (testing)

    Re: GIMP 2.6 release on FTP

    Gimp 2.6 just entered the Intrepid Ibex Repositories. Yay!

    https://lists.ubuntu.com/archives/in...er/008013.html

  4. #44
    Join Date
    Jun 2006
    Location
    UK
    Beans
    572

    Re: GIMP 2.6 release on FTP

    The GEGL operation is awesome for enhancing images, check out the unsharp-mask and colour temperature option, gives great results.

  5. #45
    Join Date
    Jun 2006
    Location
    UK
    Beans
    572

    Re: GIMP 2.6 release on FTP

    2.6.1 already.


    GNU Image Manipulation Program
    2.6 Stable Branch
    ------------------------------

    This is the stable branch of GIMP. No new features are being added
    here, just bug-fixes.


    Overview of Changes from GIMP 2.6.0 to GIMP 2.6.1
    =================================================

    * Bugs fixed:

    555587 – PSD file crashes PSD plug-in
    555222 – PSD Load Plugin: unsupported compression mode
    555362 – gimp-remote is not working properly
    555280 – some gif files will not be open
    554890 – JPEG Save Options Dialog does not remember
    554966 – Gimp crashes creating a new image using a template
    554785 – Compile failure on uri-backend-libcurl
    554646 – Opening Help crashes GIMP with lqr-plugin installed
    553534 – centering issues after image scaling and setting zoom
    554898 – Compile failure on uri-backend-wget.c
    By the way, any of you missing Save/Save As option in File menu?, I dont even have that option.

  6. #46
    Join Date
    Apr 2008
    Beans
    230

    Cool Re: GIMP 2.6 release on FTP

    Quote Originally Posted by binbash View Post
    I tried this and gdebi gave me this message:
    Error: Dependency is not satisfiable: gimp-data
    What does that mean?
    I have Ubuntu 3.10 and currently have gimp2.4.0-rc3. I'd like to try upgrading GIMP to see if it improves my printing situation at all.

  7. #47

    Re: GIMP 2.6 release on FTP

    Hi shelbyvision,

    This means there's a package out there called "gimp-data" that needs to be installed on your system before you can install Gimp.

    Also...you have Ubuntu 3.10???! I don't even think that's possible. Depending on which version you have, you can go to www.getdeb.net and find packages (including gimp-data) for Gimp 2.6.

    You might also look into using Scribus or OpenOffice for printing your images if Gimp doesn't fit the bill.
    "A smooth sea never made a skilled mariner"
    My kickawesome web design business...powered by Ubuntu

  8. #48
    Join Date
    Apr 2008
    Beans
    230

    Re: GIMP 2.6 release on FTP

    OOPS, typo, that's Ubuntu 7.10 (Gutsy)!
    I have a gimp-data already installed. When I tried installing the one at getdeb, I got another error message, saying something about being incompatible with gimp-python. When I went to synaptic and tried to update or remove gimp-python, it told me it was going to remove ubuntu-desktop! I'm pretty sure I don't want to do that! I got the same results using apt-get.
    Steve

  9. #49
    Join Date
    Mar 2007
    Beans
    646

    Re: GIMP 2.6 release on FTP

    Im getting conflicts with gnome gfs. anyone else?

  10. #50

    Re: GIMP 2.6 release on FTP

    OK, so you probably should go into Synaptic and remove all the Gimp stuff that's there. If it wants to remove Ubuntu Desktop, that's fine. UD is just a wrapper (a "metapackage") around a bunch of software, so it won't be removing the software itself, just the wrapper. No biggie.

    After Gimp and gimp-python is completely removed, try again.
    "A smooth sea never made a skilled mariner"
    My kickawesome web design business...powered by Ubuntu

Page 5 of 7 FirstFirst ... 34567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •